Sign in with Microsoft
New to Microsoft? Create an account.

Symptomer

Når du bruker BizTalk Server Accelerator for SWIFT - meldingen Pack 2015 å behandle FINSK meldinger av typen MT 569, oppstår det en feil under analyse av og behandlingen mislykkes. Denne feilen oppstår når 22F-feltet i obligatorisk subsequence C1a angir verdien kvalifikator AUTA.

Årsak

Dette problemet oppstår på grunn av et problem i skjemafilen for MT 569 versjonsproblemer det ikke tillater AUTA kvalifikatoren for det bestemte feltet som er aktuelle.

Oppløsning

Informasjon om kumulativ oppdatering

Dette problemet ble først løst i den kumulative oppdateringen 1 for BizTalk-akselerator for SWIFT melding Pack 2015.

Følgende atskilte, relaterte endringer ble gjort for å løse problemet:

  • XML-skjemafilen MT569.xsd ble rettet opp slik at feltet 22F i subsequence C1a til å angi en verdi som kvalifiserer for AUTA.

  • Valideringsreglene for policyen som er definert i filen MT569_Validation_Policy.xml ble oppdatert for å bruke riktig validering når AUTA kvalifikator-verdi er angitt. Se håndboken for SWIFT-bruker som er tilgjengelig fra SWIFT organisasjonen for flere detaljer om denne bekreftelsen.


Hvis du vil ha mer informasjon

Filinformasjon

Tabellen nedenfor viser filene som er oppdatert for å løse dette problemet, som følger med i kumulative oppdateringen 1 for meldingen Pack 2015.

Filnavn

Installasjonsbanen

MT569.xsd

[MP2015 installere Dir] \SWIFT Messages\A4SWIFT-SRG2015\Category-5\MT569\

MT569_Validation_Policy.xml

[MP2015 installere Dir] \SWIFT Messages\A4SWIFT-SRG2015\Category-5\MT569\

Notater

  • Standard [MP2015 installere Dir] befinner seg på: C:\Program Files (x 86) \MP2015\.

  • Hver fil som er oppført i tabellen skal erstattes med versjonen av filen som er inkludert i Kumulativ oppdatering 1 for meldingen Pack 2015. Se Knowledge Base-artikkel 3124428 for informasjon om hvordan du får tak i denne oppdateringen.

  • Når du erstatter filene, må du kanskje oppdatere, bygge og distribuere BizTalk programmer som har avhengigheter på disse filene på nytt.


Status

Microsoft har bekreftet at dette er et problem i BizTalk Server Accelerator for SWIFT - meldingen Pack 2015.

Referanser

For informasjon om oppdateringspakker og listen kumulativ oppdatering for BizTalk Server, kan du se KB 2555976: Service pack og listen kumulativ oppdatering for BizTalk Server.

Hvis du vil ha mer informasjon om hurtigreparasjoner for BizTalk Server, se KB 2003907: informasjon om BizTalk-hurtigreparasjoner og Service Pack-støtte.

Trenger du mer hjelp?

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Microsoft Insiders

Var denne informasjonen nyttig?

Hvor fornøyd er du med språkkvaliteten?
Hva påvirket opplevelsen din?

Takk for tilbakemeldingen!

×