Mappevisninger oppdateres ikke når du ordner etter kategorier i Outlook når du har installert Exchange Server 2010 Service Pack 3 oppdateringen samleoppdatering 3 eller oppdateringen samleoppdatering 4

Symptomer

Når du bruker enten samleoppdatering 3 eller 4 for oppdateringen Samleoppdatering for Microsoft Exchange Server 2010 Service Pack 3, oppstår ett av følgende symptomer.

Symptom 1

Du åpner en mappe i Microsoft Outlook i tilkoblet modus. I kategorien Vis i gruppen ordningen kan du velge Kategorier. Når du foretar denne endringen, kan du ikke se alle nye e-postmeldinger i mappen.

Symptom 2

Du velger Fellesmappe i Outlook i bufret modus. I kategorien Vis i gruppen ordningen kan du velge Kategorier. Når du foretar denne endringen, kan du ikke se noen umiddelbare oppdateringer av handlingene. Du kan for eksempel se oppfølgingsflagg du tilordnet til en e-postmelding.

Årsak

Dette problemet oppstår når systemprosesser tabell varsler for meldinger som involverer flere verdier egenskaper, for eksempel kategorier. Systemet oppdager en inkonsekvens i kolonnene mellom serverstatusen og klientstatusen. Deretter stopper den behandler flere tabellen Vis varslinger.

Oppløsning

Hvis du vil løse dette problemet, kan du installere samleoppdateringen for følgende:

Samleoppdatering 6 for Exchange Server 2010 Service Pack 3

Løsningen

Hvis du vil omgå dette problemet når du sorterer meldinger etter kategorier, kan du oppdatere mappevisningen når du velger en annen mappevisning, for eksempel dato (diskusjoner), og deretter gå tilbake til visningen Kategorier .

Hvis du vil omgå dette problemet når det oppstår bare i online-modus i Outlook-klienten, kan du bruke Outlook i bufret modus. Eller, hvis det er mulig, kan du bruke OWA til å gjøre endringen i mappevisningen.

Status

Microsoft har bekreftet at dette er et problem i Microsoft-produktene som er oppført i delen "Gjelder for".

Trenger du mer hjelp?

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Microsoft Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×