Legg merke til

Denne oppdateringen har blitt utgitt som en del av oktober-2017 forhåndsvisning av kvalitet Samleoppdatering for .NET Framework 3.5.1-funksjoner, 4.5.2, 4.6, 4.6.1, 4.6.2 og 4.7 oppdateringer for Windows 7 SP1 og Windows Server 2008 R2 SP1 (KB 4042076).

Vis produkter som denne artikkelen gjelder.

Sammendrag

Denne artikkelen inneholder samleoppdateringen for kvalitet for .NET Framework 3.5.1-funksjoner, 4.5.2, 4.6, 4.6.1, 4.6.2 og 4.7 oppdateringer for Windows 7 SP1 og Windows Server 2008 R2 SP1.

Viktig

  • Alle oppdateringer for .NET Framework 4.6, 4.6.1, 4.6.2 og 4.7 krever d3dcompiler_47.dll-oppdateringen er installert. Vi anbefaler at du installerer oppdateringen inkludert d3dcompiler_47.dll før du installerer denne oppdateringen. Hvis du vil ha mer informasjon om d3dcompiler_47.dll, kan du se KB 4019990.

  • Hvis du installerer en språkpakke etter at du installerer denne oppdateringen, må du installere denne oppdateringen på ny. Vi anbefaler derfor at du installerer alle språkpakker før du installerer denne oppdateringen. Hvis du vil ha mer informasjon, se Legge til språkpakker i Windows.

Mer informasjon

Artiklene nedenfor inneholder detaljer for hver versjon av .NET Framework. Artikkelen inneholder informasjon om forbedringer, filmanifester, kjente problemer og hvordan du kan få oppdateringen.

  • 4043764 kvalitet Samleoppdatering for .NET Framework 4.6, 4.6.1, 4.6.2 og 4.7 for Windows 7 SP1 og Windows Server 2008 R2 SP1 og .NET Framework 4.6 for Windows Server 2008 (KB 4043764)

  • 4040977 sikkerhet og kvalitet Samleoppdatering for .NET Framework 4.5.2 for Windows 7 SP1, Windows Server 2008 R2 SP1 og Windows Server 2008 SP2 (KB 4040977)

  • 4040980 sikkerhet og kvalitet Samleoppdatering for .NET Framework 3.5.1-funksjoner for Windows 7 SP1 og Windows Server 2008 R2 SP1 (KB 4040980)

Informasjon om erstatning av oppdatering

Denne oppdateringen erstatter oppdateringene KB 4035036 og KB 4032113.

Hvordan du får tak i Hjelp og støtte for denne oppdateringen

Gjelder

Denne artikkelen gjelder for følgende:
 

  • Microsoft .NET Framework 3.5.1-funksjoner, 4.5.2, 4.6, 4.6.1, 4.6.2 og 4.7 når den brukes med:

    • Windows Server 2008 R2 Service Pack 1

    • Windows 7 Service Pack 1

Trenger du mer hjelp?

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Microsoft Insiders

Var denne informasjonen nyttig?

Hvor fornøyd er du med språkkvaliteten?
Hva påvirket opplevelsen din?

Takk for tilbakemeldingen!

×