Vis produkter som denne artikkelen gjelder.

Introduksjon

Denne artikkelen beskriver en oppdatering for .NET Framework 3.5.1-funksjoner på Windows 7 og Windows Server 2008 R2. Oppdateringen løser problemet som er beskrevet i Knowledge Base-artikkel 4020459 for kunder som opplever "kan ikke holdes" feil etter at sikkerhetsoppdateringene for April 2017 fra CVE-2017-0160 brukes. Før du installerer denne oppdateringen, kan du se "Forutsetninger" og "Omstartskrav" inndelinger.

Oppdateringsinformasjon

Når du har brukt April 2017 sikkerhetsoppdateringene som er beskrevet i Microsofts veiledning CVE-2017 0160, kan Windows PowerShell v3.0 + Stopp datamaskin - kommandoen mislykkes. Når dette skjer, får du feilmeldingen "Ikke privilegium". Denne oppdateringen gir en løsning på dette problemet.

Slik får du denne oppdateringen

For Windows 7 og Windows Server 2008 R2

Denne oppdateringen er tilgjengelig bare for manuell nedlasting.

Manuell nedlasting

For å få den frittstående pakken for denne oppdateringen, kan du gå til den Microsoft Update-katalogen webområde.

Forutsetninger

Hvis du vil installere denne oppdateringen, må du ha .NET Framework 3.5.1-funksjoner installert.

Krav om omstart

Du må starte datamaskinen etter at du har installert denne oppdateringen hvis alle berørte filer er i bruk. Vi anbefaler at du avslutter alle .NET Framework-baserte programmer før du installerer denne oppdateringen.

Gjelder

Denne artikkelen gjelder for følgende:

  • Microsoft .NET Framework 3.5.1-funksjoner når den brukes med:

    • Windows Server 2008 R2

    • Windows 7

Trenger du mer hjelp?

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Microsoft Insiders

Var denne informasjonen nyttig?

Hvor fornøyd er du med språkkvaliteten?
Hva påvirket opplevelsen din?

Takk for tilbakemeldingen!

×