Problemer som er forårsaket av ANSI-modus i Exchange Server 2010

Symptomer

Når Microsoft Outlook er konfigurert til å kjøre i ANSI-modus, visningsnavnet for en mottaker i den til/kopi/fra -feltet vises som enkle visningsnavnet, og følgende problemer oppstår:

Problem 1

Tegnene i et e-postemne er skadet som "???".

Problem 2

Resultatet av sorteringen i adresseboken er feil. Det er ikke riktig sortert tegnkoden av visningsnavnet. Det bør imidlertid sorteres etter det enkle visningsnavnet.

Når Outlook er konfigurert til å kjøre i Unicode-modus, skjer følgende:

3-problem
Når en bruker som har enkelbyte-tegn angitt (SBCS) visningsnavn sender en melding til en annen bruker som har satt av dobbeltbyte-tegn (DBCS) visningsnavn og åpner du meldingen fra mappen Sendte elementer , vises brukerens alias i den til/kopi -feltet.

Oppløsning

Hvis du vil løse disse problemene, kan du installere .

Obs! Støtte for ANSI er lagt ved å installere følgende hurtigreparasjon:

"legacyExchangeDN"-verdien vises i "Fra"-feltet i stedet for "Enkle visningsnavnet" i en e-postmelding i et Exchange Server 2010-miljø

Når du installerer samleoppdateringen i denne artikkelen, er ANSI-støtte fjernet fra Exchange Server 2010.

Status

Microsoft har bekreftet at dette er et problem i Microsoft-produktene som er oppført i delen "Gjelder for".

Trenger du mer hjelp?

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Microsoft Insiders

Var denne informasjonen nyttig?

Takk for tilbakemeldingen!

Takk for tilbakemeldingen! Det høres ut som det kan være lurt å sette deg i kontakt med én av våre Office-kundestøtteagenter.

×