Gjelder for
Exchange Online

Symptomer

I Microsoft Outlook ser det ut til at noen postboksregler er ute av drift. Du finner også ut at regelprioriteten har endret seg uventet når du undersøker den på Exchange-postboksserveren ved hjelp av følgende Windows PowerShell-kommando:

Get-InboxRule -Postboksidentitet Når du har rettet regelprioriteten, kan denne virkemåten gjenta seg.

Årsak

Denne virkemåten kan forekomme i følgende scenario:

  • Mange regler opprettes i Microsoft Outlook.

  • Flere regler opprettes eller endres i Outlook Web App (OWA).

  • Reglene vises i feltet Regler og varsler i Outlook på fanen Fil .

Obs! Reglene må ikke endres for å forårsake denne virkemåten.

Løsning

Denne virkemåten oppstår hvis endringer i reglene regelmessig gjøres i både OWA og Outlook. Hvis endringer i regelrekkefølgen eller prioriteten påvirker den ønskede funksjonaliteten til reglene som brukes, anbefaler vi at du oppretter og administrerer regler utelukkende i OWA eller Outlook, men ikke begge deler. Legg merke til at noen regelalternativer bare er tilgjengelige i OWA. Hvis disse alternativene er nødvendige, og hvis regelprioriteten må opprettholdes, bør reglene bare redigeres eller vises via OWA i stedet for via Outlook. Hvis du åpner dialogboksen Regler og varsler i Outlook, kan det føre til en omorganisering av reglene, selv om det ikke gjøres noen endringer.

Trenger du mer hjelp?

Vil du ha flere alternativer?

Utforsk abonnementsfordeler, bla gjennom opplæringskurs, finn ut hvordan du sikrer enheten og mer.