Vis produkter som denne artikkelen gjelder.

Sammendrag

Denne sikkerhetsoppdateringen for Microsoft .NET Framework løser en sikkerhet funksjonen sikkerhetsproblemet som .NET Framework (og .NET-Core) komponenter ikke helt validere sertifikater. Hvis du vil ha mer informasjon om dette sikkerhetsproblemet, kan du se Microsoft Common Vulnerabilities and Exposures CVE-2017-0248.

Denne oppdateringen inneholder også forbedring av sikkerheten hurtigreparasjoner til Windows presentasjon Framework PackageDigitalSignatureManager -komponentens mulighet til å signere pakker med SHA256 hash-kodealgoritmen.

Viktig

  • Hvis du installerer en språkpakke etter at du installerer denne oppdateringen, må du installere denne oppdateringen på ny. Vi anbefaler derfor at du installerer alle språkpakker før du installerer denne oppdateringen. Hvis du vil ha mer informasjon, se Legge til språkpakker i Windows.

Hvis du vil ha mer informasjon om denne sikkerhetsoppdateringen

Følgende artikler inneholder mer informasjon om denne sikkerhetsoppdateringen i forhold til individuelle produktversjoner. Artiklene kan inneholde informasjon om kjente problemer.

  • 4014508 beskrivelse av sikkerhet og kvalitet Samleoppdatering for .NET Framework 4.6.2 for Windows 7 Service Pack 1 og Windows Server 2008 R2 Service Pack 1: 9. mai 2017

  • 4014511 -beskrivelse av sikkerhet og kvalitet Samleoppdatering for den. NET Framework 4.6 og 4.6.1 for Windows 7 SP1 og Windows Server 2008 R2 SP1 og .NET Framework 4.6 for Windows Server 2008 SP2: 9. mai 2017

  • 4014514 -beskrivelse av sikkerhet og kvalitet Samleoppdatering for .NET Framework 4.5.2 for Windows 7 Service Pack 1, Windows Server 2008 R2 Service Pack 1 og Windows Server 2008 Service Pack 2: 9. mai 2017

  • 4014504 beskrivelse av sikkerhet og kvalitet Samleoppdatering for .NET Framework 3.5.1-funksjoner for Windows 7 og Windows Server 2008 R2: 9. mai 2017

Slik får du tak i hjelp og støtte for denne sikkerhetsoppdateringen

Gjelder

Denne artikkelen gjelder for følgende:
 

  • Microsoft .NET Framework 3.5.1-funksjoner, 4.5.2, 4.6, 4.6.1 og 4.6.2 når den brukes med:

    • Windows Server 2008 R2 Service Pack 1

    • Windows 7 Service Pack 1

Trenger du mer hjelp?

Utvid ferdighetene dine
Utforsk opplæring
Vær først ute med de nye funksjonene
Bli med i Microsoft Insiders

Var denne informasjonen nyttig?

Hvor fornøyd er du med kvaliteten på oversettelsen?
Hva påvirket opplevelsen din?

Takk for tilbakemeldingen!

×