Symptomer
Et kontaktnavn i Active Directory, vises ikke, men telefonnummeret vises i Microsoft Skype for Business 2015 (Lync 2013). Dette problemet oppstår når følgende betingelser er oppfylt:
-
En Active Directory-kontakt inneholder et telefonnummer, en e-postadresse og fullt navn.
-
Du har angitt parameteren EnableExchangeContactSync til Usann eller fjernet synkronisere kontaktinformasjon mellom Skype for forretnings- og Exchange -alternativet i delen personlige Alternativer.
Årsak
Dette skyldes at en \\\missed situasjon å hente kontaktens visningsnavn.
Løsning
Hvis du vil løse dette problemet, installerer 7 November, 2017, oppdatere (KB4011255) for Skype for Business 2015 (Lync 2013), og deretter bruke én av følgende innstillinger til å aktivere oppdateringen.Obs! Lync 2013 ble oppgradert til Skype for bedrifter i April 2015.
Klargjøring innstillingen i bånd
Kjør følgende kommando for f rom Lync PowerShell ved ledeteksten:
$a = New-CsClientPolicyEntry -Name EnableContactResolutionWithTelUriAndEmailOnly -Value "true" Set-CsClientPolicy -IdentityGlobal -PolicyEntry @{Add=$a}
GPO-innstilling
-
i gruppepolicybehandling, cOpprett et gruppepolicyobjekt.Obs! Når du oppretter et Gruppepolicyobjekt, kan du angi et navn og La kilden som ingen.
-
I kategorien Innstillinger rtil høyre og klikk Datamaskinkonfigurasjon eller Brukerkonfigurasjon, og velger deretter Rediger.
-
Høyreklikk registret, velger du Nyog deretter velger du Elementet i registret.
-
Angi følgende informasjon i dialogboksen Egenskaper for ny registret , og velg deretter OK:Handling: oppretteStruktur: HKEY_CURRENT_USERNøkkelbanen: Software\Policies\Microsoft\Office\15.0\LyncVerdinavn: EnableContactResolutionWithTelUriAndEmailOnlyVerditype: REG_DWORDVerdidata: 1Base: desimal