Problem description
When you use Microsoft Office Outlook 2010 or Microsoft Office Outlook 2007 to send an email message, the recipient of the message sees an attachment that is called Winmail.dat. This article helps you fix the problem.
Resolution
Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows To prohibit Outlook 2010 from sending the Winmail.dat file
Follow these steps:
-
Add the DisableTNEF registry entry. To do this, follow these steps:
-
Exit Outlook 2010.
-
Start Registry Editor.
-
In Windows 7, click Start , type regedit in the Search programs and files box, and then press Enter.
-
In Windows Vista, click Start , type regedit in the Start Search box, and then press Enter.
If you are prompted for an administrator password or for confirmation, type the password, or provide confirmation. -
In Windows XP, click Start, click Run, type regedit, and then click OK.
-
-
Locate and then select the following registry subkey:
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Preferences
-
On the Edit menu, point to New, and then click DWORD Value.
-
Type DisableTNEF, and then press Enter.
-
Right-click DisableTNEF, and then click Modify.
-
In the Value data box, type 1, and then click OK.
-
Exit Registry Editor.
-
Restart the computer.
-
To prohibit Outlook 2007 from sending the Winmail.dat file
Follow these steps:
-
Install hotfix 957692.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:957692 Description of the Outlook 2007 hotfix package (Outlook.msp): October 28, 2008
-
Add the DisableTNEF registry entry. To do this, follow these steps:
-
Exit Outlook 2007.
-
Start Registry Editor.
-
In Windows Vista, click Start , type regedit in the Start Search box, and then press Enter.
If you are prompted for an administrator password or for confirmation, type the password, or provide confirmation. -
In Windows XP, click Start, click Run, type regedit, and then click OK.
-
-
Locate and then select the following registry subkeys:
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Preferences
-
On the Edit menu, point to New, and then click DWORD Value.
-
Type DisableTNEF, and then press Enter.
-
Right-click DisableTNEF, and then click Modify.
-
In the Value data box, type 1, and then click OK.
-
Exit Registry Editor.
-
Restart the computer.
-
Did this fix the problem?" section.
Now go to the "Did this fix the problem?
Check whether the problem is fixed. If the problem is fixed, you are finished with this article. If the problem is not fixed, you can contact support.
Cause
This problem occurs when the software that the recipient is using does not support certain message formats or certain features that are included in the email message.
More information
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
278061 Email received from a sender using Outlook includes a Winmail.dat attachment
290809 How e-mail message formats affect Internet e-mail messages in Outlook
Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.