Co można dostosować:Możesz spersonalizować wstążkę, aby rozmieścić karty i polecenia w porządek, ukryć lub odkryć wstążkę oraz ukryć rzadziej używane polecenia. Ponadto można wyeksportować lub zaimportować dostosowaną wstążkę.

Obszary dostosowywania wstążki Office projektu

Czego nie można dostosować:Nie można zmniejszyć rozmiaru wstążki ani rozmiaru tekstu lub ikon na wstążce. Jedynym sposobem jest zmiana rozdzielczości ekranu, co miałoby wpływ na rozmiar wszystkich treści na stronie.

Dostosowywanie wstążki:dostosowania mają zastosowanie tylko do Office programu, w którym obecnie pracujesz. Jeśli na przykład spersonalizujesz wstążkę w PowerPoint, te same zmiany nie będą widoczne w Excel. Jeśli chcesz wprowadzić podobne dostosowania w innych Office, musisz otworzyć każdą z tych aplikacji, aby wprowadzić te same zmiany. Chociaż nie możesz udostępniać dostosowań między aplikacjami, możesz wyeksportować dostosowania w celu udostępnienia innym osobom lub używać ich na innych urządzeniach.

Porada: Nie można zmienić koloru wstążki ani jej ikon, ale można zmienić schemat kolorów, Office używany w całym programie. Aby uzyskać więcej informacji, zobacz Zmienianie Office motywu.

Wstążkę można rozwijać lub zwijać na wiele sposobów.

Jeśli wstążka jest zwinięona, rozwiń ją, wykonując jedną z następujących czynności:

  • Kliknij dwukrotnie dowolną z kart wstążki.

  • Kliknij prawym przyciskiem myszy dowolną kartę wstążki, a następnie wybierz pozycję Zwiń wstążkę.

    Rozwijanie wstążki

  • Naciśnij klawisze CTRL+F1.

Jeśli wstążka jest rozwinięta, zwiń ją, wykonując jedną z następujących czynności:

  • Kliknij dwukrotnie dowolną z kart wstążki.

  • Kliknij prawym przyciskiem myszy dowolną kartę wstążki, a następnie wybierz pozycję Zwiń wstążkę.

    Zwijanie wstążki

  • Kliknij prawym przyciskiem myszy pozycję Opcje wyświetlania Wstążki w prawym dolnym rogu wstążki, a następnie wybierz pozycję Zwiń wstążkę.

  • Naciśnij klawisze CTRL+F1.

Gdy wstążka jest zupełnie niewidoczna

Jeśli wstążka nie jest w ogóle widoczna (nie są wyświetlane żadne karty), prawdopodobnie masz ustawiony tryb pełnoekranowy. Wybierz pozycję Więcej w prawym górnym rogu ekranu. Spowoduje to tymczasowe przywrócenie wstążki.

Kliknij ikonę Więcej

Po powrocie do dokumentu wstążka zostanie ponownie ukryta. Aby wstążka nadal się pojawiała, wybierz inny stan z menu Opcje wyświetlania Wstążki.

Menu opcji wyświetlania Wstążki

Karty na wstążce to: Narzędzia główne, Wstawianie, Projektowanie itd. Na przykład na poniższym obrazie przedstawiono karty w programie Word.

Karty na wstążce

Możesz dodawać karty niestandardowe oraz zmieniać nazwy i kolejność kart domyślnych wbudowanych w Office. Nazwy kart niestandardowych na liście Dostosuj Wstążkę są oznaczone wyrazem (Niestandardowa), ale wyraz (Niestandardowa) nie jest wyświetlany na wstążce.

Otwieranie okna "Dostosowywanie Wstążki"

Aby pracować ze wstążką, musisz uzyskać dostęp do okna Dostosowywanie Wstążki. Poniżej opisano, jak to zrobić.

  1. Otwórz aplikację, w której chcesz dostosować wstążkę, na przykład PowerPoint lub Excel.

  2. Umieść wskaźnik myszy w dowolnym pustym miejscu na wstążce, a następnie kliknij prawym przyciskiem myszy.

    Wybierz pozycję Dostosowywanie Wstążki

  3. Kliknij pozycję Dostosuj Wstążkę.

Teraz możesz wykonać poniższe czynności, aby dostosować wstążkę.

Zmienianie kolejności kart domyślnych lub niestandardowych

Możesz zmienić kolejność kart Narzędzia główne, Wstawianie, Rysowanie, Projektowanie i inne. Położenia karty Plik nie można zmienić.

  1. W oknie Dostosowywanie Wstążki na liście Dostosuj Wstążkę kliknij kartę, którą chcesz przenieść.

    Zmienianie kolejności elementów wstążki

  2. Klikaj strzałki Przenieś w górę lub Przenieś w dół, aby ustawić elementy w odpowiedniej kolejności.

  3. Aby wyświetlić i zapisać zmiany, kliknij przycisk OK.

Dodawanie karty niestandardowej

Kliknięcie przycisku Nowa karta powoduje dodanie karty i grupy niestandardowej. Polecenia możesz dodawać tylko do grup niestandardowych.

  1. W oknie Dostosowywanie Wstążki na liście Dostosuj Wstążkę kliknij przycisk Nowa karta.

  2. Aby wyświetlić i zapisać zmiany, kliknij przycisk OK.

Zmienianie nazwy karty domyślnej lub niestandardowej

  1. W oknie Dostosowywanie Wstążki na liście Dostosuj Wstążkę kliknij kartę, której nazwę chcesz zmienić.

  2. Kliknij przycisk Zmień nazwę, a następnie wpisz nową nazwę.

  3. Aby wyświetlić i zapisać zmiany, kliknij przycisk OK.

Ukrywanie karty domyślnej lub niestandardowej

Możesz ukryć zarówno karty niestandardowe, jak i domyślne. Można jednak usuwać tylko karty niestandardowe. Nie można ukryć karty Plik.

  1. W oknie Dostosowywanie Wstążki na liście Dostosuj Wstążkę wyczyść pole wyboru obok karty domyślnej lub niestandardowej, którą chcesz ukryć.

  2. Aby wyświetlić i zapisać zmiany, kliknij przycisk OK.

Usuwanie karty niestandardowej

Możesz ukrywać zarówno karty niestandardowe, jak i domyślne, ale usuwać wyłącznie karty niestandardowe. Nazwy kart i grup niestandardowych są oznaczone wyrazem (Niestandardowa), ale wyraz (Niestandardowa) nie jest wyświetlany na wstążce.

  1. W oknie Dostosowywanie Wstążki na liście Dostosuj Wstążkę kliknij kartę, którą chcesz usunąć.

  2. Kliknij przycisk Usuń.

  3. Aby wyświetlić i zapisać zmiany, kliknij przycisk OK.

Możesz dodawać grupy niestandardowe oraz zmieniać nazwy i kolejność grup domyślnych wbudowanych w Office. Nazwy grup niestandardowych na liście Dostosuj Wstążkę są oznaczone wyrazem (Niestandardowa), ale wyraz (Niestandardowa) nie jest wyświetlany na wstążce.

Zmienianie kolejności grup domyślnych lub niestandardowych

  1. W oknie Dostosowywanie Wstążki na liście Dostosuj Wstążkę kliknij grupę, którą chcesz przenieść.

  2. Klikaj strzałki Przenieś w górę lub Przenieś w dół, aby ustawić elementy w odpowiedniej kolejności.

  3. Aby wyświetlić i zapisać zmiany, kliknij przycisk OK.

Dodawanie grupy niestandardowej do karty

Grupę niestandardową możesz dodać do karty niestandardowej lub domyślnej.

  1. W oknie Dostosowywanie Wstążki na liście Dostosuj Wstążkę kliknij kartę, do której chcesz dodać grupę.

  2. Kliknij przycisk Nowa grupa.

  3. Aby zmienić nazwę grupy Nowa grupa (Niestandardowa), kliknij tę grupę prawym przyciskiem myszy, kliknij pozycję Zmień nazwę, a następnie wpisz nową nazwę.

    Uwaga: Klikając grupę niestandardową, a następnie klikając pozycję Zmień nazwę, możesz również dodać ikonę dla oznaczenia grupy niestandardowej. Po otwarciu okna dialogowego Symbol wybierz ikonę grupy.

  4. Aby ukryć etykiety poleceń dodanych do grupy niestandardowej, kliknij tę grupę prawym przyciskiem myszy, a następnie kliknij pozycję Ukryj etykiety poleceń. Powtórz tę czynność, aby je odkryć.

  5. Aby wyświetlić i zapisać zmiany, kliknij przycisk OK.

Zmienianie nazwy grupy domyślnej lub niestandardowej

  1. W oknie Dostosowywanie Wstążki na liście Dostosuj Wstążkę kliknij kartę lub grupę, której nazwę chcesz zmienić.

  2. Kliknij przycisk Zmień nazwę, a następnie wpisz nową nazwę.

  3. Aby wyświetlić i zapisać zmiany, kliknij przycisk OK.

Usuwanie grupy domyślnej lub niestandardowej

  1. W oknie Dostosowywanie Wstążki na liście Dostosuj Wstążkę kliknij grupę, którą chcesz usunąć.

  2. Kliknij przycisk Usuń.

  3. Aby wyświetlić i zapisać zmiany, kliknij przycisk OK.

Zastępowanie grupy domyślnej grupą niestandardową

Nie możesz usunąć polecenia z grupy wbudowanej pakietu Microsoft Office. Jednak możesz utworzyć grupę niestandardową zawierającą polecenia, które będą używane zamiast grupy domyślnej.

  1. W oknie Dostosowywanie Wstążki na liście Dostosuj Wstążkę kliknij kartę domyślną, do której chcesz dodać grupę niestandardową.

  2. Kliknij przycisk Nowa grupa.

  3. Kliknij prawym przyciskiem myszy nową grupę, a następnie kliknij polecenie Zmień nazwę.

  4. Wpisz nazwę nowej grupy i wybierz ikonę, która będzie wyświetlana dla tej nowej grupy po zmianie rozmiaru wstążki.

  5. Na liście Wybierz polecenia z kliknij pozycję Karty główne.

  6. Kliknij znak plus (+) obok karty domyślnej zawierającej grupę, którą chcesz dostosować.

  7. Kliknij znak plus (+) obok grupy domyślnej, którą chcesz dostosować.

  8. Kliknij polecenie, które chcesz dodać do grupy niestandardowej, a następnie kliknij przycisk Dodaj.

  9. Kliknij prawym przyciskiem myszy grupę domyślną i kliknij pozycję Usuń.

Aby dodać polecenia do grupy, należy najpierw dodać grupę niestandardową do karty domyślnej lub do nowej karty niestandardowej. Zmiana nazwy polecenia jest możliwa tylko w przypadku poleceń dodawanych do grup niestandardowych.

Domyślne tekst poleceń jest szary. Nie można zmieniać ich nazw, ikon, ani kolejności.

Niestandardowa grupa poleceń

Zmienianie kolejności poleceń w grupach niestandardowych

  1. W oknie Dostosowywanie Wstążki na liście Dostosuj Wstążkę kliknij polecenie, które chcesz przenieść.

  2. Klikaj strzałki Przenieś w górę lub Przenieś w dół, aby ustawić elementy w odpowiedniej kolejności.

  3. Aby wyświetlić i zapisać zmiany, kliknij przycisk OK.

Dodawanie poleceń do grupy niestandardowej

  1. W oknie Dostosowywanie Wstążki na liście Dostosuj Wstążkę kliknij grupę niestandardową, do której chcesz dodać polecenie.

  2. Na liście Wybierz polecenia z kliknij listę, z której chcesz dodać polecenia, na przykład Popularne polecenia lub Wszystkie polecenia.

    Wybieranie poleceń

  3. Kliknij polecenie na wybranej liście.

  4. Kliknij pozycję Dodaj.

  5. Aby wyświetlić i zapisać zmiany, kliknij przycisk OK.

Usuwanie polecenia z grupy niestandardowej

Polecenia można usuwać tylko z grup niestandardowych.

  1. W oknie Dostosowywanie Wstążki na liście Dostosuj Wstążkę kliknij polecenie, które chcesz usunąć.

  2. Kliknij przycisk Usuń.

  3. Aby wyświetlić i zapisać zmiany, kliknij przycisk OK.

Zmienianie nazwy polecenia dodanego do grupy niestandardowej

  1. W oknie Dostosowywanie Wstążki na liście Dostosuj Wstążkę kliknij polecenie, którego nazwę chcesz zmienić.

  2. Kliknij przycisk Zmień nazwę, a następnie wpisz nową nazwę.

  3. Aby wyświetlić i zapisać zmiany, kliknij przycisk OK.

Możesz przywrócić wszystkie karty do ich pierwotnego stanu lub przywrócić ich pierwotne ustawienia dla wybranych kart . Jeśli przywrócisz domyślne ustawienia wszystkich kart wstążki, również na pasku narzędzi Szybki dostęp będą wyświetlane tylko domyślne polecenia.

Wykonaj poniższe czynności, aby zresetować wstążkę:

  1. W oknie Dostosowywanie Wstążki kliknij przycisk Resetuj.

  2. Kliknij pozycję Resetuj wszystkie dostosowania.

Resetowanie tylko wybranej karty do ustawienia domyślnego

Możesz przywrócić ustawienia domyślne tylko dla kart domyślnych.

  1. W oknie Dostosowywanie Wstążki zaznacz kartę domyślną, której ustawienia domyślne chcesz przywrócić.

  2. Kliknij przycisk Resetuj, a następnie kliknij pozycję Resetuj tylko wybraną kartę Wstążki.

Dostosowania wstążki i paska narzędzi Szybki dostęp można udostępnić w pliku, który może zostać zaimportowany i używany przez współpracownika lub na innym komputerze.

Krok 1. Eksportowanie dostosowanej wstążki:

  1. W oknie Dostosowywanie Wstążki kliknij przycisk Importuj/Eksportuj.

  2. Kliknij pozycję Eksportuj wszystkie dostosowania.

Krok 2. Importowanie dostosowanej wstążki i paska narzędzi Szybki dostęp na innym komputerze

Ważne: Po zaimportowaniu pliku dostosowań wstążki wszystkie wcześniejsze dostosowania wstążki i paska narzędzi Szybki dostęp zostaną utracone. Jeśli przewidujesz potrzebę powrotu do bieżących dostosowań w przyszłości, wyeksportuj je przed zaimportowaniem jakichkolwiek nowych dostosowań.

  1. W oknie Dostosowywanie Wstążki kliknij przycisk Importuj/Eksportuj.

  2. Kliknij pozycję Importuj plik dostosowań.

Tematy pokrewne

Dostosowanie paska narzędzi Szybki dostęp

Wstążkę i paski narzędzi w pakiecie Office można spersonalizować do swoich potrzeb, pokazując często używane polecenia i ukrywając te, których używasz rzadko. Możesz zmienić karty domyślne lub utworzyć karty i grupy niestandardowe zawierające często używane polecenia.

Uwaga: Nie można zmieniać nazw poleceń domyślnych, zmieniać ikon skojarzonych z tymi poleceniami domyślnymi ani zmieniać kolejności tych poleceń.

  1. Aby dostosować Wstążkę, otwórz lub utwórz dokument Excel, Word PowerPoint dokumentu.

  2. Przejdź do aplikacji Preferencje i wybierz pozycję Wstążka i pasek narzędzi.

    Preferencje paska narzędzi Wstążki pakietu Office2016 dla komputerów Mac
  3. W oknie karty Wstążka zaznacz polecenia, które chcesz dodać lub usunąć ze Wstążki, a następnie wybierz strzałki dodawania lub usuwania.

    Dostosowywanie Wstążki w pakiecie Office2016 dla komputerów Mac

    Uwaga: Aby usunąć ze Wstążki domyślne karty lub polecenia, takie jak karta Strona główna lub Wstawianie, wyczyść odpowiednie pole wyboru w polu Dostosuj Wstążkę.

W ramach dostosowywania Wstążki możliwe jest wykonanie następujących czynności:

  • Zmienianie nazw kart:Aby zmienić nazwę, wybierz kartę, na przykład Narzędzia główne,Wstawianie ,Projektowanie w polu Dostosuj Wstążkę, a następnie wybierz pozycję Office2016_for_Mac_Customize_Ribbon_Settings > Zmień nazwę.

  • Dodawanie nowej karty lubnowej grupy: Aby dodać nową kartę lub nową grupę, wybierz pozycję Dostosowywanie przycisku Dodaj na Wstążce w pakiecie Office 2016 dla komputerów Mac poniżej pola Dostosuj Wstążkę, a następnie wybierz pozycję Nowa karta lub Nowa grupa.

  • Usuwanie kart: Karty niestandardowe można usunąć tylko z poziomu Wstążki. Aby usunąć, wybierz kartę w polu Dostosuj Wstążkę, a następnie wybierz pozycję Dostosowywanie przycisku Usuń na Wstążce pakietu Office2016 dla komputerów Mac.

Dostosowanie paska narzędzi Szybki dostęp

Jeśli chcesz mieć tylko kilka poleceń na wyciągnięcie ręki, możesz to uzyskać za pomocą paska narzędzi Szybki dostęp. Są to ikony, które znajdują się powyżej Wstążki i są zawsze dostępne, niezależnie od kart znajdujących się na Wstążce.

Pasek narzędzi Szybki dostęp w pakiecie Office2016 dla komputerów Mac
  1. Aby dostosować pasek narzędzi Szybki dostęp, otwórz lub utwórz dokument programu Excel, Word lub PowerPoint dokumencie.

  2. Przejdź do preferencji aplikacji i wybierz pozycję Pasek narzędzi Szybki dostęp.

    Dostosowywanie paska narzędzi Szybki dostęp w pakiecie Office2016 dla komputerów Mac
  3. W oknie karty Pasek narzędzi Szybki dostęp zaznacz polecenia i wybierz strzałki do dodania lub usunięcia w oknie Dostosowywanie paska narzędzi Szybki dostęp.

    Uwaga: Jeśli nie widzisz poleceń do dodania do paska narzędzi Szybki dostęp, oznacza to, że nie jest on teraz obsługiwany.

    Po wybraniu polecenie zostanie wyświetlone na końcu paska narzędzi Szybki dostęp.

    Poniżej znajdują się domyślne polecenia na pasku narzędzi Szybki dostęp:

    Dostosowywanie menu paska narzędzi Szybki dostęp w pakiecie Office2016 dla komputerów Mac

    Jeśli chcesz dodać jedno z tych poleceń, po prostu wybierz nazwę polecenia, aby dodać je do paska narzędzi lub usunąć je z paska narzędzi. Elementy wyświetlane na pasku narzędzi Szybki dostęp będą miały obok siebie znacznik wyboru Pokazuje ikonę znacznika wyboru dla menu paska narzędzi Szybki dostęp w pakiecie Office 2016 dla komputerów Mac..

Minimalizowanie lub rozwijanie wstążki

Wstążkę można zminimalizować, aby widoczne są tylko karty.

Rozwinięta Wstążka

Rozwinięta wstążka

Zwinięta Wstążka

Zwinięta wstążka

Minimalizowanie wstążki podczas pracy

  • Po prawej stronie wstążki wybierz pozycję Przycisk Minimalizuj wstążkę.

Rozwijanie wstążki podczas pracy

  • Po prawej stronie wstążki wybierz pozycję Przycisk Rozwiń wstążkę.

Minimalizowanie wstążki przy otwieraniu pliku

Domyślnie wstążka jest rozwijana przy każdym otwarciu pliku, ale możesz zmienić to ustawienie, aby wstążka była zawsze zminimalizowana.

  • W menu Widok wyczyść znacznik wyboru Wstążka.

  • Aby ponownie wyświetlić wstążkę po otwarciu pliku, w menu Widok wybierz pozycję Wstążka lub po prostu rozwiń wstążkę, wybierając pozycję Przycisk Rozwiń wstążkę.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jak zadowalająca jest jakość tłumaczenia?

Co wpłynęło na Twoje wrażenia?

Czy chcesz przekazać jakieś inne uwagi? (Opcjonalnie)

Dziękujemy za opinię!

×