Podczas rozpoczynania tworzenia formuł należy pamiętać o następujących najlepszych rozwiązaniach. Warto również pamiętać o typowych błędach, które można popełnić podczas tworzenia formuł.

Najlepsze rozwiązania dotyczące tworzenia formuł

W poniższej tabeli podsumowano najlepsze rozwiązania dotyczące wprowadzania formuł.

Postępuj zgodnie z tym najlepszym rozwiązaniem

Wykonując następujące czynności:

Łatwe zmienianie typu odwołania        

Uwaga: Nie dotyczy Excel dla sieci Web.

Aby przełączać się między odwołaniami względnym, bezwzględnym i mieszanymi:.

  1. Zaznacz komórkę zawierającą formułę.

  2. Przejdź na pasek formuły Obraz przycisku i zaznacz odwołanie, które chcesz zmienić.

  3. Naciśnij klawisz F4, aby przełączać między typami odwołania.

Szybkie kopiowanie formuł   

Aby szybko wprowadzić tę samą formułę do zakresu komórek, zaznacz zakres, który chcesz obliczyć, wpisz formułę, a następnie naciśnij klawisze Ctrl+Enter. Jeśli na przykład wpiszemy =SUMA(A1:B1) w zakresie C1:C5, a następnie naciśniesz klawisze Ctrl+Enter, program Excel wprowadzi formułę w każdej komórce zakresu przy użyciu komórki A1 jako odwołania względnego.

Korzystanie z funkcji Autouzupełnianie formuł    

Funkcja Autouzupełnianie formuł ułatwia tworzenie i edytowanie formuł oraz pomaga zminimalizować ryzyko błędów pisowni i składni. Po wpisaniu znaku równości (=) i początku liter (pierwsze litery działają jak wyzwalacz wyświetlania), program Excel wyświetli dynamiczną listę prawidłowych funkcji i nazw poniżej komórki. Po wstawieniu funkcji lub nazwy do formuły za pomocą wyzwalacza wstawiania (naciskając klawisz TAB lub klikając dwukrotnie element na liście) program Excel odpowiednie argumenty. Podczas wypełniania formuły wpisanie przecinka może również pełnić owacą wyzwalacz wyświetlania — w Excel wyświetlić dodatkowe argumenty. W formule można wstawiać dodatkowe funkcje lub nazwy, a wpisanie ich początkowych liter spowoduje wyświetlenie w programie Excel dynamicznej listy ułatwiającej wybór.

Korzystanie z etykietek ekranowych funkcji   

Jeśli nie znasz argumentów funkcji, możesz skorzystać z etykietki ekranowej, która pojawia się po wpisaniu nazwy funkcji i nawiasu otwierającego. Można kliknąć nazwę funkcji, aby wyświetlić poświęcony jej temat Pomocy, lub kliknąć nazwę argumentu, aby umieścić go w formule.

Wykrywanie błędów w formułach

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów Microsoft Office

Czy te informacje były pomocne?

Jaka jest jakość tłumaczenia?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×