Tworzenie szablonu

Jeśli często tworzysz pewien typ dokumentu, na przykład Raport miesięczny, prognozę sprzedaży lub prezentację z logo firmy, Zapisz go jako szablon, aby można było używać go jako punktu początkowego zamiast ponownego tworzenia pliku od początku. Rozpocznij od utworzonego wcześniej dokumentu, pobranego dokumentu lub nowego szablonu, który został dostosowany. 

Zapisywanie szablonu

  1. Aby zapisać plik jako szablon, kliknij pozycję plik > Zapisz jako.

  2. Kliknij dwukrotnie pozycję komputer lub w programach pakietu Office 2016 kliknij dwukrotnie ten komputer.

    Okno Zapisywanie jako z listą lokalizacji, w których można zapisać dokument

  3. Wpisz nazwę szablonu w polu Nazwa pliku.

  4. W przypadku szablonu podstawowego kliknij element szablonu na liście Zapisz jako typ . Na przykład w programie Word kliknij pozycję szablon programu Word.

    Zapisywanie dokumentu jako szablonu

    Jeśli dokument zawiera makra, kliknij pozycję Szablon programu Word z włączoną obsługą makr.

    Pakiet Office automatycznie przechodzi do niestandardowego folderu Szablony pakietu Office.

  5. Kliknij przycisk Zapisz.

Porada: Aby zmienić miejsce, w którym aplikacja automatycznie zapisuje szablony, kliknij pozycję opcje > plików > Zapisz i wpisz folder i ścieżkę, których chcesz użyć w polu Domyślna lokalizacja szablonów osobistych . Wszystkie nowo zapisane szablony będą przechowywane w tym folderze, a po kliknięciu przycisku plik > Nowy > osobistezostaną wyświetlone szablony w tym folderze.

Edytowanie szablonu

Aby zaktualizować szablon, otwórz ten plik, wprowadź odpowiednie zmiany i zapisz szablon.

  1. Kliknij pozycję Plik > Otwórz.

  2. Kliknij dwukrotnie komputer lub ten komputer.

  3. Przejdź do folderu Niestandardowe szablony pakietu Office znajdującego się w folderze Moje dokumenty.

  4. Kliknij swój szablon i kliknij przycisk Otwórz.

  5. Wprowadź odpowiednie zmiany, a następnie zapisz i zamknij szablon.

Tworzenie nowego dokumentu za pomocą własnego szablonu

Aby utworzyć nowy plik na podstawie szablonu, kliknij pozycję plik > Nowy > niestandardowy, a następnie kliknij szablon.

Link do szablonów osobistych

Uwaga: Jeśli korzystasz z pakietu Office 2013, ten przycisk może powiedzieć osobisty zamiast niestandardowego.

Używanie szablonów ze starszych wersji pakietu Office

Jeśli szablony zostały utworzone we wcześniejszej wersji pakietu Office, nadal możesz ich używać w pakietach Office 2013 i 2016. Pierwszym krokiem jest przeniesienie ich do niestandardowego folderu Szablony pakietu Office, aby aplikacja mogła je znaleźć. Aby szybko przenieść szablony, skorzystaj z narzędzia Fix it.

Word

  1. Otwórz dokument programu Word, który chcesz zapisać jako szablon.

  2. W menu plik kliknij polecenie Zapisz jako szablon.

  3. W polu Zapisz jako wpisz nazwę nowego szablonu.

  4. Dodatkowych W polu gdzie wybierz lokalizację, w której szablon zostanie zapisany.

  5. Obok pozycji Format plikukliknij pozycję szablon programu Microsoft Word (dotx)lub, jeśli dokument zawiera makra, kliknij pozycję szablon programu Microsoft Word z obsługą makr (dotm).

  6. Kliknij przycisk Zapisz.

    Jeśli nie wybierzesz innej lokalizacji, szablon zostanie zapisany w/użytkownicy/nazwa_użytkownika/Library/Group kontenery/UBF8T346G9. Pakiet Office/Szablony użytkownika.

    Aby zmienić miejsce, w którym program Word automatycznie zapisuje szablony, w menu Word kliknij polecenie Preferencje, a następnie w obszarze Ustawienia osobistekliknij pozycję lokalizacje plików. W obszarze Lokalizacje plików wybierz z listy pozycję Szablony użytkownika, a następnie kliknij przycisk Modyfikuj. Wprowadź nowy folder i ścieżkę — program Word będzie zapisywał nowe szablony we wskazanym folderze.

Istniejący szablon możesz dostosować, aby stał się jeszcze bardziej przydatny. Dodaj do istniejącego szablonu informacje statyczne, a następnie zapisz plik ponownie (jako szablon).

  1. W menu Plik kliknij pozycję Nowy z szablonu.

  2. Kliknij szablon podobny do tego, który chcesz utworzyć, a następnie kliknij pozycję Utwórz.

    Uwaga: Jeśli nie możesz znaleźć szablonu, możesz wyszukać go na podstawie słów kluczowych w polu Wyszukaj wszystkie szablony .

  3. Dodaj, usuń lub zmień dowolny tekst, grafikę lub formatowanie i wprowadź inne zmiany, które mają być widoczne we wszystkich nowych dokumentach opartych na tym szablonie.

  4. W menu plik kliknij polecenie Zapisz jako szablon.

  5. W polu Zapisz jako wpisz nazwę nowego szablonu.

  6. Dodatkowych W polu gdzie wybierz lokalizację, w której szablon zostanie zapisany.

  7. Obok pozycji Format plikukliknij pozycję szablon programu Microsoft Word (dotx)lub, jeśli szablon zawiera makra, kliknij pozycję szablon programu Microsoft Word z obsługą makr.

  8. Kliknij przycisk Zapisz.

    Jeśli nie wybierzesz innej lokalizacji, szablon zostanie zapisany w/użytkownicy/nazwa_użytkownika/Library/Group kontenery/UBF8T346G9. Pakiet Office/Szablony użytkownika.

    Aby zmienić miejsce, w którym program Word automatycznie zapisuje szablony, w menu Word kliknij polecenie Preferencje, a następnie w obszarze Ustawienia osobistekliknij pozycję lokalizacje plików. W obszarze Lokalizacje plików wybierz z listy pozycję Szablony użytkownika, a następnie kliknij przycisk Modyfikuj. Wprowadź nowy folder i ścieżkę — program Word będzie zapisywał nowe szablony we wskazanym folderze.

Aby utworzyć nowy dokument na podstawie własnego szablonu, w menu Plik kliknij pozycję Nowy z szablonu, a następnie wybierz odpowiedni szablon.

  1. W programie FinderOtwórz/użytkownicy/nazwa_użytkownika/Library/Group kontenery/UBF8T346G9. Pakiet Office/Szablony użytkownika.

  2. Przeciągnij szablony, które chcesz usunąć, do Kosza.

PowerPoint

  1. Otwórz pustą prezentację, a następnie na karcie Widok kliknij pozycję Wzorzec slajdów.

    Wzorzec slajdów jest największym obrazem slajdu w górnej części listy miniatur slajdów. Układy skojarzone są umieszczane pod nim.

    Wzorzec slajdów w programie PowerPoint dla komputerów Mac

  2. Aby wprowadzić zmiany we wzorcu slajdów lub w układach, na karcie Wzorzec slajdów wykonaj dowolną z następujących czynności:

    Wzorzec slajdów w programie PowerPoint dla komputerów Mac
    • Aby dodać kolorowy motyw z czcionkami specjalnymi oraz efekty, kliknij pozycję Motywy i wybierz motyw.

    • Aby zmienić tło, kliknij pozycję Style tła i wybierz tło.

    • Aby dodać symbol zastępczy dla tekstu, obrazu, wykresu i innych obiektów, w okienku miniatur kliknij układ slajdu, który ma zawierać symbol zastępczy. W obszarze Wstaw symbol zastępczy wybierz typ symbolu zastępczego, który chcesz dodać, a następnie przeciągnij, aby narysować rozmiar symbolu zastępczego.

      Pozycja Wstaw symbol zastępczy w programie PowerPoint dla komputerów Mac

  1. Otwórz prezentację, którą chcesz zapisać jako szablon.

  2. Na karcie Plik kliknij pozycję Zapisz jako szablon.

  3. W polu Zapisz jako wpisz nazwę nowego szablonu.

  4. Dodatkowych W polu gdzie wybierz lokalizację, w której szablon zostanie zapisany.

  5. Obok pozycji Format plikukliknij pozycję szablon programu PowerPoint (potx)lub, jeśli prezentacja zawiera makra, kliknij pozycję szablon programu PowerPoint z obsługą makr (POTM).

  6. Kliknij przycisk Zapisz.

    Jeśli nie wybierzesz innej lokalizacji, szablon zostanie zapisany w/użytkownicy/nazwa_użytkownika/Library/Group kontenery/UBF8T346G9. Pakiet Office/Szablony użytkownika.

Istniejący szablon możesz dostosować, aby stał się jeszcze bardziej przydatny. Dodaj do istniejącego szablonu informacje statyczne, a następnie zapisz plik ponownie (jako szablon).

  1. W menu Plik kliknij pozycję Nowy z szablonu.

  2. Kliknij szablon podobny do tego, który chcesz utworzyć, a następnie kliknij pozycję Utwórz.

    Uwaga: Jeśli nie możesz znaleźć szablonu, możesz wyszukać go na podstawie słów kluczowych w polu Wyszukaj wszystkie szablony .

  3. Dodaj, usuń lub zmień dowolny tekst, grafikę lub formatowanie i wprowadź inne zmiany, które mają być widoczne we wszystkich nowych prezentacjach opartych na tym szablonie.

  4. W menu plik kliknij polecenie Zapisz jako szablon.

  5. W polu Zapisz jako wpisz nazwę nowego szablonu.

  6. Dodatkowych W polu gdzie wybierz lokalizację, w której szablon zostanie zapisany.

  7. Obok pozycji Format plikukliknij pozycję szablon programu PowerPoint (potx)lub, jeśli szablon zawiera makra, kliknij pozycję szablon programu PowerPoint z obsługą makr (POTM).

  8. Kliknij przycisk Zapisz.

    Jeśli nie wybierzesz innej lokalizacji, szablon zostanie zapisany w/użytkownicy/nazwa_użytkownika/Library/Group kontenery/UBF8T346G9. Pakiet Office/Szablony użytkownika.

Aby rozpocząć tworzenie nowej prezentacji na podstawie szablonu, w menu plik kliknij polecenie Nowy z szablonu, a następnie wybierz szablon, którego chcesz użyć.

  1. W programie FinderOtwórz/użytkownicy/nazwa_użytkownika/Library/Group kontenery/UBF8T346G9. Pakiet Office/Szablony użytkownika.

  2. Przeciągnij szablony, które chcesz usunąć, do Kosza.

Excel

  1. Otwórz skoroszyt, który chcesz zapisać jako szablon.

  2. W menu plik kliknij polecenie Zapisz jako szablon.

  3. W polu Zapisz jako wpisz nazwę nowego szablonu.

  4. Dodatkowych W polu gdzie wybierz lokalizację, w której szablon zostanie zapisany.

  5. Obok pozycji Format plikukliknij pozycję szablon programu Excel (xltx)lub, jeśli skoroszyt zawiera makra, kliknij pozycję szablon programu Excel z obsługą makr (. xltm).

  6. Kliknij przycisk Zapisz.

    Jeśli nie wybierzesz innej lokalizacji, szablon zostanie zapisany w/użytkownicy/nazwa_użytkownika/Library/Group kontenery/UBF8T346G9. Pakiet Office/Szablony użytkownika.

Istniejący szablon możesz dostosować, aby stał się jeszcze bardziej przydatny. Dodaj do istniejącego szablonu informacje statyczne, a następnie zapisz plik ponownie (jako szablon).

  1. W menu Plik kliknij pozycję Nowy z szablonu.

  2. Kliknij szablon podobny do tego, który chcesz utworzyć, a następnie kliknij pozycję Utwórz.

    Uwaga: Jeśli nie możesz znaleźć szablonu, możesz wyszukać go na podstawie słów kluczowych w polu Wyszukaj wszystkie szablony .

  3. Dodaj, Usuń lub Zmień zawartość, grafikę lub formatowanie oraz wprowadź inne zmiany, które mają być wyświetlane we wszystkich nowych skoroszytach opartych na tym szablonie.

  4. W menu plik kliknij polecenie Zapisz jako szablon.

  5. W polu Zapisz jako wpisz nazwę nowego szablonu.

  6. Dodatkowych W polu gdzie wybierz lokalizację, w której szablon zostanie zapisany.

  7. Obok pozycji Format plikukliknij pozycję szablon programu Excel (xltx)lub, jeśli szablon zawiera makra, kliknij pozycję szablon programu Excel z obsługą makr (. xltm).

    W oknie Zapisywanie jako wyróżniona jest pozycja Szablon programu Word

  8. Kliknij pozycję Zapisz.

    Jeśli nie wybierzesz innej lokalizacji, szablon zostanie zapisany w/użytkownicy/nazwa_użytkownika/Library/Group kontenery/UBF8T346G9. Pakiet Office/Szablony użytkownika.

Aby utworzyć nowy skoroszyt na podstawie szablonu, w menu plik kliknij polecenie Nowy z szablonu, a następnie wybierz szablon, którego chcesz użyć.

  1. W programie FinderOtwórz/użytkownicy/nazwa_użytkownika/Library/Group kontenery/UBF8T346G9. Pakiet Office/Szablony użytkownika.

  2. Przeciągnij szablony, które chcesz usunąć, do Kosza.

Zobacz też

Różnice między szablonami, motywami i stylami programu Word

Word

  1. Otwórz dokument.

  2. Dodaj, usuń lub zmień dowolny tekst, grafikę lub formatowanie i wprowadź inne zmiany, które mają być widoczne we wszystkich nowych dokumentach opartych na tym szablonie.

  3. W menu Plik kliknij polecenie Zapisz jako.

  4. W menu podręcznym Format kliknij pozycję Szablon programu Word (dotx).

  5. W polu Zapisz jako wpisz nazwę nowego szablonu, a następnie kliknij przycisk Zapisz.

    Jeśli nie wybierzesz innej lokalizacji, szablon zostanie zapisany w/użytkownicy/nazwa_użytkownika/Library/Application Support Support/Microsoft/Office/Szablony użytkownika/Moje szablony.

  6. W menu Plik kliknij polecenie Zamknij.

    Aby zorganizować szablony, użyj narzędzia Finder, aby utworzyć nowy folder w/użytkownicy/nazwa_użytkownika/Library/Application Support, Support/Microsoft/Office/Szablony użytkownika/Moje szablony, a następnie Zapisz szablon w nowym folderze. 

    Uwaga: Jeśli korzystasz z systemu Mac OS X 7 (Lion), folder Biblioteki jest domyślnie ukryty. Aby wyświetlić folder biblioteka, w Finderze kliknij menu Przejdź , a następnie przytrzymaj naciśnięty klawisz Opcja.

Istniejący szablon możesz dostosować, aby stał się jeszcze bardziej przydatny. Dodaj do istniejącego szablonu informacje statyczne, a następnie zapisz plik ponownie (jako szablon).

  1. Na pasku narzędzi Standardowy kliknij pozycję nowy z szablonu Przycisk Nowy z szablonu .

  2. W lewym okienku nawigacji w obszarze SZABLONY kliknij pozycję Wszystko.

    Uwaga: Jeśli nie możesz znaleźć szablonu, możesz wyszukać go na podstawie słów kluczowych w polu wyszukiwania .

  3. Kliknij szablon podobny do szablonu, który chcesz utworzyć, a następnie kliknij przycisk Wybierz.

  4. Dodaj, usuń lub zmień dowolny tekst, grafikę lub formatowanie i wprowadź inne zmiany, które mają być widoczne we wszystkich nowych dokumentach opartych na tym szablonie.

  5. W menu Plik kliknij polecenie Zapisz jako.

  6. W menu podręcznym Format kliknij pozycję Szablon programu Word (dotx).

  7. W polu Zapisz jako wpisz nazwę nowego szablonu, a następnie kliknij przycisk Zapisz.

    Jeśli nie wybierzesz innej lokalizacji, szablon zostanie zapisany w/użytkownicy/nazwa_użytkownika/Library/Application Support Support/Microsoft/Office/Szablony użytkownika/Moje szablony.

    Aby zorganizować szablony, użyj narzędzia Finder, aby utworzyć nowy folder w/użytkownicy/nazwa_użytkownika/Library/Application Support, Support/Microsoft/Office/Szablony użytkownika/Moje szablony, a następnie Zapisz szablon w nowym folderze. 

    Uwaga: Jeśli korzystasz z systemu Mac OS X 7 (Lion), folder Biblioteki jest domyślnie ukryty. Aby wyświetlić folder biblioteka, w Finderze kliknij menu Przejdź , a następnie przytrzymaj naciśnięty klawisz Opcja.

  1. Na pasku narzędzi Standardowy kliknij pozycję nowy z szablonu Przycisk Nowy z szablonu .

  2. W lewym okienku nawigacji w obszarze SZABLONY kliknij pozycję Moje szablony.

    Uwaga: Jeśli zostały utworzone foldery służące do organizowania szablonów, są one wyświetlane w obszarze Moje szablony. Aby wyświetlić szablony, kliknij odpowiedni folder.

  3. Kliknij utworzony przez siebie szablon, a następnie kliknij przycisk Wybierz.

  1. W programie FinderOtwórz/użytkownicy/nazwa_użytkownika/Library/Application Support Support/Microsoft/Office/Szablony użytkownika/Moje szablony.

    Uwaga: Jeśli korzystasz z systemu Mac OS X 7 (Lion), folder Biblioteki jest domyślnie ukryty. Aby wyświetlić folder Biblioteki, w programie Finder kliknij menu Idź, a następnie przytrzymaj wciśnięty klawisz OPCJA.

  2. Przeciągnij szablony, które chcesz usunąć, do Kosza.

PowerPoint

  1. Otwórz prezentację, na podstawie której chcesz utworzyć nowy szablon.

  2. Dodaj, usuń lub zmień dowolny tekst, grafikę lub formatowanie i wprowadź inne zmiany, które mają być widoczne we wszystkich nowych prezentacjach opartych na tym szablonie.

  3. W menu Plik kliknij polecenie Zapisz jako.

  4. W menu podręcznym Format kliknij pozycję Szablon programu PowerPoint (potx).

  5. W polu Zapisz jako wpisz nazwę nowego szablonu, a następnie kliknij przycisk Zapisz.

    Jeśli nie wybierzesz innej lokalizacji, szablon zostanie zapisany w/użytkownicy/nazwa_użytkownika/Library/Application Support Support/Microsoft/Office/Szablony użytkownika/Moje szablony.

    Aby zorganizować szablony, użyj narzędzia Finder, aby utworzyć nowy folder w/użytkownicy/nazwa_użytkownika/Library/Application Support, Support/Microsoft/Office/Szablony użytkownika/Moje szablony, a następnie Zapisz szablon w nowym folderze. 

    Uwaga: Jeśli korzystasz z systemu Mac OS X 7 (Lion), folder Biblioteki jest domyślnie ukryty. Aby wyświetlić folder biblioteka, w Finderze kliknij menu Przejdź , a następnie przytrzymaj naciśnięty klawisz Opcja.

Istniejący szablon możesz dostosować, aby stał się jeszcze bardziej przydatny. Dodaj do istniejącego szablonu informacje statyczne, a następnie zapisz plik ponownie (jako szablon).

  1. Na pasku narzędzi Standardowy kliknij pozycję nowy z szablonu Przycisk Nowy z szablonu .

  2. W lewym okienku nawigacji w obszarze SZABLONY kliknij pozycję Wszystko.

    Uwaga: Jeśli nie można znaleźć określonego szablonu, możesz go wyszukać na podstawie słów kluczowych w polu Wyszukaj.

  3. Kliknij szablon podobny do szablonu, który chcesz utworzyć, a następnie kliknij przycisk Wybierz.

  4. Dodaj, usuń lub zmień dowolny tekst, grafikę lub formatowanie i wprowadź inne zmiany, które mają być widoczne we wszystkich nowych dokumentach opartych na tym szablonie.

    Aby wprowadzić jedną zmianę i powielić ją w kilku układach slajdów, zamiast zmieniać każdy układ lub slajd pojedynczo, można edytować wzorce slajdów.

  5. W menu Plik kliknij polecenie Zapisz jako.

  6. W menu podręcznym Format kliknij pozycję Szablon programu PowerPoint (potx).

  7. W polu Zapisz jako wpisz nazwę nowego szablonu, a następnie kliknij przycisk Zapisz.

    Jeśli nie wybierzesz innej lokalizacji, szablon zostanie zapisany w/użytkownicy/nazwa_użytkownika/Library/Application Support Support/Microsoft/Office/Szablony użytkownika/Moje szablony.

    Aby zorganizować szablony, użyj narzędzia Finder, aby utworzyć nowy folder w/użytkownicy/nazwa_użytkownika/Library/Application Support, Support/Microsoft/Office/Szablony użytkownika/Moje szablony, a następnie Zapisz szablon w nowym folderze. 

    Uwaga: Jeśli korzystasz z systemu Mac OS X 7 (Lion), folder Biblioteki jest domyślnie ukryty. Aby wyświetlić folder biblioteka, w Finderze kliknij menu Przejdź , a następnie przytrzymaj naciśnięty klawisz Opcja.

  1. Na pasku narzędzi Standardowy kliknij pozycję nowy z szablonu Przycisk Nowy z szablonu .

  2. W lewym okienku nawigacji w obszarze SZABLONY kliknij pozycję Moje szablony.

    Uwaga: Jeśli zostały utworzone foldery służące do organizowania szablonów, są one wyświetlane w obszarze Moje szablony. Aby wyświetlić szablony, kliknij odpowiedni folder.

  3. W prawym okienku nawigacji możesz wybrać kolory, czcionkę i rozmiar slajdu dla szablonu.

  4. Kliknij utworzony przez siebie szablon, a następnie kliknij przycisk Wybierz.

  1. W programie FinderOtwórz/użytkownicy/nazwa_użytkownika/Library/Application Support Support/Microsoft/Office/Szablony użytkownika/Moje szablony.

    Uwaga: Jeśli korzystasz z systemu Mac OS X 7 (Lion), folder Biblioteki jest domyślnie ukryty. Aby wyświetlić folder Biblioteki, w programie Finder kliknij menu Idź, a następnie przytrzymaj wciśnięty klawisz OPCJA.

  2. Przeciągnij szablony, które chcesz usunąć, do Kosza.

Excel

  1. Otwórz skoroszyt, na podstawie którego chcesz utworzyć nowy szablon.

  2. Dodaj, usuń lub zmień dowolny tekst, grafikę lub formatowanie i wprowadź inne zmiany, które mają być widoczne we wszystkich nowych dokumentach opartych na tym szablonie.

  3. W menu Plik kliknij polecenie Zapisz jako.

  4. W menu podręcznym Format kliknij pozycję Szablon programu Excel (xltx).

  5. W polu Zapisz jako wpisz nazwę nowego szablonu, a następnie kliknij przycisk Zapisz.

    Jeśli nie wybierzesz innej lokalizacji, szablon zostanie zapisany w/użytkownicy/nazwa_użytkownika/Library/Application Support Support/Microsoft/Office/Szablony użytkownika/Moje szablony.

    Aby zorganizować szablony, użyj narzędzia Finder, aby utworzyć nowy folder w/użytkownicy/nazwa_użytkownika/Library/Application Support, Support/Microsoft/Office/Szablony użytkownika/Moje szablony, a następnie Zapisz szablon w nowym folderze. 

    Uwaga: Jeśli korzystasz z systemu Mac OS X 7 (Lion), folder Biblioteki jest domyślnie ukryty. Aby wyświetlić folder biblioteka, w Finderze kliknij menu Przejdź , a następnie przytrzymaj naciśnięty klawisz Opcja.

Istniejący szablon możesz dostosować, aby stał się jeszcze bardziej przydatny. Dodaj do istniejącego szablonu informacje statyczne, a następnie zapisz plik ponownie (jako szablon).

  1. Na pasku narzędzi Standardowy kliknij pozycję nowy z szablonu Przycisk Nowy z szablonu .

  2. W lewym okienku nawigacji w obszarze SZABLONY kliknij pozycję Wszystko.

    Uwaga: Jeśli nie można znaleźć określonego szablonu, możesz go wyszukać na podstawie słów kluczowych w polu Wyszukaj.

  3. Kliknij szablon podobny do szablonu, który chcesz utworzyć, a następnie kliknij przycisk Wybierz.

  4. Dodaj, usuń lub zmień dowolny tekst, grafikę lub formatowanie i wprowadź inne zmiany, które mają być widoczne we wszystkich nowych dokumentach opartych na tym szablonie.

  5. W menu Plik kliknij polecenie Zapisz jako.

  6. W menu podręcznym Format kliknij pozycję Szablon programu Excel (xltx).

  7. W polu Zapisz jako wpisz nazwę nowego szablonu, a następnie kliknij przycisk Zapisz.

    Jeśli nie wybierzesz innej lokalizacji, szablon zostanie zapisany w/użytkownicy/nazwa_użytkownika/Library/Application Support Support/Microsoft/Office/Szablony użytkownika/Moje szablony.

    Aby zorganizować szablony, użyj narzędzia Finder, aby utworzyć nowy folder w/użytkownicy/nazwa_użytkownika/Library/Application Support, Support/Microsoft/Office/Szablony użytkownika/Moje szablony, a następnie Zapisz szablon w nowym folderze. 

    Uwaga: Jeśli korzystasz z systemu Mac OS X 7 (Lion), folder Biblioteki jest domyślnie ukryty. Aby wyświetlić folder biblioteka, w Finderze kliknij menu Przejdź , a następnie przytrzymaj naciśnięty klawisz Opcja.

  1. Na pasku narzędzi Standardowy kliknij pozycję nowy z szablonu Przycisk Nowy z szablonu .

  2. W lewym okienku nawigacji w obszarze SZABLONY kliknij pozycję Moje szablony.

    Uwaga: Jeśli zostały utworzone foldery służące do organizowania szablonów, są one wyświetlane w obszarze Moje szablony. Aby wyświetlić szablony, kliknij odpowiedni folder.

  3. Kliknij utworzony przez siebie szablon, a następnie kliknij przycisk Wybierz.

  1. W programie FinderOtwórz/użytkownicy/nazwa_użytkownika/Library/Application Support Support/Microsoft/Office/Szablony użytkownika/Moje szablony.

    Uwaga: Jeśli korzystasz z systemu Mac OS X 7 (Lion), folder Biblioteki jest domyślnie ukryty. Aby wyświetlić folder Biblioteki, w programie Finder kliknij menu Idź, a następnie przytrzymaj wciśnięty klawisz OPCJA.

  2. Przeciągnij szablony, które chcesz usunąć, do Kosza.

Zobacz też

Modyfikowanie wzorca slajdów

Dostosowywanie sposobu uruchamiania programu Excel w programie Excel dla komputerów Mac

Różnice między szablonami, motywami i stylami programu Word

Można uznać bieżący dokument za szablon i zapisać go pod inną nazwą, aby utworzyć nowy dokument na podstawie bieżącego dokumentu. W każdym przypadku, gdy chcesz utworzyć dokument podobny do tego, Otwórz dokument w Word dla sieci Web, przejdź do pozycji plik > Zapisz jako, a następnie Utwórz dokument, który jest kopią dokumentu, który został uruchomiony.

Zapisz kopię w usłudze OneDrive

Z drugiej strony, Jeśli zastanawiasz się, jakie szablony są wyświetlane, przechodząc do pliku > Nowy, a następnie nie możesz tworzyć tych plików w Word dla sieci Web.

Zamiast tego wykonaj następujące czynności:

Jeśli masz aplikację klasyczną Word, użyj polecenia Otwórz w programie Word w Word dla sieci Web, aby otworzyć dokument w programie Word na komputerze.

Obraz polecenia Otwórz w programie Word w aplikacji Word Online

Następnie utwórz szablon. Przechodząc do pozycji Plik > Nowy w aplikacji klasycznej programu Word, możesz użyć swojego szablonu do utworzenia nowego dokumentu. Jeśli przechowujesz dokumenty w trybie online, możesz je edytować w Word dla sieci Web.

Zobacz też

szablonów i motywów pakietu Office

Bezpłatne bezpłatnych gotowych szablonów

Bezpłatne szablony tła dla programu PowerPoint

Edytowanie szablonów

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×