Wspólna praca nad prezentacjami programu PowerPoint

Po zapisaniu prezentacji na platformie OneDrive lub SharePoint Microsoft 365możesz współpracować nad prezentacją jednocześnie z innymi osobami.

Aby jednocześnie pracować nad prezentacją, wszyscy autorzy muszą używać programu PowerPoint 2010 lub nowszego (w programie Windows), PowerPoint 2016 dla komputerów Mac lub nowszego albo PowerPoint dla sieci web.

Udostępnianie prezentacji innym osobom i współpracowanie nad nią w tym samym czasie

  1. Otwórz PowerPoint, a następnie Przycisk Udostępnij pozycję Udostępnij Przycisk Udostępnij w prawym górnym rogu wstążki, gdy wszystko będzie gotowe do współpracy.

    Jeśli prezentacja nie została zapisana na OneDrive lub SharePoint Microsoft 365,w PowerPoint zostanie wyświetlony monit o jej zapisanie. Po wykonaniu tej czynności zostanie wysłana wiadomość e-mail z zaproszeniem.

    Okno dialogowe udostępniania w programie PowerPoint umożliwia przekazanie pliku do chmury firmy Microsoft w celu bezproblemowego udostępniania.

    Uwaga: Jeśli nie chcesz przekazywać prezentacji do chmury, możesz udostępnić ją przy użyciu opcji Dołącz kopię u dołu okna dialogowego.

  2. W polu Wyślij link wprowadź adres e-mail osoby, której chcesz udostępnić prezentację. Jeśli informacje kontaktowe danej osoby są już zapisane, możesz wprowadzić tylko jej imię i nazwisko. Lista rozwijana pozwala określić, czy zaproszone osoby mogą edytować plik, czy tylko mogą go wyświetlać.

  3. Kliknij przycisk Udostępnij. Jeśli plik został już zapisany w chmurze, do osób zapraszanych zostanie wysłana wiadomość e-mail z zaproszeniem.

Sprawdzanie, jak inne osoby pracują nad udostępnioną prezentacją

  1. Otwórz prezentację i zacznij nad nią pracować.

    Jeśli inna osoba wyświetla prezentację lub pracuje nad nią, miniatura zdjęcia tej osoby jest wyświetlana w prawym górnym rogu wstążki. W programie PowerPoint jest wyświetlany alert, gdy ktoś rozpocznie lub zakończy pracę nad prezentacją.

    Kontakty i czat
  2. W okienku Udostępnianie zobaczysz też imiona i nazwiska osób, które przeglądają lub edytują prezentację. Na miniaturze slajdu i na samym slajdzie znajduje się wskaźnik sygnalizujący, w którym miejscu inne osoby pracują z prezentacją. Umieść wskaźnik myszy na opisanym wyżej wskaźniku lub wybierz go, aby dowiedzieć się, kto edytuje prezentację.

    Przedstawia ikonę wskazującą, że inna osoba wspólnie pracuje nad slajdem w programie PowerPoint 2016

    Na potrzeby ułatwień dostępu program PowerPoint umożliwia również włączanie automatycznego wyświetlania imienia i nazwiska osoby edytującej. Aby włączyć tę funkcję, wybierz kolejno pozycje Plik > Opcje > Zaawansowane > Wyświetlanie > Pokaż flagi obecności dla wybranych elementów.

    Przedstawia ikonę wskazującą, że ktoś pracuje nad sekcją slajdu w programie PowerPoint 2016 dla systemu Windows
  3. Po zakończeniu pracy zapisz plik.

    Jeśli inni autorzy wprowadzili zmiany, podczas zapisywania zostanie wyświetlony następujący komunikat.

    Komunikat o zmianach synchronizowanych w programie PowerPoint

    Jeśli Twoje zmiany nie są w konflikcie ze zmianami innych autorów, zostaną one scalone automatycznie i nie trzeba będzie nic robić.

Powiadomienia po otwarciu zmodyfikowanego pliku

Ta funkcja jest dostępna tylko dla subskrybentów Ta funkcja jest dostępna tylko dla subskrybentów platformy Microsoft 365 dla klientów komputerowych z systemem Windows.

Po wprowadzaniu zmian przez inne osoby we współużytkowanym pliku prezentacji program PowerPoint dla Microsoft 365 powiadamia o nich, gdy ponownie otworzysz ten plik. Niewielki transparent informuje o tym, kto wprowadził zmiany w prezentacji podczas Twojej nieobecności.

Program PowerPoint w usłudze Office 365 pokazuje, kto wprowadził zmiany w Twoim pliku udostępnionym podczas Twojej nieobecności

Śledzenie zmian: Poprawki wprowadzone przez inne osoby są wyróżnione

Program PowerPoint dla Microsoft 365 automatycznie śledzi zmiany wprowadzane w dokumentach w trybie online.

Ta funkcja jest dostępna tylko dla subskrybentów Ta funkcja jest dostępna tylko dla subskrybentów platformy Microsoft 365 dla klientów komputerowych z systemem Windows.

Przeglądarka nie obsługuje klipu wideo.
  1. Po ponownym otwarciu zmodyfikowanej prezentacji (lub po otwarciu pliku aktywnie edytowanego przez inną osobę) zmienione slajdy są wyróżniane w kolorze turkusowym w okienku miniatur. Etykietka narzędzia informuje: "Slajd ma nieprzeczytane zmiany".

    Wyróżnianie poprawek w okienku miniatur programu PowerPoint
  2. Wybierz miniaturę, aby wyświetlić pełnowymiarowy slajd. Zmienione elementy slajdu zostaną oznaczone obramowaniem w kolorze turkusowym. Towarzysząca notacja zawiera informacje o osobie, która dokonała zmiany, i czasie wprowadzenia zmiany. Patrząc na zmieniony slajd, można usunąć turkusowe wyróżnienie i notację "slajd ma nieprzeczytane zmiany" na tym slajdzie.

    W niektórych przypadkach zmieniony slajd jest wyróżniany, ale rodzaj wprowadzonej zmiany nie jest wskazywany na poszczególnych slajdach. Sytuacje takie mogą obejmować: zmiany w okienku notatek, usunięcie kształtu, dodanie komentarza i zmiany animacji.

    Notacja o wyróżnianiu poprawek z informacjami o osobie dokonującej zmiany i czasie jej wprowadzenia

Co decyduje, czy zmiany są wyróżniane:

  • Ta funkcja działa w przypadku udostępnionych dokumentów przechowywanych w usłudze OneDrive i programie SharePoint.

  • Zmiany są wyróżniane tylko wtedy, gdy osoba je wprowadza, używa programu PowerPoint dla sieci Web lub PowerPoint dla Microsoft 365 — co najmniej wersji 1707 bieżącego kanału lub wersji 1803 Semi-Annual Enterprise Channel. Znajdź odpowiednią wersję pakietu Office

  • Zmiany nie są wyróżniane, jeśli wyłączono dane poprawek dla dokumentu w opcjach prywatności w Centrum zaufania:

    Jeśli opcje prywatności nie są włączone, imię i nazwisko użytkownika (oraz czas dokonanej przez niego ostatniej modyfikacji obiektu) są przechowywane w prezentacji na potrzeby funkcji wyróżniania poprawek. Jeśli zachodzi taka potrzeba, te informacje można usunąć za pomocą Inspektora dokumentów. (Zobacz artykuł Inspekcja dokumentów, prezentacji lub skoroszytów w celu usunięcia danych ukrytych i informacji osobistych, aby uzyskać wskazówki dotyczące korzystania z Inspektora dokumentów).

    Jeśli opcje prywatności włączone, to funkcja wyróżniania poprawek jest wyłączona, co oznacza, że nie są przechowywane żadne dane osobowe (imiona i nazwiska użytkowników oraz czasy wymienione powyżej).

    Aby umożliwić wyróżnianie poprawek, program PowerPoint przechowuje oddzielnie dane dotyczące stanu przeczytania/nieprzeczytania poszczególnych slajdów. Miejsce przechowywania tych danych zależy od używanej wersji i kanału programu PowerPoint. Wprowadzamy zmianę w celu przechowywania tych danych w usłudze online firmy Microsoft przeznaczonej do zapisywania ustawień użytkownika, ale zmiana ta nie została jeszcze w pełni wprowadzona.

    W poniższej tabeli wymieniono poszczególne odpowiednie wersje programu PowerPoint oraz miejsca, w których wersje te przechowują dane stanu przeczytania/nieprzeczytania dotyczące każdej osoby otwierającej plik:

    Dla wersji o tym numerze (lub nowszej)

    Dane stanu są przechowywane w

    PowerPoint dla Microsoft 365 w bieżącym kanale

    od 1707 do 1710

    Na dysku komputera w ścieżce:

    %appdata%\Microsoft\PowerPoint\SlideViewState

    Ta lokalizacja jest chroniona przez folder Users systemu Windows. Jeśli chcesz, możesz ręcznie usunąć pliki, w których są rejestrowane Twoje własne stany przeczytania/nieprzeczytania.

    PowerPoint dla Microsoft 365 w bieżącym kanale

    1711

    W usłudze online firmy Microsoft

    PowerPoint dla Microsoft 365 w Semi-Annual Enterprise Channel

    1803

    W usłudze online firmy Microsoft

    PowerPoint dla Microsoft 365 dla komputerów Mac

    16.11

    W usłudze online firmy Microsoft

    PowerPoint dla systemu Android

    16.0.9001.2077

    W usłudze online firmy Microsoft

    PowerPoint dla systemu iOS

    2.9.108.0

    W usłudze online firmy Microsoft

    PowerPoint Mobile

    17.8827

    W usłudze online firmy Microsoft

    Znajdź odpowiednią wersję pakietu Office

  • Zmiany nie są wyróżniane, jeśli plik jest zaszyfrowany lub chroniony hasłem.

  • Zmiany nie są wyróżniane, jeśli plik jest w formacie odp lub starszym formacie programu PowerPoint (ppt bądź pps).

Komunikowanie się przy użyciu czatu i komentarzy

Wybierz pozycję Przycisk Komentarze w PowerPoint , aby wprowadzić lub wyświetlić komentarze. Można też odpowiadać na komentarze lub rozwiązywać sygnalizowane w nich problemy i oznaczać je jako rozwiązane. Aby uzyskać więcej informacji, zobacz Dodawanie komentarzy.

(Microsoft 365 tylko) Możesz błyskawicznie rozmawiać z innymi osobami pracującymi nad prezentacją przechowywaną na Usługa OneDrive używana w pracy lub szkole lub Program SharePoint na platformie Microsoft 365. Wybierz przycisk Czat Przycisk czatu grupowego w programie PowerPoint 2016 aby rozpocząć czat grupowy ze wszystkimi pracującymi nad dokumentem.

Szary pasek menu z wyróżniony przyciskiem Czat

  • Historia czatu nie jest zachowywana, więc jeśli zamkniesz dokument i otworzysz go ponownie później, zaczniesz od nowa od pustego czatu. Jeśli potrzebujesz przeprowadzić bardziej trwałą dyskusję, zamiast czatu użyj komentarzy.

  • Jeśli inna osoba otworzy plik do edycji, może ona także dołączyć do czatu, ale nie będzie widzieć żadnej historii czatu z czasu przed otwarciem pliku. Będzie ona widzieć tylko nowe wiadomości od momentu otwarcia przez nią czatu.

Wyświetlanie poprzednich wersji pliku

Ta funkcja jest dostępna tylko dla subskrybentów Ta funkcja jest dostępna tylko dla subskrybentów platformy Microsoft 365 dla klientów komputerowych z systemem Windows.

Office wcześniejsze wersje SharePoint, OneDrive i Usługa OneDrive używana w pracy lub szkole, gdy pracujesz nad nimi.

Aby otworzyć listę wcześniejszych wersji pliku, wybierz nazwę pliku na pasku tytułu okna aplikacji, a następnie wybierz pozycję Historia wersji.

Wybierz nazwę pliku na pasku tytułu, aby uzyskać dostęp do historii wersji pliku

Historia wersji jest do wyświetlania, a nie edytowania. Możesz zobaczyć dowolną wcześniejszą wersję pliku.

Aby otworzyć wcześniejszą wersję:

  • W okienku Historia wersji po prawej stronie wybierz pozycję Otwórz wersję w jednym z elementów historii wersji.

    Kopia tej wersji tylko do odczytu jest otwierana w osobnym PowerPoint pliku.

Rozwiązywanie konfliktów spowodowanych zmianami

Jeśli istnieją zmiany powodujące konflikty, po wybraniu pozycji Zapisz zostanie wyświetlone wizualne porównanie Twoich zmian i zmian powodujących konflikty wprowadzonych przez jednego ze współpracowników. Umożliwia to wybranie zmian, które powinny zostać zachowane.

Okno dialogowe Zmiany powodujące konflikty w programie PowerPoint

W porównaniu będą widoczne tylko te zmiany wprowadzone przez innych, które powodują bezpośredni konflikt ze zmianami wprowadzonymi przez Ciebie. Zmiany, które nie powodują konfliktu, są scalane automatycznie z prezentacją, gdy ją zapisujesz, i zobaczysz je w widoku Moje zmiany.

  1. Wybierz pozycję Moje zmiany lub Zmiany innych osób.

  2. Jeśli istnieje więcej niż jeden konflikt do rozwiązania, wykonaj jedną z następujących czynności:

    • Wybierz pozycję Następny, aby kontynuować rozwiązywanie konfliktów. Wybierz pozycję Poprzedni, aby ponownie wyświetlić wcześniejszy konflikt.

    • Jeśli chcesz wybrać ten sam zestaw zmian dla wszystkich pozostałych konfliktów, zaznacz pole wyboru Zrób to dla pozostałych konfliktów.

      Pole wyboru „Zrób to dla pozostałych konfliktów” w programie PowerPoint

  3. Po zakończeniu rozwiązywania konfliktów wybierz pozycję Gotowe.

Nie trafiasz do bibliotek slajdów? 

Jeśli chcesz poprosić o tę funkcję, prześlij nam swoją opinię, aby pomóc nam określić priorytety nowych funkcji w przyszłych aktualizacjach. Aby uzyskać więcej informacji, zobacz artykuł Jak przesłać opinię na temat pakietu Microsoft Office.

Udostępnianie prezentacji i współtwoer

  1. Utwórz wersję roboczą prezentacji, a następnie zapisz ją w lokalizacji udostępnionej, takiej jak usługa OneDrivelub program SharePoint.

  2. Otwórz prezentację i zacznij nad nią pracować.

    Uwaga: Jeśli inna osoba pracuje nad prezentacją, zobaczysz ikonę współtworowania Ikona osób oraz liczbę na pasku stanu informującą, ile osób pracuje nad prezentacją. Kliknij ikonę Współtwoer Ikona osób , aby sprawdzić, kto pracuje nad prezentacją (jak pokazano poniżej).

    Dwie osoby współtworzą dokument

  3. Po zakończeniu pracy kliknij pozycję Plik > Zapisz.

    Jeśli tylko Ty pracujesz nad prezentacją, plik zostanie zapisany, gdy zakończysz pracę. Jeśli Twoje aktualizacje nie powodują konfliktów z aktualizacjami innych autorów, zostaną scalone automatycznie i nie musisz wykonywać dodatkowych czynności.

Rozwiązywanie zmian wprowadzonych przez inne osoby

Jeśli inne osoby pracują nad tę samą prezentacją, może wystąpić jeden z następujących komunikatów o błędach:

  • Kiedy inni autorzy wprowadzili zmiany, zostanie wyświetlony następujący komunikat:

    Przejrzyj zmiany lub przekaż teraz

  • Jeśli zmiany wprowadzone przez Ciebie i innych autorów są ze sobą w konflikcie, zostanie wyświetlony następujący komunikat:

    Rozwiąż konflikty

Aby rozwiązać problemy ze zmianami wprowadzonymi przez inne osoby:

  1. Na karcie Scalanie kliknij pozycję Pokaż zmiany, a następnie wykonaj jedną z następujących czynności:

    • Aby wyświetlić tylko zmiany powodujące konflikt, kliknij pozycję Pokaż tylko konflikty.

      Wymienione są konflikty.

    • Aby wyświetlić wszystkie zmiany, kliknij pozycję Pokaż wszystkie zmiany.

  2. Aby zaakceptować lub odrzucić zmiany, wykonaj co najmniej jedną z poniższych czynności:

    W przypadku zmian powodujących konflikt:

    • Aby zaakceptować zmianę powodującej konflikt, zaznacz pole wyboru obok ikony zmiany powodującej konflikt Ikona zmiany powodującej konflikt (jak pokazano poniżej).

      Zaznacz pole wyboru, aby zaakceptować zmianę powodującą konflikt

    • Aby odrzucić zmianę powodującą konflikt, nie rób nic. Niezaznaczone pola nie zostaną dodane do prezentacji.

    W przypadku zmian standardowych:

    • Aby zaakceptować zmianę standardową, nie rób nic.

      Zaznacz pole wyboru, aby zaakceptować zmiany standardowe wprowadzone przez inne osoby

    • Aby odrzucić zmianę standardową, wyczyść pole wyboru.

  3. Po przejrzeniu zmian wybierz pozycję Zamknij widok scalania.

    Po wybraniu opcji Zamknij widok scalaniawszystkie zmiany zostaną zastosowane i przekazane na serwer.

    Uwaga: Po wybraniu przycisku Zamknij widok scalanianie można wrócić do widoku oflagowanych zmian.

Ważne:  Pakiet Office 2010 nie jest już obsługiwany. Uaktualnij do platformy Microsoft 365, aby pracować w dowolnym miejscu, z dowolnego urządzenia i nadal uzyskiwać pomoc techniczną.

Uaktualnij teraz

Współtworzenie prezentacji

  1. W PowerPoint 2010 otwórz prezentację przechowywaną na serwerze.

    Jeśli nie jesteś jedynym, który pracuje nad prezentacją, na pasku stanu PowerPoint na pasku stanu. Powiadomienie informuje o tym, ile osób obecnie pracuje nad prezentacją. Kliknij ten numer, aby wyświetlić nazwy współautorów.

    Powiadomienie o tym, że inne osoby edytują prezentację

  2. Na karcie Widok w grupie Widoki prezentacji kliknij pozycję Normalny, aby wyświetlić prezentację w widoku normalnym.

  3. W okienku po lewej stronie zawierającym karty Konspekt i Slajdy na karcie Slajdy odszukaj małą ikonę w prawym dolnym rogu miniatury slajdu. Oznacza to, że współautor wprowadza zmiany na tym slajdzie. Kliknij ikonę, aby wyświetlić nazwę współautora.

    Uwagi: 

    • Innym sposobem na wyświetlanie nazw współautorów prezentacji jest kliknięcie karty Plik, a następnie kliknięcie przycisku Informacje po lewej stronie ekranu. Nazwiska współautorów są wyświetlane w środkowym okienku.

      Osoby obecnie edytujące prezentację i przycisk umożliwiający wysłanie wiadomości

    • Aby wysłać wiadomość e-mail lub wiadomość błyskawiczną do współautorów, kliknij pozycję Wyślij wiadomość , anastępnie kliknij pozycję Wyślij wiadomość e-mail lub Wyślij wiadomość błyskawiczną.

    • Gdy inny autor zapisze zmiany, PowerPoint powiadamia Cię, że zmiany zostały wprowadzone przez pierwotnego autora prezentacji. W okienku zawierającym karty Konspekt i Slajdy na karcie Slajdy w prawym dolnym rogu zmienionej miniatury slajdu jest wyświetlana ikona.

      Powiadomienie o wprowadzonych zmianach

Przeglądanie zmian wprowadzonych przez innych autorów

  1. Aby sprawdzić, czy inni autorzy zmienili prezentację, kliknij kartę Plik, a następnie kliknij pozycję Informacje. Następnie obok przycisku Dostępne aktualizacje dokumentówkliknij pozycję Zapisz, a następnie kliknij pozycję Zapisz i przejrzyj.

    Karta Plik umożliwiająca sprawdzenie, czy inni autorzy zmienili prezentację

  2. Aby następnie wyświetlić zmiany wprowadzone przez innych autorów, kliknij pozycję Przejrzyj zmiany.

    Przycisk Przejrzyj zmiany

  3. Po kliknięciu przycisku Przejrzyj zmianyna wstążce pojawi się karta Scal, a po prawej stronie okna zostanie wyświetlone okienko Poprawki PowerPoint seryjnej. Okienko Poprawki zawiera kartę Slajdy zawierającą listę slajdów, które zostały zmienione przez innych autorów, oraz kartę Szczegóły zawierającą listę zmian dotyczących obecnie wyświetlanego slajdu.

Na karcie Scalanie możesz użyć przycisków w grupie Rozwiązania, aby pokazać następne i poprzednie zmiany wprowadzone przez innych autorów oraz zaakceptować lub odrzucić te zmiany. Aby zamknąć widok korespondencji seryjnej, kliknij pozycję Zamknij widok scalania.

Uwaga: W widoku scalania nie można scalać nowych aktualizacji od innych autorów ani przekazywać zmian na serwer. Recenzję należy dokończyć, klikając przycisk Zamknij widok scalania,który następnie automatycznie przekaże zmiany na serwer.

Karta Scalanie i okienko Poprawki

Konfigurowanie PowerPoint powiadamiania za każdym razem, gdy autorzy będą wprowadzać zmiany

Przed scaleniem prezentacji może być konieczne przejrzenie (a następnie zaakceptowanie lub odrzucenie) zmian wprowadzonych przez innych autorów we wszystkich prezentacjach, nad których pracujesz. W takim przypadku zrób tak:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Opcje po lewej stronie ekranu, a następnie w PowerPoint dialogowym Opcje programu PowerPoint kliknij przycisk Zapisz.

  3. W obszarze Opcje scalania plików dla plików serwera współpracy nad dokumentami udostępnioniazaznacz pole wyboru Pokaż szczegółowe zmiany korespondencji seryjnej podczas scalania.

Udostępnianie prezentacji innym osobom i współpracowanie nad nią w tym samym czasie

  1. Otwórz PowerPoint, a następnie w prawym górnym rogu wstążki wybierz pozycję Udostępnij Przycisk Udostępnij a następnie wybierz pozycję Zaproś osoby. 

    Jeśli prezentacja nie została zapisana na OneDrive lub SharePoint Microsoft 365,w PowerPoint zostanie wyświetlony monit o jej zapisanie.

    Okno dialogowe oferujące przekazanie prezentacji do magazynu w chmurze firmy Microsoft w celu bezproblemowego udostępniania.

    Uwaga: Jeśli nie chcesz przekazywać prezentacji do poczty e-OneDrive lub SharePoint, możesz udostępnić ją za pośrednictwem załącznika wiadomości e-mail, wybierając pozycję Wyślij kopię.

  2. Wprowadź adres e-mail osoby, której chcesz udostępnić prezentację. Jeśli informacje kontaktowe danej osoby są już zapisane, możesz wprowadzić tylko jej imię i nazwisko. Kontrolka u góry pozwala określić, czy zaproszone osoby mogą edytować plik, czy tylko mogą go wyświetlać.

  3. Kliknij przycisk Udostępnij. Do zaproszonych osób zostanie wysłana wiadomość e-mail.

Sprawdzanie, jak inne osoby pracują nad udostępnioną prezentacją

  1. Otwórz prezentację i zacznij nad nią pracować.

    Jeśli inna osoba wyświetla prezentację lub pracuje nad nią, miniatura zdjęcia tej osoby jest wyświetlana w prawym górnym rogu wstążki. W programie PowerPoint jest wyświetlany alert, gdy ktoś rozpocznie lub zakończy pracę nad prezentacją.

    Kontakty i czat
  2. W okienku Udostępnianie zobaczysz też imiona i nazwiska osób, które przeglądają lub edytują prezentację. Na miniaturze slajdu i na samym slajdzie znajduje się wskaźnik sygnalizujący, w którym miejscu inne osoby pracują z prezentacją. Umieść wskaźnik myszy na opisanym wyżej wskaźniku lub wybierz go, aby dowiedzieć się, kto edytuje prezentację.

    Wskaźnik obecności w okienku miniatur slajdów

    Na potrzeby ułatwień dostępu program PowerPoint umożliwia również włączanie automatycznego wyświetlania imienia i nazwiska osoby edytującej. Włącz ją, wybierając pozycję PowerPoint > preferencje > widok > Pokazywanie flagobecności dla wybranych elementów).

    Przedstawia ikonę wskazującą, że ktoś pracuje nad sekcją slajdu w programie PowerPoint 2016 dla systemu Windows
  3. Po zakończeniu pracy zapisz plik.

    Jeśli Twoje zmiany nie są w konflikcie ze zmianami innych autorów, zostaną one scalone automatycznie i nie trzeba będzie nic robić.

Powiadomienia po otwarciu zmodyfikowanego pliku

Ta funkcja jest dostępna tylko dla subskrybentów Ta funkcja jest dostępna tylko dla subskrybentów platformy Microsoft 365 dla klientów komputerowych z systemem Windows.

Gdy inne osoby będą wprowadzać zmiany we współużytkowym pliku prezentacji, PowerPoint dla Microsoft 365 dla komputerów Mac powiadomienia po jego ponownej otwarciu. Niewielki transparent informuje o tym, kto wprowadził zmiany w prezentacji podczas Twojej nieobecności.

Program PowerPoint w usłudze Office 365 pokazuje, kto wprowadził zmiany w Twoim pliku udostępnionym podczas Twojej nieobecności

Śledzenie zmian: Poprawki wprowadzone przez inne osoby są wyróżnione

Ta funkcja jest dostępna tylko dla subskrybentów Ta funkcja jest dostępna tylko dla subskrybentów platformy Microsoft 365 dla klientów komputerowych z systemem Windows.

PowerPoint dla Microsoft 365 dla komputerów Mac automatycznie śledzi zmiany wprowadzone w dokumentach w trybie online.

Ta funkcja jest dostępna tylko dla subskrybentów Ta funkcja jest dostępna tylko dla subskrybentów platformy Microsoft 365 dla klientów komputerowych z systemem Windows.

Przeglądarka nie obsługuje klipu wideo.
  1. Po ponownym otwarciu zmodyfikowanej prezentacji (lub po otwarciu pliku aktywnie edytowanego przez inną osobę) zmienione slajdy są wyróżniane w kolorze turkusowym w okienku miniatur. Etykietka narzędzia informuje: "Slajd ma nieprzeczytane zmiany".

    Wyróżnianie poprawek w okienku miniatur programu PowerPoint
  2. Wybierz miniaturę, aby wyświetlić pełnowymiarowy slajd. Zmienione elementy slajdu zostaną oznaczone obramowaniem w kolorze turkusowym. Towarzysząca notacja zawiera informacje o osobie, która dokonała zmiany, i czasie wprowadzenia zmiany. Patrząc na zmieniony slajd, można usunąć turkusowe wyróżnienie i notację "slajd ma nieprzeczytane zmiany" na tym slajdzie.

    W niektórych przypadkach zmieniony slajd jest wyróżniany, ale rodzaj wprowadzonej zmiany nie jest wskazywany na poszczególnych slajdach. Sytuacje takie mogą obejmować: zmiany w okienku notatek, usunięcie kształtu, dodanie komentarza i zmiany animacji.

    Notacja o wyróżnianiu poprawek z informacjami o osobie dokonującej zmiany i czasie jej wprowadzenia

Co decyduje, czy zmiany są wyróżniane:

  • Ta funkcja działa w przypadku udostępnionych dokumentów przechowywanych w usłudze OneDrive i programie SharePoint.

  • Zmiany są wyróżniane tylko wtedy, gdy osoba je wprowadza, używa systemu PowerPoint dla sieci Web lub PowerPoint dla Microsoft 365 dla komputerów Mac — co najmniej wersji 16.11. Znajdź odpowiednią wersję pakietu Office

  • Zmiany nie są wyróżniane, jeśli plik jest zaszyfrowany lub chroniony hasłem.

  • Zmiany nie są wyróżniane, jeśli plik jest w formacie odp lub starszym formacie programu PowerPoint (ppt bądź pps).

Komunikowanie się za pomocą komentarzy

Na prawym końcu wstążki paska narzędzi wybierz pozycję Komentarze Przycisk Komentarze , aby wyświetlić wszystkie komentarze obecnie w prezentacji.

Możesz dodać nowy komentarz lub odpowiedzieć na istniejące komentarze albo rozwiązać je.

(tylkoMicrosoft 365 ) Oznacz współpracownika w komentarzu za pomocą znaku @, a po nim imienia i nazwiska danej osoby. Ta osoba otrzyma wiadomość e-mail z linkiem do Twojego komentarza. Kliknięcie linku spowoduje otwarcie dokumentu i konwersacji.

(tylkoMicrosoft 365 ) Możesz czatować z osobą, która edytuje plik w tym samym czasie, co Ty. Aby rozpocząć, kliknij ikonę czatu Dwa dymki i jeden na drugim w prawym górnym rogu ekranu.

Szary pasek menu z wyróżniony przyciskiem Czat

Wyświetlanie poprzednich wersji pliku

Ta funkcja jest dostępna tylko dla subskrybentów Ta funkcja jest dostępna tylko dla subskrybentów platformy Microsoft 365 dla klientów komputerowych z systemem Windows.

Office wcześniejsze wersje SharePoint, OneDrive i Usługa OneDrive używana w pracy lub szkole, gdy pracujesz nad nimi.

Aby otworzyć listę wcześniejszych wersji pliku, wybierz nazwę pliku na pasku tytułu okna aplikacji, a następnie wybierz pozycję Przeglądaj historię wersji.

Historia wersji jest do wyświetlania, a nie edytowania. Możesz zobaczyć dowolną wcześniejszą wersję pliku.

Aby otworzyć wcześniejszą wersję:

  • W okienku Historia wersji po prawej stronie wybierz pozycję Otwórz wersję w jednym z elementów historii wersji.

    Kopia tej wersji tylko do odczytu jest otwierana w osobnym PowerPoint pliku.

Możesz skopiować zawartość ze wcześniejszej wersji. Możesz również zapisać kopię wcześniejszej wersji, aby można było ją edytować oddzielnie od pliku, nad który obecnie pracujesz.

Udostępnianie prezentacji innym osobom

  1. Na prawym końcu wstążki paska narzędzi kliknij pozycję Udostępnij Przycisk Udostępnij

  2. W oknie dialogowym Wysyłanie linku wprowadź nazwy lub adresy e-mail osób, którym chcesz udostępnić prezentację.

    Wprowadź imiona i nazwiska osób, którym chcesz udostępnić link

    Jeśli chcesz, możesz dodać wiadomość do współpracowników.

  3. Kliknij przycisk Wyślij.

Sprawdzanie, jak inne osoby pracują nad udostępnioną prezentacją

Jeśli nad plikiem jednocześnie pracuje wiele osób, wskaźniki wskazują, gdzie się znajdują:

  • U góry z prawej strony okna zobaczysz znaczek — z jej obrazem profilu lub inicjałami — dla każdej osoby, która obecnie ma otwarty plik. Wybierz tę znaczek, aby zobaczyć, gdzie w prezentacji slajdów się aktualnie znajdują.

  • W okienku miniatur w prawym górnym rogu miniatury slajdu pojawi się etykieta z imieniem i nazwiskiem osoby obecnie na tym slajdzie.

Wyświetlanie poprawek wykonanych przez inne osoby

Po otwarciu prezentacji, która została zmieniona przez inną osobę, PowerPoint o tym na dwa sposoby:

  • Po prawej stronie okna zostanie wyświetlona wiadomość Podczas Was was Away (Podczas Gdy Cię z dala od programu).

    Program PowerPoint w usłudze Office 365 pokazuje, kto wprowadził zmiany w Twoim pliku udostępnionym podczas Twojej nieobecności
  • W okienku miniatur slajdów po lewej stronie slajdy, które zostały poprawione, są wyróżnione turkusowym tłem.

    Wyróżnianie poprawek w okienku miniatur programu PowerPoint

    Po otwarciu tego slajdu wokół zmienionego elementu slajdu zostanie również wyświetlony turkusowy kontur. Patrząc na zmieniony slajd, można usunąć turkusowe wyróżnienie i notację "slajd ma nieprzeczytane zmiany" na tym slajdzie.

Wytłaczanie przy użyciu komentarzy lub czatu

Na prawym końcu wstążki paska narzędzi wybierz pozycję Komentarze Przycisk Komentarze , aby wyświetlić wszystkie komentarze obecnie w prezentacji.

Możesz dodać nowy komentarz lub odpowiedzieć na istniejące komentarze albo rozwiązać je.

Oznacz współpracownika w komentarzu za pomocą znaku @, a po nim imienia i nazwiska danej osoby. Ta osoba otrzyma wiadomość e-mail z linkiem do Twojego komentarza. Kliknięcie linku spowoduje otwarcie dokumentu i konwersacji.

Możesz czatować z osobą, która edytuje plik w tym samym czasie, co Ty. Aby rozpocząć, kliknij przycisk czatu Przycisk Czat w prawym górnym rogu ekranu.

Przycisk czatu obok powiadomienia o tym, kto jeszcze edytuje obecnie zawartość

Wyświetlanie poprzednich wersji pliku

Office wcześniejsze wersje SharePoint, OneDrive i Usługa OneDrive używana w pracy lub szkole, gdy pracujesz nad nimi.

Otwieranie >o > pliku przy użyciu funkcji Historia wersji.

Historia wersji jest do wyświetlania, a nie edytowania. Możesz zobaczyć dowolną wcześniejszą wersję pliku. Możesz skopiować zawartość ze wcześniejszej wersji. Możesz również zapisać kopię wcześniejszej wersji, aby można było ją edytować oddzielnie od pliku, nad który obecnie pracujesz.

Zmienianie nazwy pliku prezentacji

Możesz zmienić nazwę pliku w programie PowerPoint dla sieci web podczas współtworzenia z innymi osobami.

  1. Kliknij nazwę pliku na środku paska tytułu w PowerPoint dla sieci web w górnej części okna przeglądarki.

    Kliknij nazwę pliku na środku paska tytułu w górnej części okna przeglądarki.

  2. Wpisz nową nazwę pliku. Możesz też użyć klawiszy strzałek, aby umieścić punkt wstawiania w tytule, a następnie wpisać zmiany w nazwie pliku.

  3. Po zakończeniu naciśnij klawisz Enter.

Za chwilę zmiana nazwy zostanie zsynchronizowana z innymi wystąpieniami obecnie otwartego pliku.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jak zadowalająca jest jakość tłumaczenia?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×