Sign in with Microsoft
Sign in or create an account.

Gdy do wyewidencj została wyewidencjowana plik z witryny programu Windows SharePoint Services 3.0 lub witryny programu Microsoft Office SharePoint Server 2007 za pomocą programu Office, ten plik jest domyślnie przechowywany na dysku twardym w folderze wersji roboczych, który znajduje się w folderze Moje dokumenty. Możesz zmienić tę lokalizację na inną lokalizację na dysku twardym lub w sieci albo określić, że podczas pracy nad plikami wyewidencjonowane są przechowywane na serwerze sieci Web. Administrator może określić lokalizację niestandardową lub zapobiec jej zmienianiu w zależności od potrzeb organizacji.

To ustawienie zmienia lokalizację, w której pracujesz nad następnym wyewidencjncją pliku. Jeśli obecnie pracujesz nad wyewidencjonowanym plikiem, ta procedura nie powoduje zmiany jego lokalizacji.

Ta funkcja została wycofana z Microsoft 365

Jeśli korzystasz z subskrypcji usługi Microsoft 365, ta funkcja nie jest już dostępna. Wszystkie nowe pliki wyewidencjonowane w Microsoft 365 zostaną wyewidencjonowane przy użyciu funkcji Office Document Cache. Ta zmiana umożliwia edytowanie wyewidencjonowanych plików w trybie offline i umożliwia edytowanie wyewidencjonowanych plików na więcej niż jednym komputerze.

Jeśli masz plik wyewidencjonowany do lokalnego folderu wersji roboczych serwera i utracisz dostęp do tej funkcji, nadal możesz pobrać zmiany, które nie były zaewidencjonowane, do SharePoint. Aby skopiować wprowadzone zmiany, musisz otworzyć kopię lokalną pliku z lokalizacji Wersje robocze serwera, a następnie wkleić te zmiany do wyewidencjonowania pliku z usługi SharePoint. Po zakończeniu możesz zaewidencjonomić plik tak, jak zwykle.

Znajdowanie lokalizacji wersji roboczej serwera lokalnego

  1. Otwieranie aplikacji Office zawierającej wyewidencjonowany plik

  2. Kliknij pozycję Plik > Opcje >Zapisz. Pamiętaj, że w celu zobaczenia menu Plik może być trzeba naciśnięcia klawiszaESC.

  3. W obszarze Opcje edycji w trybie offline dla plików serwera zarządzania dokumentami skopiuj ścieżkę do pliku w polu tekstowym Lokalizacja wersji roboczych serwera.

Jeśli nie było żadnych oczekujących zmian w zaewidencjoncjom, po prostu otwórz ponownie plik SharePoint i używaj go jak zwykle. 

Word, Excel lub PowerPoint

  1. Kliknij przycisk Microsoft Office ,Obraz przycisku pakietu Officenastępnie kliknij opcje programu: Opcje programu Word,Opcje Excel lubOpcje PowerPoint.

  2. W wyświetlonym oknie dialogowym kliknij przycisk Zapisz.

  3. W sekcji Opcje edycji w trybie offline dla plików serwera zarządzania dokumentami wykonaj jedną z następujących czynności:

    • Aby pracować z wyewidencjonowanych plików na dysku twardym lub w lokalizacji sieciowej, użyj poniższej procedury:

      1. W obszarze Zapisz wyewidencjonowanepliki w kliknij pozycję Lokalizacja wersji roboczychserwera na tym komputerze .

      2. W polu Lokalizacja wersji roboczych serwera wpisz lokalizację na dysku twardym, w której chcesz pracować z wyewidencjonowanymi plikami, lub kliknij przycisk Przeglądaj i znajdź lokalizację.

    • Aby pracować z wyewidencjonowanymi plikami na serwerze sieci Web, w obszarze Zapisz wyewidencjonowane pliki nakliknij pozycję Serwer sieci Web.

      Po wybraniu tej opcji pracujesz z wyewidencjonowanych plikami na serwerze sieci Web lub w witrynie, w której są przechowywane Twoje pliki. Nie można dostosować określonej lokalizacji.

  4. Kliknij przycisk OK.

Program Visio

  1. W menu Narzędzia kliknij pozycję Opcje.

  2. W oknie dialogowym Opcje kliknij kartę Ogólne, a następnie kliknij pozycję Opcje usługi.

  3. W wyświetlonym oknie dialogowym kliknij pozycję Opcje edycji offline.

  4. W sekcji Opcje edycji w trybie offline dla plików serwera zarządzania dokumentami wykonaj jedną z następujących czynności:

    • Aby pracować z wyewidencjonowanych plików na dysku twardym lub w lokalizacji sieciowej, użyj poniższej procedury:

      1. W obszarze Zapisz wyewidencjonowanepliki w kliknij pozycję Lokalizacja wersji roboczychserwera na tym komputerze .

      2. W obszarze Lokalizacja wersjiroboczych serwera wpisz lokalizację na dysku twardym, w której chcesz pracować z wyewidencjonowane pliki, lub kliknij przycisk Przeglądaj i znajdź lokalizację.

    • Aby pracować z wyewidencjonowanymi plikami w lokalizacji serwera, w obszarze Zapisz wyewidencjonowane pliki wkliknij pozycję Serwer sieci Web.

      Po wybraniu tej opcji pracujesz z wyewidencjonowanych plikami na serwerze sieci Web lub w witrynie, w której są przechowywane Twoje pliki. Nie można dostosować określonej lokalizacji.

  5. Kliknij przycisk OK.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów Microsoft Office

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×