Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Objawy

Użytkownicy, którzy tworzą własne Drukowanie aplikacji za pomocą interfejsów API Drukowanie aplikacji systemu Windows w systemie Windows 8.1, Windows RT 8.1 lub systemu Windows Server 2012 R2 mogą czasami się problem Podgląd wydruku Wyświetla komunikat "Podgląd jest niedostępny" i drukowanie przestaje działać. Gdy ten problem wystąpi, problem "Podgląd jest niedostępny" jest trwałe dla każdego rodzaju drukarki (drukarki sieciowe, jak również lokalne drukarki XPS macierzystego).

Przyczyna

Ten problem występuje z powodu Oczyszczanie niekompletna w kodzie, który jest już ustalona.

Rozwiązanie

Aby rozwiązać ten problem, należy zainstalować pakiet zbiorczy aktualizacji maja 2016 dla Windows RT 8.1, 8.1 systemu Windows i systemu Windows Server 2012 R2 (KB3156418).

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft, które są wymienione w sekcji "Informacje zawarte w tym artykule dotyczą".

Powiązane artykuły

Zobacz więcej informacji na temat terminologii stosowanej przez firmę Microsoft do opisywania aktualizacji oprogramowania.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×