Objawy

Korzystając z poświadczeń protokołu LDAP do logowania się do WebUI dla urządzenia StorSimple, po uaktualnieniu do wersji 2.1.1.394 StorSimple, pojawi się komunikat o błędzie "UPS".

Przyczyna

Jest to znany problem podczas uaktualniania do wersji 2.1.1.394 StorSimple. Ten problem występuje również w starszych wersjach StorSimple podczas pracy awaryjnej kontrolera. W trakcie pracy awaryjnej Konfiguracja protokołu LDAP nie są zachowywane i trzeba będzie wprowadzić ponownie. Ponieważ praca awaryjna wielu występuje jako część uaktualnienia oprogramowania, to zachowanie występuje często.

Rozwiązanie

Aby rozwiązać ten problem, wykonaj następujące kroki:

  1. Zaloguj się do WebUI urządzenia za pomocą konta administratora.

  2. Kliknij przycisk Konfiguruj, kliknij przycisk Ustawienia zabezpieczeń, a następnie kliknij Dostępu administracyjnego.

  3. Przewiń w dół ekranu, zaznacz pole wyboru Włącz obsługę protokołu LDAP i wprowadź nazwę hosta lub adres IP SD Kontroler domeny. Lub można określić serwer LDAP to pole wymagane.

  4. Kliknij przycisk Sprawdź , aby sprawdzić poprawność ustawień. Po zakończeniu weryfikacji, kliknij przycisk Zapisz.

  5. Wyloguj się z WebUI, a następnie zaloguj się przy użyciu poświadczeń protokołu LDAP.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.