Objawy

Rozważ następujący scenariusz:

  • Wdrażanie dwóch par pul frontonu Microsoft Skype w środowisku Business Server 2015.

  • Wdrażanie usługi grupy odpowiedzi (RGS) w środowisku.

  • Pracy awaryjnej puli wykonać przy użyciu polecenia cmdlet Invoke-csPoolFailover między dwa baseny sparowany frontonu.

  • Po przejęciu awaryjnym puli należy uruchomić polecenie cmdlet Import-CsRgsConfiguration importowania przepływy pracy, kolejki i agentów do puli sparowany.

  • Wykonać połączenie telefoniczne do grupy odpowiedzi.

W tym scenariuszu agentów w grupie odpowiedzi nie można odebrać połączenie.

Przyczyna

Ten problem występuje, ponieważ wartość parametru EnterpriseVoiceEnabled nie jest ustawiona na True , po uruchomieniu polecenia cmdlet Import-CsRgsConfiguration na puli kopii zapasowej.

Rozwiązanie

Aby rozwiązać ten problem, należy zainstalować następujące aktualizacje zbiorcze:

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.