Applies ToWindows 8.1 Enterprise Windows 8.1 Pro Windows 8.1 Windows RT 8.1 Windows Server 2012 R2 Datacenter Windows Server 2012 R2 Essentials Windows Server 2012 R2 Foundation Windows Server 2012 R2 Standard

Objawy

Rozważ następujący scenariusz:

  • Masz komputer z systemem Windows RT 8.1, Windows 8.1, lub Windows Server 2012 R2.

  • Microsoft Lync 2013 służy do udostępniania pulpitu lub aplikacji z innym użytkownikiem programu Lync 2013.

  • Inny użytkownik Lync używa Lync 2013 na klienta protokołu RDP (Remote Desktop), który został włączony tryb cienki klient.

W tym scenariuszu 2013 Lync udostępnianie wydajności jest powolne: zawartości aktualizacji w oknie Udostępnianie trwa 10-15 sekund.Uwaga Ten problem występuje w następujących wersjach programu Lync:

  • Lync 2013 r. dla pulpitu

  • Lync aplikacji dla systemu Windows

Przyczyna

Ten problem występuje z powodu niedopasowanych działania między klientem protokołu RDP i klienta programu Lync 2013.

Rozwiązanie

Informacje o aktualizacji

Aby rozwiązać ten problem, należy zainstalować pakiet zbiorczy aktualizacji 2955164. Aby uzyskać więcej informacji dotyczących sposobu uzyskiwania tego pakietu zbiorczego aktualizacji kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

2955164 pakiet zbiorczy aktualizacji Windows RT 8.1, 8.1 systemu Windows i systemu Windows Server 2012 R2: 2014 maja

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.

Więcej informacji

Aby uzyskać więcej informacji dotyczących terminologii aktualizacji oprogramowania, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

824684 Opis standardowej terminologii używanej do opisywania aktualizacji oprogramowania firmy Microsoft

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.