Uwaga Kreator konfiguracji hybrydowej dostępny w konsoli zarządzania programu Exchange w Microsoft Exchange Server 2010 r. nie jest już obsługiwany. Dlatego nie należy już używać starego kreatora konfiguracji hybrydowej. Zamiast tego użyj kreatora konfiguracji hybrydowej Office 365 dostępnego w witrynie http://aka.ms/HybridWizard. Aby uzyskać więcej informacji, zobacz Office 365 Kreator konfiguracji hybrydowej dla programu Exchange 2010.
PROBLEM
Załóżmy, że masz wdrożenie hybrydowe lokalnych Exchange Server i Exchange Online w Office 365 oraz że przenosisz skrzynkę pocztową z organizacji lokalnej do organizacji Exchange Online. Gdy użytkownik próbuje wysłać aktualizacje do Calendar elementów, które istniały przed przeniesieniem skrzynki pocztowej, otrzymuje następujący komunikat o błędzie:
Nie można wysłać tej wiadomości. Spróbuj wysłać wiadomość ponownie później lub skontaktuj się z administratorem sieci. Nie masz uprawnień do wysyłania wiadomości w imieniu określonego użytkownika. Błąd to [0x80070005-0x0004dc-0x000524].
Ten problem nie występuje, gdy użytkownik wysyła aktualizacje dla nowych Calendar elementów utworzonych po przeniesieniu jego skrzynki pocztowej.Ponadto inni użytkownicy, którzy odpowiadają na wiadomości e-mail wysłane przez użytkownika przed przeniesieniem jego skrzynki pocztowej, mogą otrzymywać raporty o niedostarczeniu(NDR).
PRZYCZYNA
Wartość atrybutu LegacyExchangeDN zmienia się podczas przenoszenia skrzynki pocztowej. Ten problem występuje, jeśli stary atrybut LegacyExchangeDN nie został dodany jako adres X500 do adresów e-mail adresata podczas przenoszenia skrzynki pocztowej.
ROZWIĄZANIE
Ręcznie zaktualizuj adresy e-mail użytkownika, dodając wartość atrybutu LegacyExchangeDN jako adres X500. W tym celu określ, jaki jest adres X500, a następnie dodaj go do adresów e-mail użytkownika.
Krok 1. Określanie adresu X500
Poproś użytkownika wewnętrznego o odpowiedź na adres e-mail, który został wysłany przez użytkownika przed przeniesieniem jego skrzynki pocztowej. W raporcie o niedostarczeniu będzie zawierał ciąg IMCEAEX, który można przekonwertować na adres X500. Aby uzyskać informacje na temat konwertowania adresu adresata w raporcie o niedostarczeniu IMCEAEX na adres X500, zobacz Metoda 2 w sekcji "Rozwiązywanie problemów" w następującym artykule z bazy wiedzy Microsoft Knowledge Base:
2807779 Raport o niedostarczeniu IMCEAEX podczas wysyłania wiadomości e-mail do użytkownika wewnętrznego w Office 365 dedykowany
Krok 2. Dodawanie adresu X500 do adresów e-mail użytkownika
W Exchange Server 2016 lub Exchange Server 2013:
-
W centrum Administracja programu Exchange kliknij pozycję adresaci, a następnie kliknij pozycję skrzynki pocztowe.
-
Zaznacz skrzynkę pocztową użytkownika, a następnie kliknij pozycję Edytuj.
-
Kliknij pozycję Adres e-mail, a następnie kliknij pozycję Dodaj.
-
W polu Wprowadź niestandardowy typ adresu wpisz X500.
-
W polu adresu Email wpisz adres X500.Na przykład: /O=<ExchangeOrg>/OU=FIRST ADMINISTRATIVE GROUP/CN=RECIPIENTS/CN=<User1>
-
Poczekaj na synchronizację katalogów lub wymuś synchronizację.
W Exchange Server 2010 r.:
-
Otwórz konsolę zarządzania programu Exchange, rozwiń pozycję Konfiguracja adresata, a następnie kliknij pozycję Skrzynka pocztowa.
-
Kliknij prawym przyciskiem myszy skrzynkę pocztową użytkownika, a następnie kliknij polecenie Właściwości.
-
Na karcie Email Adresy kliknij pozycję Dodaj, kliknij pozycję Adres niestandardowy, a następnie wprowadź adres X500. Na przykład: /O=<ExchangeOrg>/OU=FIRST ADMINISTRATIVE GROUP/CN=RECIPIENTS/CN=<User1>
-
Poczekaj na synchronizację katalogów lub wymuś synchronizację.
WIĘCEJ INFORMACJI
Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community lub forów programu Exchange TechNet.