Problem

Podczas renderowania pliku rmd przy użyciu rmarkdown, pojawia się następujący komunikat o błędzie:

> rmarkdown::render('c:\\data\\testfile.rmd')
Błąd: pandoc wersji 1.12.3 lub wyższej jest wymagana i nie została znaleziona

Rozwiązanie

Aby rozwiązać ten problem, należy uzyskać biblioteki pandoc i zainstaluj go na komputerze, na którym również zainstalowano RRE. W chwili pisania najnowszą wersję biblioteki pandoc Instalatora znajdują się w tej witrynie sieci Web:

https://github.com/jgm/pandoc/releases/tag/1.15.0.6

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×