Ten artykuł dotyczy systemu Microsoft Dynamics AX dla wszystkich regionów.

Objawy

Brak aktywnych arkuszy nadal istnieją dla pracownika po usunięciu pracownika w systemie Microsoft Dynamics AX 2012 Feature Pack 1 zainstalowanego.

Przyczyna

Ten problem występuje, ponieważ system nie powoduje usunięcia transakcji nieobecności pokrewne z tabeli "HRMAbsenceTrans" podczas usuwania pracownika z tabeli "HcmWorker".

Rozwiązanie

Informacje o poprawce

Obsługiwana poprawka jest udostępniana przez firmę Microsoft. Istnieje sekcja "Poprawka dostępna do pobrania" w górnej części tego artykułu bazy wiedzy. Jeśli wystąpią pobieranie problemu, instalowania tej poprawki lub masz inne pytania natury technicznej, skontaktuj się z partnerem lub zarejestrowane w planie pomocy technicznej bezpośrednio z firmą Microsoft, można skontaktować się z pomocy technicznej dla systemu Microsoft Dynamics i utworzyć nowe żądanie pomocy technicznej. Aby to zrobić, odwiedź następujące witryny firmy Microsoft:

https://mbs.microsoft.com/support/newstart.aspxMożna również kontakt pomocy technicznej dla systemu Microsoft Dynamics telefonu za pomocą tych łączy dla kraju określonych numerów. Aby to zrobić, odwiedź jedną z następujących witryn firmy Microsoft w sieci Web:Partnerzy

https://mbs.microsoft.com/partnersource/support/Klienci

https://mbs.microsoft.com/customersource/support/information/SupportInformation/global_support_contacts_eng.htmW wyjątkowych przypadkach opłaty, telefonujący do pomocy technicznej mogą zostać anulowane, jeśli pomocy technicznej dla systemu Microsoft Dynamics i produktów powiązanych Określa, że określonej aktualizacji, można rozwiązać swój problem. Koszty obsługi zwykłych zastosuje się do wszelkich dodatkowych pytań i problemów, których nie można rozwiązać przy użyciu określonej aktualizacji.

Informacje dotyczące instalacji

Jeśli dostosowano jedną lub większą liczbę metod lub tabel, na które ma wpływ ta poprawka, należy wykonać następujące kroki:

  1. Przejrzyj zmiany, które są udokumentowane w pliku .xpo.

  2. Zastosuj te zmiany w środowisku testowym przed zastosowaniem tej poprawki w środowisku produkcyjnym.

Aby uzyskać więcej informacji dotyczących sposobu instalowania tej poprawki kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

893082jak zainstalować poprawkę systemu Microsoft Dynamics AX

Wymagania wstępne

Musi mieć Microsoft Dynamics AX 2012 Feature Pack 1 zainstalowanego tę poprawkę.

Wymagania dotyczące ponownego uruchomienia

Po zastosowaniu tej poprawki należy ponownie uruchomić usługę Serwer obiektów aplikacji (AOS).

Informacje o plikach

Wersja globalna tej poprawki ma atrybuty plików (lub nowsze) wymienione w poniższej tabeli. Daty i godziny odpowiadające tym plikom zostały podane w formacie uniwersalnego czasu koordynowanego (UTC, Coordinated Universal Time). Po wyświetleniu informacji o pliku są konwertowane na czas lokalny. Aby zobaczyć różnicę między czasem UTC i czasem lokalnym, należy użyć z karty Strefa czasowa w aplecie Data i godzina w Panelu sterowania.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.