Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

W tym artykule

Wstawianie zadania między istniejącymi zadaniami

  1. Zaznacz wiersz poniżej miejsca, w którym chcesz wyświetlić nowe zadanie.

  2. Wybierz pozycję Zadanie > Zadanie.

    Obraz przycisku Zadanie w grupie Wstawianie na karcie Zadanie.

  3. Wpisz nazwę zadania w wstawionym wierszu.

Identyfikatory zadań zostaną automatycznie ponumerowane, ale wstawione zadanie nie zostanie automatycznie połączone z otaczającymi zadaniami. W programie Project można ustawić automatyczne łączenie wstawionych zadań z otaczającymi zadaniami.

Dodawanie zadania do diagramu sieciowego

  1. Wybierz pozycję Wyświetl > diagram sieciowy.

    Obraz przycisku Diagram sieciowy na karcie Widok.

  2. Wybierz pozycję Zadanie > Zadanie.

    Obraz przycisku Zadanie w grupie Wstawianie na karcie Zadanie.

  3. Wpisz nazwę zadania w polu nowe zadanie.

    Obraz nowego zadania na diagramie sieciowym.

Początek strony

Dodawanie wielu zadań jednocześnie

Formularz zadania może ułatwić dodawanie kilku zadań jednocześnie, zwłaszcza jeśli zadania mają przydziały zasobów i zależności między zadaniami.

  1. Wybierz pozycję Wyświetl > Wykres Gantta.

    Grupa Widoki zadań na karcie Widok.

  2. Zaznacz pole wyboru Szczegóły .

    Obraz pola wyboru Szczegóły na karcie Widok.

    Okno zostanie podzielone, a u góry zostanie wyświetlony wykres Gantta, a u dołu — formularz zadania.

  3. Na wykresie Gantta (u góry) kliknij pierwszy pusty wiersz na końcu listy zadań.

  4. W formularzu zadania (u dołu) wpisz informacje o nowym zadaniu:

    • W polu Nazwa wpisz nazwę nowego zadania.

    • W polu Czas trwania dodaj czas trwania zadania.

    • Jeśli chcesz, aby czas trwania zadania pozostał stały, nawet jeśli przydziały zasobów zostały zmienione, zaznacz pole wyboru Wg nakładu pracy.

    • Dodaj szczegóły dotyczące zadania w kolumnach formularza (na przykład przydzielonych zasobów i zadań poprzedników).

  5. Kliknij przycisk OK , aby zapisać nowe zadanie, a następnie kliknij przycisk Dalej , aby przejść do następnego wiersza na wykresie Gantta.

Po dodaniu zadań...

Początek strony

Poniższe instrukcje dotyczą programu Microsoft Project 2007.

W tym artykule?

Tworzenie nowego zadania

  1. W menu Widok kliknij polecenie Wykres Gantta.

  2. W polu Nazwa zadania wpisz nazwę zadania na końcu listy zadań.

    Możesz wstawić zadanie między istniejącymi zadaniami, wybierając wiersz poniżej miejsca, w którym ma się pojawić nowe zadanie. W menu Wstaw kliknij polecenie Nowe zadanie , a następnie wpisz nazwę zadania w wstawionym wierszu. Identyfikatory zadań są automatycznie ponownie ponumerowane po wstawieniu zadania.

  3. Naciśnij klawisz ENTER.

Za pomocą konspekt można organizować harmonogram podczas wprowadzania zadań lub poczekać na wprowadzenie wszystkich zadań projektu. Podczas tworzenia konspektu harmonogramu projektu upraszczasz jego organizację, aby ułatwić tworzenie i obsługę projektu oraz zarządzanie nim.

Uwagi: 

Początek strony

Tworzenie wielu nowych zadań

Jeśli dodajesz kilka zadań z przydziałami zasobów i zależności między zadaniami jednocześnie, pomocne może okazać się wprowadzenie tych informacji do projektu przy użyciu widoku Formularz zadania.

  1. W menu Widok kliknij polecenie Wykres Gantta.

  2. W menu Okno kliknij polecenie Podziel.

    Okno zostanie podzielone w celu wyświetlenia widoku Wykres Gantta u góry i widoku Formularz zadania u dołu.

  3. W widoku Wykres Gantta kliknij pierwszy pusty wiersz na końcu listy zadań.

  4. W widoku Formularz zadania wpisz nazwę zadania, które tworzysz, w polu Nazwa .

  5. W polu Czas trwania wpisz czas trwania zadania.

  6. Jeśli czas trwania zadania ma pozostać stały niezależnie od przydziałów zasobów, zaznacz pole wyboru Wg nakładu pracy , aby było planowane według nakładu pracy.

  7. W kolumnach formularza wprowadź szczegółowe informacje o zadaniu (na przykład przydzielone zasoby i zadania poprzedników).

  8. Kliknij przycisk Dalej , aby zapisać nowe zadanie i przejść do następnego wiersza w widoku Wykres Gantta .

    Uwaga: W widoku Formularz zadania nie można wprowadzać podzadań w projekcie. Podzadania są tworzone przez wcięcie i zmniejszenie wcięć zadań podczas tworzenia konspektu projektu.

Tworzenie zadania powtarzającego się (zadanie cykliczne)

Może się okazać, że w projekcie są powtarzane zadania. Na przykład zarząd może chcieć dodać zadanie, aby raport akcjonariuszy był dostarczany co trzy miesiące. W zależności od ich charakteru możesz wprowadzać je jako zwykłe zadania lub zadania cykliczne. Jeśli zadanie nie jest powtarzane w regularnych odstępach czasu, wprowadza się je tak samo, jak każde inne zadanie za każdym razem. Jeśli powtarza się w regularnych interwałach, wprowadź go jako zadanie cykliczne.

  1. W menu Widok kliknij polecenie Wykres Gantta.

  2. Zaznacz wiersz poniżej miejsca, w którym chcesz wyświetlić zadanie cykliczne.

  3. W menu Wstaw kliknij polecenie Zadanie cykliczne.

  4. W polu Nazwa zadania wpisz nazwę zadania.

  5. W polu Czas trwania wpisz czas trwania pojedynczego wystąpienia zadania.

  6. W obszarze Wzorzec cyklu kliknij pozycję Dzienny, Tygodniowy, Miesięczny lub Roczny.

  7. Określ częstotliwość zadań i zaznacz pole wyboru obok każdego dnia tygodnia, w którym powinno nastąpić zadanie.

  8. W obszarze Zakres cyklu wprowadź datę rozpoczęcia w polu Start . Jeśli nie wprowadzisz daty w polu Start , program Project użyje daty rozpoczęcia projektu.

  9. Kliknij pozycję Zakończ po lub Zakończ według.

    • Jeśli po kliknięciu przycisku Zakończ wpisz liczbę wystąpień zadania.

    • Jeśli kliknięto pozycję Zakończ do, wprowadź datę zakończenia zadania cyklicznego.

  10. W obszarze Kalendarz do planowania tego zadania wybierz kalendarz zasobu, jeśli chcesz zastosować do zadania kalendarz.

    Jeśli nie chcesz stosować kalendarza, upewnij się, że z listy Kalendarz jest wybrana pozycja Brak.

    Porada: Jeśli chcesz zastosować kalendarz, ale nie powiązać go z harmonogramem zadania, zaznacz pole wyboru Planowanie ignoruje kalendarze zasobów .

  • Identyfikatory zadań zostaną automatycznie ponumerowane po wstawieniu zadania, a wskaźniki Obraz ikony cykliczne w kolumnie Wskaźniki .

  • Jeśli zadanie cykliczne będzie wykonywane w dowolne dni wolne od pracy, w programie Project zostanie wyświetlone pytanie, czy chcesz zmienić harmonogram tych wystąpień.

  • Jeśli zasoby zostaną przydzielone bezpośrednio do cyklicznego zadania sumarycznego, wpisując nazwy zasobów w polu Nazwy zasobów , zasób zostanie przydzielony do całkowitej pracy nad zadaniem cyklicznym, a nie do poszczególnych zadań cyklicznych w miarę ich wykonywania.

Początek strony

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×