Rozważ następujący scenariusz:
-
Uaktualnienie do lub zainstalować Microsoft Skype Business Server 2015.
-
Kontakt programu Exchange Unified Messaging (UM) Auto Attendant (AA) jest obsługiwana na Skype Business Edition puli Standard Edition lub SQL server.
-
Przychodzące wywołanie PSTN (zewnętrzny obiekt wywołujący) osiąga UM automatyczna recepcjonistka i jest blind przeniesiona do Skype dla użytkowników biznesowych lub RGS, który nie ma dedykowanego numer DID.
W tym scenariuszu wywołanie kończy się niepowodzeniem, a serwer bramy może generować komunikat o błędzie 404. Strony mogą także wysłuchać AA następujące powiadomienie:
"Wywołania nie może być przeniesiony, powrotu do menu głównego."Użytkownicy wewnętrzni Lync nadal skutecznie można przekierowywać rozmowy do użytkownika lub RGS.
Dodatkowo można zaobserwować następujące błędy zarejestrowane w dzienniku zdarzeń na serwerze Exchange UM:
Przyczyna
Ten problem występuje z powodu znanego problemu w programie Skype Business Server 2015.
Obejście problemu
Aby obejść ten problem, Przenieś obiekt Exchange UM AA do poprzedniej wersji programu Microsoft Lync Server (Microsoft Lync Server 2013 lub Microsoft Lync Server 2010).
Aby przenieść obiekty usługi Exchange UM kontaktu, uruchom następujące polecenia Move CsExUmContact :
Get-CsExUmContact | Gdzie obiekt {$_. AutoAttendant - eq $True} | Ruch CsExUmContact-docelowa Nazwa FQDNAby uzyskać więcej informacji zobacz następujący temat TechNet:
Rozwiązanie
Aby rozwiązać ten problem, zainstaluj czerwca 2015 zbiorczej aktualizacji 6.0.9319.55 dla programu Skype Business Server 2015 (serwer frontonu i serwerem krawędzi).
Stan
Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.