Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Symptomy

"FRx księgi głównej jest obecnie zablokowany przez użytkownika od 12:00:00" ten błąd występuje podczas próby nawiązania połączenia z firmą FRx. Po usunięciu plików indeksu księgi głównej (pliki kończą się na. G32 Extension) zlokalizowane w katalogu SysData FRx, błąd będzie nadal występował.

Przyczyna

Gdy FRx ponownie buduje plik indeksu księgi głównej, tworzy on. LCK w katalogu SysData, w którym można śledzić, kto buduje plik i jak długo proces rozpoczął. Jeśli FRx jest nienormalnie przerywana w trakcie tego procesu, ze względu na komunikat o błędzie lub nieoczekiwane wyjście. LCK, plik zostanie pozostawiony w katalogu SysData, co uniemożliwia dalsze próby odbudowania pliku indeksu.

Rozwiązanie

Jeśli nie ma innych użytkowników, którzy konstruują. G32, usuń plik. LCK i spróbuj ponownie połączyć się z firmą. Aby zapoznać się z instrukcjami dotyczącymi lokalizowania katalogu SysData, zobacz artykuł z bazy wiedzy Knowledge Base, w jaki sposób ustalić lokalizację katalogu SysData. Jeśli ten artykuł nie rozwiąże problemu, skontaktuj się z dostawcą pomocy technicznej usługi FRx. Kliknij tutaj, aby uzyskać listę dostawców księgi głównej, która zapewnia pomoc techniczną dla FRx.

Informacje

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×