W TYM ZADANIU

Streszczenie

W artykule opisano tworzenie dokumentu HTML przy użyciu programu Word 2003, w tym takie czynności, jak wprowadzanie tekstu oraz dodawanie obrazów i hiperłączy do dokumentu HTML.
Powrót do początku

Tworzenie dokumentu HTML

Aby utworzyć nowy dokument HTML, skorzystaj z jednej z następujących metod.

Metoda 1

  1. Uruchom program Word 2003.

  2. W okienku zadań Nowy dokument kliknij opcję Strona sieci Web w obszarze Nowy.

  3. W menu Plik kliknij polecenie Zapisz.

    Uwaga: W polu Zapisz jako typ ustawiony będzie typ Jednoplikowa strona sieci Web (*.mht; *.mhtml), który można zmienić na Strona sieci Web (*.htm, *.html).

  4. W polu Nazwa pliku wpisz nazwę pliku dla nowego dokumentu, a następnie kliknij przycisk Zapisz.

Metoda 2

  1. Uruchom program Word 2003.

  2. W menu Plik kliknij polecenie Zapisz jako stronę sieci Web.

  3. W polu Nazwa pliku wpisz nazwę pliku dla nowego dokumentu, a następnie kliknij przycisk Zapisz.

Powrót do początku

Dodawanie tekstu i hiperłączy do dokumentu HTML

  1. Otwórz dokument HTML utworzony w sposób opisany wcześniej w tym artykule. Aby to zrobić, wykonaj następujące kroki:

    1. W menu Plik kliknij polecenie Otwórz.

    2. Odszukaj dokument, którego tworzenie opisano w sekcji „Tworzenie dokumentu HTML” tego artykułu.

    3. Kliknij plik, a następnie kliknij przycisk Otwórz.

  2. Wpisz w tym dokumencie następujący tekst:

    W programie Microsoft Word można tworzyć dokumenty HTML równie łatwo jak zwykłe dokumenty programu Word.

  3. Aby utworzyć hiperłącze, zaznacz słowa Microsoft Word we wpisanym tekście.

  4. W menu Wstaw kliknij polecenie Hiperłącze.

  5. W oknie dialogowym Wstawianie hiperłącza wpisz adres http://www.microsoft.com/word w polu Adres, a następnie kliknij przycisk OK.

  6. Zapisz zmiany w dokumencie.

Powrót do początku

Dodawanie obrazu do dokumentu HTML

  1. Umieść punkt wstawiania w miejscu, w którym chcesz wstawić obraz do dokumentu.

  2. W menu Wstaw wskaż polecenie Obraz, a następnie kliknij polecenie Clipart.

  3. W okienku zadań Clipart kliknij przycisk Przejdź.

    Uwaga: Kliknięcie przycisku Przejdź bez wpisywania tekstu w polu Wyszukaj spowoduje wyświetlenie wszystkich obrazów dostępnych obecnie w systemie.

  4. W sekcji Wyniki wybierz obraz, który chcesz wstawić na stronie.

  5. Zapisz zmiany i zamknij dokument.

Powrót do początku

Otwieranie dokumentu HTML w programie Word

  1. W menu Plik kliknij polecenie Otwórz.

  2. W oknie dialogowym Otwórz odszukaj utworzony wcześniej dokument HTML, a następnie wybierz go.

  3. Kliknij przycisk Otwórz.

Powrót do początku

Materiały referencyjne

Aby uzyskać więcej informacji o obsłudze języka HTML w programie Word 2003, wykonaj następujące czynności:

  1. Uruchom program Word 2003.

  2. W menu Pomoc kliknij polecenie Microsoft Office Word - Pomoc.

  3. Wpisz HTML w polu Wyszukaj, a następnie kliknij przycisk strzałki.

  4. Pojawią się pokrewne tematy i szablony.

    Kliknij dowolną pozycję, aby wyświetlić informacje.

Powrót do początku

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jak zadowalająca jest jakość tłumaczenia?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×