Oznaki
Między 11 grudnia 2023 r. a 14 grudnia 2023 r. pobieranie plików za pomocą żadnej przeglądarki internetowej może nie być możliwe. Ten problem występował najczęściej podczas próby pobrania pliku za pomocą aplikacji sieci Web. Może to jednak dotyczyć wszystkich osób korzystających z przeglądarki. Dotyczyło to wszystkich przeglądarek internetowych, w tym Microsoft Edge. Ten problem nie dotyczy użytkowników domowych.
Uwaga Problem nie jest związany z problemem uniemożliwiający zapisanie pliku PDF w przeglądarce Microsoft Edge. Stabilna wersja przeglądarki Edge 120.0.2210.77 rozwiązała ten problem 14 grudnia 2023 r.
Przyczyna
W programie Ochrona przed utratą danych w Microsoft Purview (DLP) w nowej implementacji funkcji. Wyodrębnia szczegóły właściwości, ale nie usuwa starych odwołań do obiektów zgodnie z oczekiwaniami. Z tego powodu skaner plików zatrzymał pobieranie plików z różnych aplikacji sieci Web. Usługa Microsoft Purview DLP wymaga subskrypcji Microsoft 365 E5 lub Microsoft 365 A5.
Rozwiązanie
Funkcja, której dotyczy problem, została automatycznie wyłączona na urządzeniach z systemem Windows. Nie powinno już powodować tego problemu.
Przed wyłączeniem funkcji, której dotyczy problem, wdrożono krótkoterminowe środki łagodzące. To łagodzenie wyłącza skaner plików dla plików, które są zapisywane w ścieżce pliku folderu "Pobrane". Ten problem może nadal występować w plikach pobranych na inne ścieżki plików. Możliwość skanowania folderu "Pobrane" zostanie ponownie włączona w przyszłości. Jeśli ten problem nadal występuje po pobraniu plików do folderu "Pobrane", możesz ponownie uruchomić urządzenie z systemem Windows. Dzięki temu rozdzielczość została prawidłowo propagowana na urządzeniu.
Niektórzy użytkownicy przeglądarki Microsoft Edge mogą włączyć opcję "Zapytaj mnie, co zrobić z każdym pobraniem" w ustawieniach przeglądarki Edge, aby obejść ten problem. To rozwiązanie nie było opłacalne dla wszystkich organizacji, których dotyczy problem.
Uwaga dla administratorów IT Aby sprawdzić, czy na urządzeniach z systemem Windows zastosowano środki zaradcze, sprawdź następujący klucz rejestru:
Lokalizacja: Computer\HKEY_LOCAL_MACHINE\Software\Microsoft\Windows Advanced Threat Protection\Status
Klucz: ConfigurationVersion
Wartość: 10,8699.icm450350786.2023.12.14.01-2D153B40CE0194E989F549365C4CD2E400CB1005E8D404C7EBAC83CE3DF9FE0E
Następne kroki
Problem został automatycznie rozwiązany.