Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Objawy

Rozważ następujący scenariusz:

  • System Windows 8.1 jest skonfigurowany do używania bezprzewodowej wyświetlacz w trybie rozszerzonym.

  • Próbujesz odtwarzać wideo z aplikacją Microsoft Store, która korzysta z zawartości programu DirectX.

  • Plik wideo jest odtwarzane na urządzeniu wyświetlającym bezprzewodowych.

W tym scenariuszu może wystąpić następujący błąd niebieskiego ekranu:

VIDEO_SCHEDULER_INTERNAL_ERROR


Sprawdzanie błędów VIDEO_SCHEDULER_INTERNAL_ERROR ma wartość 0x00000119.

Przyczyna

Oznacza to, że harmonogram wideo wykrył krytyczny naruszenia. Jest to znany problem dla Windows 8.1 i został rozwiązany w systemie Windows 10.

Rozwiązanie

Aby rozwiązać ten problem, firma Microsoft zaleca uaktualnienie do systemu Windows 10.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×