Komunikat o błędzie podczas próby drukowania niektórych plików XPS za pomocą podglądu XPS w Windows 8.1 lub systemu Windows Server 2012 R2

Objawy

Załóżmy, że przeglądarka Microsoft XML Paper Specification (XPS) na komputerze, na którym jest uruchomiony system Windows 8.1 lub systemu Windows Server 2012 R2. Podczas próby drukowania niektórych plików XPS za pomocą podglądu XPS, pojawi się komunikat o błędzie podobny do następującego:

Wystąpił błąd drukowania. Przeglądarka plików XPS nie można wydrukować wszystkie strony tego dokumentu


Uwaga Ten problem występuje też podczas próby drukowania niektórych plików PDF za pomocą aplikacji czytnika.

Przyczyna

Ten problem występuje, ponieważ system nie sprawdza, czy bieżący rodzinę czcionek zawiera wszelkie nazwy czcionek.

Rozwiązanie

Informacje o aktualizacji

Aby rozwiązać ten problem, należy zainstalować pakiet zbiorczy aktualizacji 2911106. Aby uzyskać więcej informacji dotyczących sposobu uzyskiwania tego pakietu zbiorczego aktualizacji kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

pakiet zbiorczy aktualizacji Windows RT 8.1, 8.1 systemu Windows i systemu Windows Server 2012 R2: stycznia 2014

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.

Więcej informacji

Aby uzyskać więcej informacji dotyczących terminologii aktualizacji oprogramowania, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

Opis standardowej terminologii używanej do opisywania aktualizacji oprogramowania firmy Microsoft

Produkty innych firm omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie udziela żadnych gwarancji, domniemanych ani żadnego innego rodzaju, odnośnie do wydajności lub niezawodności tych produktów.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×