Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Objawy

Rozważ następujący scenariusz:

  • Microsoft Lync Mac 2011 klienta jest skonfigurowany tak, aby go tylko zalogować się w środowisku programu Lync Server przed dostępem z zewnątrz.

  • Klient znajduje się w sieci wewnętrznej organizacji, a klient można analizować wewnętrznych lub zewnętrznych nazw DNS.

  • Konfigurowanie programu Lync Mac 2011 klienta logować się automatycznie.

  • Lync Server 2010 lub Lync Server 2013 jest skonfigurowany do blokowania klienta, gdy klient próbuje zalogować się bezpośrednio do pul serwerze frontonu.

  • Możesz spróbować zalogować się do klienta.

W tym scenariuszu nie można logować się do klienta. Ponadto zostanie wyświetlony następujący komunikat o błędzie:

Serwer jest nieosiągalny.

Przyczyna

Ten problem występuje, ponieważ Lync Mac 2011 klienta nie próbuje Podłącz do puli typu Front-end, gdy klient nie może używać wewnętrznego dostępu za pomocą dostępu z zewnątrz.

Rozwiązanie

Aby rozwiązać ten problem, należy zainstalować następującą aktualizację:

2888920 opis programu Microsoft Lync 2011 dla komputerów Mac 14.0.6 aktualizacji

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×