Nie możesz się zarejestrować do telefonu Lync Phone Edition po odnowieniu certyfikatu głównego do programu Lync Server 2010 lub Lync Server 2013

Objawy

Rozważ następujący scenariusz:

  • Wygasł certyfikat główny dla Microsoft Lync Server 2010 lub Lync Server 2013 w organizacji korzystającej z urzędu certyfikacji (CA).

  • Certyfikat główny zostanie odnowiona.

  • Spróbuj zarejestrować się w programie Telefon Lync Phone Edition w środowisku programu Lync Server 2010 lub Lync Server 2013.

W tym scenariuszu nie można logować się do telefonu. Ponadto zostanie wyświetlony następujący komunikat o błędzie:

Nie można zalogować. Sprawdź, czy adres Zaloguj, domena\nazwa_użytkownika i hasło, a następnie spróbuj ponownie. Upewnij się, Twój domain nazwa_domeny został wprowadzony poprawnie.

Przyczyna

Ten problem występuje, ponieważ operacja, która sprawdza, czy kod błędu nie powiedzie się. Kończy się niepowodzeniem, ponieważ wygasły certyfikat główny. W związku z tym telefon nie pobiera nowego certyfikatu głównego.

Rozwiązanie

Aby rozwiązać ten problem, należy zainstalować następującej aktualizacji zbiorczej, odpowiednio do telefonu, którego używasz:

  • 2889241 Opis zbiorczej aktualizacji programu Lync Phone Edition dla Aastra 6721ip i Aastra 6725ip: października 2013

  • 2889243 Opis zbiorczej aktualizacji programu Lync Phone Edition HP 4110 i HP 4120: października 2013

  • 2889244 Opis aktualizacji zbiorczej dla programu Lync Phone Edition Polycom CX700 i 8540 telefonowania IP LG Nortel telefony: października 2013

  • 2889246 Opis zbiorczej aktualizacji programu Lync Phone Edition dla polycomcx500, polycomcx600 i Polycom CX3000: października 2013

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jak zadowalająca jest jakość tłumaczenia?

Co wpłynęło na Twoje wrażenia?

Czy chcesz przekazać jakieś inne uwagi? (Opcjonalnie)

Dziękujemy za opinię!

×