Nie można ukończyć niektóre pliki do pobrania na stronie subskrypcji MSDN

Objawy

Niektóre pliki do pobrania na stronie subskrypcji MSDN nie może ukończyć pomyślnie za pomocą programu Windows Internet Explorer 11.

Przyczyna

Ten problem może wystąpić w programie Internet Explorer 11, jeśli masz połączenia internetowego, który nie obsługuje pobierania przeglądarki.

Obejście problemu

Aby obejść ten problem, spróbuj pobrać plik w trybie programu Internet Explorer 9. Aby to zrobić, wykonaj następujące kroki:

  1. W programie Internet Explorer otwórz stronę pobierania subskrypcji MSDN.

  2. W polu wyszukiwania wyszukiwania dla produktu, który chcesz pobrać.

  3. Otwórz okienko narzędzi dla deweloperów. Aby to zrobić, naciśnij klawisz F12.

  4. Otwórz ekran emulacji . Aby to zrobić, naciśnij klawisze Ctrl + 8.

  5. Na liście Tryb dokumentu w trybiekliknij 9.

  6. Na liście ciąg agenta użytkownika w trybiekliknij przycisk programu Internet Explorer 9.

    Uwaga Po zmianie ustawienia ciągu agenta użytkownika, ponownie ładuje stronę pobierania w trybie programu Internet Explorer 9.

  7. Spróbuj ponownie pobrać produkt. Należy otworzyć Menedżera transferu plików aplikacji lub innego menedżera pobierania.

  8. Po rozpoczęciu pobierania, Zamknij okienko narzędzi dla deweloperów. Aby to zrobić, naciśnij klawisz F12, lub kliknij przycisk Zamknij w prawym górnym rogu okienka.

Uwaga Po rozpoczęciu pobierania, można zamknąć okienko narzędzi dla deweloperów, bez przerywania postęp pobierania. Przeglądarka pozostaje w trybie programu Internet Explorer 9, aż do zamknięcia w tym okienku.

Stan

Firma Microsoft zna ten problem i stara się go rozwiązać.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×