Symptomy

Podczas próby uzyskania dostępu do kalendarza przy użyciu aplikacji Microsoft Teams może występować problem z wydajnością, który jest spowodowany nieprawidłowym adresem URL EWS i błędami.

Przyczyna

W programach Microsoft Exchange Server 2019 i Exchange Server 2016 autodiscover w wersji 22 nie jest usługa wykrywania automatycznego, dlatego nie zawsze jest raportuje adres URL punktu końcowego, który znajduje się w tej samej witrynie usługi Active Directory co skrzynka pocztowa. Kalendarz usługi Microsoft Teams w trybie hybrydowym używa wykrywania automatycznego w wersji 2, co powoduje, że usługa Microsoft Teams nie wyświetla kalendarza losowo.

Rozwiązanie

Aby rozwiązać ten problem, zainstaluj jedną z następujących aktualizacji:

W Exchange Server 2019 r. zainstaluj aktualizację skumulowaną 9 dla systemu Exchange Server 2019 lub późniejszą aktualizację skumulowaną dla Exchange Server 2019 r.

W Exchange Server 2016 roku zainstaluj aktualizację skumulowaną 20 dla systemu Exchange Server 2016 lub nowszym aktualizację skumulowaną dla Exchange Server 2016.

Informacje

Dowiedz się więcej o terminologii używanej przez firmę Microsoft do opisywania aktualizacji oprogramowania.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności

Poznaj szkolenia >

Uzyskuj nowe funkcje w pierwszej kolejności

Dołącz do niejawnych testerów firmy Microsoft >

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×