Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Aby uzyskać informacje dotyczące różnic między klientami e-mail programu Microsoft Outlook i Microsoft Outlook Express kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

257824 OL2000: różnice między programami Outlook i Outlook ExpressWażne: Ten artykuł zawiera informacje dotyczące modyfikowania rejestru. Przed przystąpieniem do modyfikacji rejestru należy koniecznie wykonać ich kopię zapasową i upewnij się, że wiesz, jak przywrócić rejestr w przypadku pojawienia się problemu. Aby uzyskać informacje na temat kopii zapasowej, przywracania i edytowania rejestru kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

256986 Opis rejestru systemu Microsoft Windows

Objawy

Podczas uruchamiania programu Outlook Express może pojawić się następujący komunikat o błędzie:

Nie można uruchomić logowania tożsamości. Niektóre składniki są brakujące lub nieprawidłowo skonfigurowany.

- i -

Nie można uruchomić programu Outlook Express. To może nie być poprawnie zainstalowany. Upewnij się, że Twój dysk nie jest zapełniony lub że nie jesteś za mało pamięci. Kontakt z pomocą techniczną, aby uzyskać dalszą pomoc (0x80040154)

- I -

Nie można uruchomić programu Outlook Express, ponieważ biblioteka MSOE. Nie można zainicjować biblioteki DLL. Program Outlook Express może nie być poprawnie zainstalowany.

Przyczyna

Komunikaty o błędach spowodowanych przez uszkodzone lub niepoprawne wersje plik Msident.dll lub plik Msidntld.dll.

Rozwiązanie

Ostrzeżenie: nieprawidłowe korzystanie z Edytora rejestru może spowodować poważne problemy, wymagające ponownego zainstalowania systemu operacyjnego. Firma Microsoft nie gwarantuje, że można rozwiązać problemy wynikające z nieprawidłowego użycia Edytora rejestru. Użyj Edytora rejestru na własne ryzyko.

Program Outlook Express w systemie Windows Millennium Edition

Aby rozwiązać ten komunikat o błędzie na komputerze z Windows Millennium, wykonaj następujące kroki:

  1. Kliknij dwukrotnie ikonę Mój komputer, a następnie kliknij dwukrotnie ikonę Panel sterowania.

  2. W Panelu sterowaniakliknij dwukrotnie ikonę Dodaj/Usuń programy.

  3. Kliknij kartę Instalator Windows .

  4. Kliknij, aby wyczyścić, Outlook Express, a następnie kliknij przycisk OK.

  5. Zamknij Dodaj/Usuń programy, a następnie Zamknij Panel sterowania.

  6. Kliknij przycisk Start, wskaż polecenie Uruchom, a następnie wpisz regedit.

  7. Przejdź do, a następnie usunąć, następujące klucze:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Activesetup

    - I -

    HKEY_LOCAL_MACHINE\Software\Microsoft\Active Instalatora

  8. Zamknij Edytor rejestru.

  9. Pobierz i zainstaluj program Internet Explorer 5.5 z Internetu.

Program Outlook Express w systemie Windows 98 i 98


Takie zachowanie może wystąpić w jednej z następujących okoliczności:

  • Procedury instalacji programu Outlook Express nie została zakończona prawidłowo.

  • Tożsamości klucza rejestru w poddrzewie HKEY_CURRENT_USER nie istnieje.

  • Nie istnieją żadne klucze rejestru programu Outlook Express w następujących podkluczach:

    HKEY_LOCAL_MACHINE\Software\Microsoft

    - I -

    HKEY_CURRENT_USER\Software\Microsoft

Aby sprawdzić zawartość rejestru, kliknij przycisk Start, kliknij polecenie Uruchom, wpisz polecenie regedit w polu Otwórz , a następnie kliknij OK.

Uwaga: nie należy zmieniać żadnych ustawień rejestru. Jeśli zmienisz ustawienia rejestru, komputer może nie zostać uruchomiony.

Jeśli nie masz klucz tożsamości, ale istnieją Outlook Express klucze w rejestrze, problem można rozwiązać przez ekstrakcję zarówno plik Msident.dll i plik Msidntld.dll z pliku Ie_extra.cab lub za pomocą Microsoft Windows System File Checker (SFC) w Microsoft Windows 98 Second Edition z programu Microsoft Internet Explorer w wersji 5.0. Jeśli masz program Internet Explorer w wersji 5.01, należy wyodrębnić pliki z pliku Ie_extra.cab.

Jak wyodrębnić pliki przy użyciu kontrolera plików systemowych

Upewnij się, że masz dysku CD-ROM systemu Windows 98 Second Edition do stacji dysków CD-ROM, albo masz te pliki dostępne na nasz komputer. Aby wyodrębnić zarówno plik Msident.dll i plik Msidntld.dll za pomocą SFC:

  1. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz sfc.exe w polu Otwórz , a następnie kliknij OK.

  2. W polu Wybierz opcję i kliknij przycisk Start, kliknij przycisk Wyodrębnij jeden plik z dysku instalacyjnego, typ
    msident.dll, kliknij przycisk Start.

  3. W polu Przywróć z ; Wpisz ścieżkę do dysku CD-ROM. Na przykład jeśli dysk CD-ROM jest przypisana litera D, wpisz d:\win98.

  4. W polu Zapisz plik w wpisz
    c:\windows\system, a następnie kliknij przycisk OK.

  5. Kliknij przycisk Wyodrębnij jeden plik z dysku instalacyjnego, wpisz msidntld.dll, a następnie kliknij przycisk Start.

  6. W polu Przywróć z wpisz ścieżkę do dysku CD-ROM. Na przykład jeśli naszym CD-ROM znajduje się na dysku D, wpisz
    d:\win98.

  7. W polu Zapisz plik w wpisz
    c:\windows\system, a następnie kliknij przycisk OK.

Po przywróceniu plików na pliki Msident.dll i Msidntld.dll należy uruchomić Regsvr32.exe. Aby to zrobić, kliknij przycisk Start, kliknij polecenie Uruchom, wpisz regsvr32 Msident.dll w polu Otwórz i kliknij przycisk OK. Powtórz ten proces dla pliku Msidntld.dll. Jeżeli nie zarejestrujesz się z Msident.dll i Msidntld.dll pliki poprawnie, nadal odbierać komunikaty o błędach.

Jak ręcznie wyodrębnić pliki

Ręcznie wyodrębnić pliki Msident.dll i Msidntld.dll, należy plik Ie_extra.cab, który jest dostępny na jednym dysku twardym lub na dysku CD-ROM pakietu Internet Explorer. Jeśli program Internet Explorer można pobrać z Internetu, plik ten znajduje się w folderze Windows Update Setup Files. Wyodrębnij ten plik do folderu Windows\System.

Po zlokalizowaniu pliku Ie_extra.cab, uruchom ponownie komputer w trybie MS-DOS. Aby to zrobić, kliknij przycisk Start, kliknij polecenie Zamknij, kliknij przycisk Uruchom ponownie w trybie MS-DOS, a następnie klikając polecenie
OK. Następnie wyodrębnić pliki z Ie_extra.cab.
Aby uzyskać dodatkowe informacje o narzędziu ekstraktu kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

129605 jak wyodrębnić oryginalne skompresowane pliki systemu Windows
Jeżeli nie zarejestrujesz Msident.dll, Msidntld.dll pliki poprawnie; nadal otrzymywać komunikaty o błędach. Po wyodrębnieniu plików należy uruchomić Regsvr32.exe na Msident.dll i Msidntld.dll pliki. Aby to zrobić, kliknij przycisk Start, kliknij polecenie Uruchom, wpisz regsvr32 Msident.dll w polu Otwórz i kliknij przycisk OK. Powtórz ten proces dla pliku Msidntld.dll. Jeżeli nie zarejestrujesz się z Msident.dll i Msidntld.dll pliki poprawnie, nadal odbierać komunikaty o błędach.

Nie kluczy rejestru Express programu Outlook

Jeśli nie masz programu Outlook Express kluczy rejestru w rejestrze, Zmień nazwę zarówno plik Msident.dll i plik Msidntld.dll, a następnie odinstalować i ponownie zainstalować program Outlook Express.

Aby uzyskać więcej informacji na temat zmiany nazwy pliku kliknij przycisk Start, kliknij polecenie Pomoc, wpisz Zmień nazwę pliku lub folderu na karcie Wyszukiwanie , a następnie kliknij ten temat z listy.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×