Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.


W tym artykule opisano pakiet poprawki dla Microsoft BitLocker zarządzania i monitorowania (MBAM) 2.5. Sprawdź szczegóły problemu i wymagania wstępne tej poprawki.

Uwaga Zaleca się test poprawki, przed wdrożeniem w środowisku produkcyjnym.

Objawy

Klient zarządzania funkcją BitLocker i monitorowania (MBAM) nie dotyczą hasło numeryczne odzyskiwania żadnego z woluminów zaszyfrowanego funkcją BitLocker zainstalowanego w dodatku Service Pack 1 (SP1) dla systemu Windows 7 w środowisku włączone Federal Information Processing Standard FIPS.

Uwaga Ten problem występuje nawet po zainstalowaniu aktualizacji . Aktualizacja dla systemu Windows 7 z dodatkiem SP1 poprawki hasło numeryczne odzyskiwania funkcji BitLocker, tak, że jest zgodny z FIPS.

Przyczyna

Przed aktualizacja funkcję ochrony hasło numeryczne w dodatku SP1 dla systemu Windows 7 nie był zgodny z FIPS. Ten problem występuje, ponieważ klient MBAM 2.5 zakłada, że funkcję ochrony hasło numeryczne w dodatku SP1 dla systemu Windows 7 nie jest zgodny z FIPS.

Rozwiązanie

Aby rozwiązać ten problem, należy zastosować pakiet poprawek, który jest wymieniony w tym artykule. Pakiet poprawek jest przewidziane zarówno x86 (wersja 32-bitowa) i x64 (64-bitowych). Użyj architekturę, która pasuje do tego systemu operacyjnego klienta. Pakiet poprawek można zastosować za pomocą jednej z następujących metod.

Metoda 1: Wykonaj instrukcje Kreatora instalacji

Kliknij dwukrotnie poprawki, a następnie zakończyć pracę Kreatora instalacji.

Metoda 2: Instalacji dyskretnej poprawki

W wierszu polecenia wpisz następujące polecenie i naciśnij klawisz Enter:

MBAM2.5-Client-KB3015477.exe /acceptEula=Yes /quiet
Metoda 3: Wyodrębnienie i instalowania pliku MSP

W wierszu polecenia należy wyodrębnić plik MSP, uruchamiając następujące polecenie:

MBAM2.5-Client-KB3015477.exe /acceptEula=Yes /extract path_to_extract_MSP_file
Następnie należy zainstalować plik MSP, uruchamiając następujące polecenie:

msiexec/Update path_to_the_extracted_MSP_file parametru/quiet

Informacje o poprawce

Obsługiwana poprawka jest udostępniana przez firmę Microsoft. Jednak ta poprawka jest przeznaczona tylko do usunięcia problemu opisanego w tym artykule. Zastosuj poprawkę tylko w systemach, w których występuje problem opisany w tym artykule. Ta poprawka może być wciąż w fazie testowania. Jeśli dany system nie jest poważnie narażony na ten problem, firma Microsoft zaleca, aby poczekać na następną aktualizację oprogramowania zawierającą tę poprawkę.

Jeśli poprawka jest dostępna do pobrania, pojawi się sekcja "Poprawka dostępna do pobrania" na początku tego artykułu z bazy wiedzy Knowledge Base. Jeśli nie ma tej sekcji, skontaktuj się z Obsługą i Wsparciem Klienta Microsoft w celu uzyskania poprawki.

Uwaga Jeśli wystąpią dodatkowe błędy lub konieczność rozwiązania problemu, być może trzeba będzie utworzyć osobne zlecenie usługi. Zwykłe koszty obsługi będą zastosowane do dodatkowych pytań i problemów, których nie można rozwiązać przy użyciu określonej poprawki. Aby uzyskać pełną listę numerów telefonów pomocy technicznej i obsługi klienta firmy Microsoft lub utworzyć osobne zlecenie usługi, odwiedź następujące witryny firmy Microsoft znajdują się:

Uwaga "Poprawka dostępna do pobrania" zawiera listę języków, dla których dostępna jest poprawka. Jeśli odpowiedni język nie jest widoczny, to dlatego, że poprawka nie jest dostępna dla danego języka.

Wymagania wstępne

Aby zastosować ten pakiet poprawek, musi mieć system Windows 7 z dodatkiem SP1 zainstalowane następujące elementy:

  • Klienta Microsoft BitLocker Administracja i monitorowanie 2.5


Informacje dotyczące ponownego uruchamiania

Nie musisz ponownie uruchomiać komputera po zastosowaniu tej poprawki.

Informacje o zastępowaniu

Ten pakiet poprawek zastępuje .

Informacje o plikach

Wersja anglojęzyczna tej poprawki ma atrybuty plików (lub nowsze) wymienione w poniższej tabeli. Daty i godziny odpowiadające tym plikom zostały podane w formacie uniwersalnego czasu koordynowanego (UTC, Coordinated Universal Time). Po wyświetleniu informacji o pliku są konwertowane na czas lokalny. Aby zobaczyć różnicę między czasem UTC i czasem lokalnym, należy użyć z karty Strefa czasowa w aplecie Data i godzina w Panelu sterowania.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×