Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Objawy

Po wznowieniu działania komputera z systemem Windows Vista lub komputer z systemem Windows 7 z trybu uśpienia lub hibernacji, występują następujące symptomy:

  • Ikonę Sieć w obszar powiadomień po prawej stronie paska zadań nie jest aktualizowany w celu pokazania stanu łączności komputera.

  • Ikona sieci w obszar powiadomień po prawej stronie paska zadań może pokazywać znacznik czerwony znak "X" zamiast wyświetlania poprawny stan komputera.

  • Podłącz kabel sieciowy do komputera lub połączyć się z siecią bezprzewodową, ikonę Sieć w obszar powiadomień niepoprawnie pokazuje stan połączenia jako odłączony.

  • Jeśli przesuniesz kursor nad ikonę Sieć w obszar powiadomień, etykietka ekranowa aktualnie podłączony do nie ma zgodnie z oczekiwaniami.

  • Jeśli klikniesz ikonę Sieć w obszar powiadomień, etykietka ekranowa aktualnie podłączony do nie pojawiają się zgodnie z oczekiwaniami.

    Uwaga W takim przypadku planowanej etykietka ekranowa powinna zawierać łącze Połącz z siecią i łącze Centrum sieci i udostępniania .

  • Ikona głośnika w obszar powiadomień po prawej stronie paska zadań może pokazywać znacznik czerwony znak "X" zamiast wyświetlania stanu odpowiednie głośnika.

Te symptomy występują nawet jeśli można pomyślnie połączyć sieci przewodowych i bezprzewodowych sieci i głośniki działają prawidłowo.

Przyczyna

Ten problem występuje, jeśli komputer wejdzie trybu uśpienia lub hibernacji, przed zakończeniem powiadamianie część systemu, która steruje funkcjami ikonę Sieć.

Obejście problemu

Aby obejść ten problem, użyj jednej z następujących procedur:

  • Uruchom ponownie komputer.

  • Umożliwia wyświetlanie stanu łączności komputera w Centrum sieci i udostępniania. Aby otworzyć aplet Centrum sieci i udostępniania, kliknij polecenie Uruchom Start button , w polu Rozpocznij wyszukiwanie wpisz Centrum sieci i udostępniania , a następnie kliknij Centrum sieci i udostępniania na liście Programy .

  • Zakończyć proces Explorer.exe, a następnie ponownie uruchomić ten proces. Aby to zrobić, wykonaj następujące kroki:

    1. Otwórz Menedżera zadań. Aby to zrobić, naciśnij klawisze CTRL + SHIFT + ESC.

    2. Kliknij kartę procesy .

    3. Na liście procesów kliknij explorer.exe, a następnie kliknij przycisk Zakończ proces.

    4. Gdy zostanie wyświetlony monit o potwierdzenie, że chcesz kontynuować, kliknij przycisk Zakończ proces.

    5. W menu plik kliknij polecenie Nowe zadanie (Uruchom...).

    6. W oknie dialogowym Utwórz nowe zadanie wpisz %systemroot%\explorer.exe w polu Otwórz , a następnie kliknij przycisk OK.

Więcej informacji

Ten problem występuje bardzo rzadko.

Aby uzyskać więcej informacji na temat stanu uśpienia i hibernacji w systemie Windows Vista, zobacz "Wyłączanie komputera: często zadawane pytania" temat w Pomocy systemu Windows i obsługa techniczna. Aby wyświetlić te informacje w trybie online, odwiedź następującą witrynę firmy Microsoft w sieci Web:

http://windowshelp.microsoft.com/Windows/en-US/Help/335c6a5d-0304-4af1-b135-6bf6c124dc111033.mspx

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×