Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Symptomy

Po dodaniu nowych czcionek kliknij pozycję Zainstaluj nową czcionkę w narzędziu czcionki w panelu sterowania, ale nie są wyświetlane żadne czcionki.

Przyczyna

To zachowanie występuje, ponieważ opcja czcionki nie została domyślnie włączona.

Rozwiązanie

Aby rozwiązać ten problem:

  1. Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Panel sterowania.

  2. Kliknij dwukrotnie pozycję czcionki.

  3. W menu plik kliknij polecenie czcionki , aby umieścić znacznik wyboru.

  4. W menu plik kliknij polecenie Zainstaluj nową czcionkę.

  5. Aby sprawdzić, czy czcionki są wyświetlane, należy poszukać w folderze zawierającym pliki czcionek (takie jak folder Windows\Fonts).

Więcej informacji

Zauważ, że to zachowanie może wystąpić tylko podczas pierwszego instalowania nowych czcionek.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×