Symptomy
Rozważ następujące scenariusze: Po zapisaniu pliku pakietu Office wykonaj kopię i wklej lub spróbuj utworzyć plik autoodzysowania, a otrzymasz jeden z następujących
komunikatów o błędach:
· W pliku występuje poważny błąd dysku
· "Program Word nie może zapisać ani utworzyć tego pliku. Dysk może być pełny lub chroniony przed
zapisem" · Występuje poważny błąd dysku w pliku ~Plik służbowy programu Word S{<nazwa_>}.tmp.
Uwaga: Liczba błędu jest całkowicie losowa.
Podczas tworzenia nowej wiadomości e-mail w programie Outlook i zapisywania wersji roboczej lub edytowania wersji roboczej powyższych błędów.
Przyczyna
W trakcie procesu zapisywania lub autoza zapisu jest tworzony plik tymczasowy, który jest zamieniany na zapisaną wersję. Jeśli coś w środowisku powoduje przerwę w tym procesie, plik może wygenerować jeden z powyższych błędów.
Rozwiązanie
Metoda 1. Zainstaluj najnowszą aktualizację pakietu Office dla komputerów Mac.
-
Otwórz dowolną aplikację pakietu Office, taką jak Word, Excel, PowerPoint lub Outlook.
-
W menu Pomoc wybierz polecenie Sprawdź aktualizacje.
-
W obszarze Jak chcesz sprawdzać aktualizacje oprogramowania? wybierz pozycję Automatycznie.
-
W menu podręcznym Sprawdź aktualizacje wybierz częstotliwość, za pomocą której program AutoUpdate będzie sprawdzał nowe aktualizacje.
-
Kliknij przycisk Sprawdź, czy są aktualizacje.
Jeśli potrzebujesz dodatkowych informacji o aktualizacjach, zobacz artykuł Automatyczne sprawdzanie aktualizacji pakietu Officedla komputerów Mac Jeśli nadal występują problemy, skontaktuj się z
pomocą techniczną.