Dotyczy
Microsoft Forefront Threat Management Gateway 2010 Service Pack 2 Forefront Threat Management Gateway 2010 Enterprise Forefront Threat Management Gateway 2010 Standard Microsoft Forefront Threat Management Gateway 2010 Service Pack 2 Forefront Threat Management Gateway 2010 Enterprise Forefront Threat Management Gateway 2010 Standard

Objawy

Po skonfigurowaniu funkcji blokady konta w Microsoft zagrożenie Management Gateway (Poruszać) 2010 z dodatkiem Service Pack 2, konta mogą pozostać zablokowane po upływie skonfigurowanego okresu AccountLockoutResetTime .

Przyczyna

Ten problem występuje, jeśli nastąpi próba uwierzytelnienia trwających, podczas gdy konto jest zablokowane. W tej sytuacji, może niepoprawnie przedłużony okres blokady konta przez funkcję accountlockoutresettime . Ten problem może wystąpić, czy poprawne poświadczenia są używane, czy nie.

Rozwiązanie

Aby rozwiązać ten problem, należy zainstalować pakiet zbiorczy 4 zagrożenie Management Gateway (Poruszać) 2010 z dodatkiem Service Pack 2.

Obejście problemu

Aby tymczasowo obejść ten problem, uruchom ponownie usługę zapory TMG. Spowoduje to zresetowanie blokady bazy danych kont.

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.

Powiązane artykuły

Informacje o terminologii , że firma Microsoft używa się do opisywania aktualizacji oprogramowania.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.