Pakiety R zależą od wersji r są uruchomione i nowsze wersje R zazwyczaj wymagają nowy pakiet binaries(installers). Aby uniknąć problemów z niezgodnością pakiet, firma Microsoft zaleca instalowanie pakietów R z w obrębie przedsiębiorstwa R Rewolucji, zamiast pobierania pakietów z CRAN.

Rewolucja R opiera się na stabilnej wersji języka podstawowego R. Możemy zwykle zawierają *.1 lub *.2 zwalnia rdzenia R do naszych wersji. Więc My oprzeć R Rewolucji na przykład R 2.15.3 lub 3.0.2. Wydania Enterprise R Rewolucji zazwyczaj będzie obejmował wersję R, która jest 3-6 miesięcy w przeszłości najnowsza wersja dostępna w CRAN.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności

Poznaj szkolenia >

Uzyskuj nowe funkcje w pierwszej kolejności

Dołącz do niejawnych testerów firmy Microsoft >

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×