Rysunki izometryczne

Dotyczy
Visio (plan 1) Visio Professional 2024 Visio Standard 2024 Visio Professional 2021 Visio Standard 2021 Visio Professional 2019 Visio Standard 2019 Visio Professional 2016 Visio Standard 2016

Umieść informacje na rysunkach i diagramach w perspektywie za pomocą rysunku izometrycznego. Utwórz rysunek izometryczny od podstaw, dołącz podstawowe kształty lub użyj trójwymiarowych kształtów i szablonów.

W tym artykule:

Tworzenie rysunku izometrycznego od podstaw

  1. W programie Visio w menu Plik kliknij polecenie Nowy, a następnie kliknij pozycję Rysunek podstawowy.
  2. Wybierz pozycję Jednostki metryczne lub Jednostki niemetryczne, a następnie kliknij pozycję Utwórz.
  3. Kliknij kartę Widok , a następnie kliknij pole wyboru obok pozycji Siatka w obszarze pokazywania .
  4. Kliknij kartę Narzędzia główne , a następnie kliknij strzałkę obok kształtu Prostokąt w obszarze Narzędzia i wybierz pozycję Linia.
    W obszarze Narzędzia wybierz pozycję Linia.
  5. Narysuj kształt ręcznie za pomocą narzędzia Linia.
    Narysuj kształt ręcznie za pomocą narzędzia Linia.

Początek strony

Używanie kształtów podstawowych na rysunkach izometrycznych

  1. W programie Visio w menu Plik kliknij polecenie Nowy, a następnie kliknij pozycję Rysunek podstawowy.

  2. Wybierz pozycję Jednostki metryczne lub Jednostki niemetryczne, a następnie kliknij pozycję Utwórz.

  3. Kliknij kartę Widok , a następnie kliknij pole wyboru obok pozycji Siatka w obszarze pokazywania .

  4. Kliknij kartę Narzędzia główne , a następnie kliknij pozycję Więcej kształtów>Ogólne>kształty podstawowe.
    Wybierz pozycję Kształty podstawowe.

  5. Przeciągnij kształt ze wzornika Kształty podstawowe do okienka rysunku.
    Przeciągnij kształt ze wzornika Kształty podstawowe do okienka rysunku.

  6. Zaznacz kształt, a następnie kliknij punkty połączeń, aby zmienić kształt i rozmiar.

    Porada

    Do użycia w innym miejscu rysunku może być potrzebna dokładna replika kształtu. Naciśnij klawisze CTRL + C, aby skopiować zaznaczony kształt i przeciągnij skopiowany kształt z boku rysunku, aż będziesz gotowy do użycia.

  7. Przeciągnij wszelkie inne kształty potrzebne do utworzenia rysunku z obszaru Kształty podstawowe.

  8. Na karcie Narzędzia główne kliknij strzałkę obok kształtu Prostokąt w obszarze Narzędzia , a następnie wybierz pozycję Linia.

  9. Narysuj linie ręcznie, aby uzupełnić kształt.
    Narysuj linie ręcznie, aby uzupełnić kształt.

  10. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

  11. Kliknij pozycję Dostosowywanie Wstążki.

  12. Na ekranie Opcje programu Visio w obszarze Karty główne kliknij pole wyboru obok pozycji Deweloper.

  13. Kliknij przycisk OK.

    Porada

    Karta Deweloper pojawi się na wstążce programu Visio.

  14. Kliknij kartę Narzędzia główne , kliknij pozycję Zaznacz w grupie Edytowanie , a następnie kliknij pozycję Zaznacz wszystko na liście.

  15. Kliknij kartę Deweloper .

  16. W grupie Projektowanie kształtu kliknij przycisk Operacje, a następnie kliknij przycisk Przytnij.

  17. Kliknij prawym przyciskiem myszy część kształtu lub linii, którą chcesz usunąć, a następnie kliknij polecenie Wytnij.
    Usuwanie części kształtu.

  18. Powtarzaj krok 17, aż rysunek lub diagram będzie gotowy.
    Dokończ rysowanie.

  19. W razie potrzeby usuń siatkę, klikając kartę Widok , a następnie klikając pole wyboru obok pozycji Siatka w obszarze Pokazywanie .

Początek strony

Tworzenie rysunku izometrycznego za pomocą szablonu

W poniższych instrukcjach użyto szablonu Diagram blokowy z perspektywą . Program Microsoft Visio zawiera kilka szablonów trójwymiarowych. Aby je znaleźć, na karcie Plik kliknij przycisk Nowy, wprowadź ciąg "3D" w polu wyszukiwania i wybierz szablon, który najlepiej odpowiada Twoim potrzebom:

  • Block Diagram
  • Mapa kierunkowa 3D
  • Diagram blokowy z perspektywą
  • Diagram przepływu roboczego — 3D
  • Szczegółowy diagram sieciowy — 3D
  • Podstawowy diagram sieciowy — 3D

Początek strony

Tworzenie rysunku izometrycznego za pomocą szablonu Diagram blokowy z perspektywą

(Ten szablon nie jest dostępny w programie Visio dla sieci Web).

  1. W programie Visio w menu Plik kliknij polecenie Nowe>ogólne, a następnie kliknij szablon Diagram blokowy z perspektywą .
  2. Wybierz pozycję Jednostki metryczne lub Jednostki niemetryczne, a następnie kliknij pozycję Utwórz.
  3. Z wzornika Bloki z perspektywą przeciągnij kształt na stronę rysunku.
    Z wzornika Bloki z perspektywą przeciągnij kształt na stronę rysunku.
  4. Zmień orientację, klikając uchwyt sterujący uchwytu sterującego w programie Visio 2016 i przeciągając punkt zbiegu (V.P.) do odpowiedniego obszaru.
    Zmienianie orientacji.
  5. Kliknij dwukrotnie kształt i wpisz tekst, aby dodać tekst.
  6. Kliknij kształt, kliknij pozycję Wypełnienie w obszarze Style kształtów i wybierz kolor.

Początek strony