Objawy
Rozważ następujący scenariusz:
-
Użytkownik A jest włączona w Microsoft Skype Business Server 2015 Enterprise Voice. Użytkownik B jest użytkownikiem PBX, który jest skonfigurowany do używania wielu innych niż E-164 w centrali PBX/bramy jest podłączony do programu Skype dla serwera pośredniczącego firmy.
-
Użytkownik A używa programu Skype dla biznesu dla Mac, Skype dla firm dla iOS lub Skype dla firm dla klienta Android rozpocząć połączenie na numer telefonu użytkownika B poprzez (format liczbowy międzynarodowych telekomunikacji publicznej) innych niż E.164.
-
Użytkownik B odpowiada na wywołanie pomyślnie.
-
Użytkownik A rozłącza połączenie. Następnie wywołanie jest zapisywana w historii konwersacji na karcie połączenia .
-
Użytkownik A próbuje ponownie zatelefonować pod numer telefonu.
W tej sytuacji wywołanie kończy się niepowodzeniem.
Przyczyna
Ten problem występuje, ponieważ nie ma połączenia, który jest zapisany w historii konwersacji "identyfikator URI SIP użytkownika = telefon" ciąg parametru ZAPROSIĆ do nagłówka. Powoduje to, że wywołanie nie są kierowane do numeru telefonu docelowego.
Rozwiązanie
Aby rozwiązać ten problem, zainstaluj lipca 2018 zbiorczej aktualizacji 6.0.9319.534 dla programu Skype Business Server 2015 r., serwer frontonu i serwerem krawędzi.