Uwaga W tym artykule założono, że skonfigurowano lokalnego wdrożenia hybrydowego programu Lync Server i ukończyć wszystkie wymagania wstępne, które są opisane w następujących artykułach Microsoft TechNet:
Kroki, aby przygotować i wdrożyć Lync server 2013 hybrydowe Planowanie środowiska dla Lync Server 2013 hybrydowe wdrożeńW tym artykule nie obejmuje wdrażania lub konfiguracji scenariuszy dla programu Lync Server.
PROBLEM
Użytkownicy, którzy zostali przeniesiono z lokalnego wdrożenia programu Lync Server do programu Skype dla firm Online (formerly Lync online) nie można zalogować się do programu Skype dla firm Online.
PRZYCZYNA
Ten problem może wystąpić, jeśli jeden lub więcej z następujących warunków jest spełniony:
-
Logowanie jednokrotne (SSO) nie jest poprawnie skonfigurowane, a użytkownik lub użytkownicy nie mogą logować się do dowolnej usługi pakietu Office 365. Obejmuje to Microsoft Office 365 Portal.
-
Lync Autodiscover rekordy DNS są niepoprawnie skonfigurowane. We wdrożeniu hybrydowy, który ma lokalnego wdrożenia programu Lync Server i Skype dla firm Online rekordy DNS dla programu Lync Autodiscover musi być wskazywany na lokalnym serwerze Lync.
-
Użytkownik nie został przeniesiony z puli Lync lokalnego do programu Skype dla firm Online.
-
Użytkownik nie jest włączona dla programu Lync w lokalnym wdrożeniu.
-
Użytkownik nie jest licencjonowany dla programu Skype dla firm Online w portalu Office 365.
-
Konto użytkownika nie została przygotowana w programie Skype dla firm Online.
ROZWIĄZANIE
Aby rozwiązać ten problem, należy wykonać poniższe kroki:
-
Upewnij się, że logowanie jednokrotne działa poprawnie. Aby to zrobić, spróbuj zalogować się do portalu Office 365. Jeśli uwierzytelnianie zakończy się pomyślnie w portalu, przejdź do następnego kroku.
-
Upewnij się, że rekordy DNS dla lokalnego wdrożenia programu Lync Server są poprawnie skonfigurowane. Użyj następujących zasobów jako odwołanie:
-
Szybki sposób stwierdzić, czy użytkownik został przeniesiony do programu Skype dla firm Online jest sprawdzenie panelu sterowania programu Lync Server z lokalnego wdrożenia programu Lync Server. Jeśli użytkownik został przeniesiony, jego lub jej macierzysta pula zostanie wyświetlona jako "LyncOnline". Aby uzyskać więcej informacji dotyczących sposobu przenoszenia użytkownika po początkowym wdrożeniu hybrydowy Lync został skonfigurowany, przejdź do następującego artykułu w witrynie TechNet:
-
Przed przenoszeniem użytkownika z lokalnego wdrożenia programu Lync Server do programu Skype dla firm Online, użytkownik musi być licencjonowany dla programu Skype dla firm Online w portalu Office 365. Jednak jeśli z jakiegoś powodu Licencja użytkownika została usunięta, on lub ona nie może zalogować się do programu Skype dla firm Online. Upewnij się, że użytkownik ma prawidłowy Skype dla firm Online licencji przed kontynuowaniem do następnego kroku.
-
Czasami może być Inicjowanie obsługi administracyjnej opóźnienia w programie Skype dla firm Online, które uniemożliwiają nowe konta użytkowników jest włączona dla programu Skype dla firm Online. Nawet jeśli użytkownik jest przypisany prawidłowy Skype dla firm Online licencji, on lub ona może nie być jeszcze aprowizowana. Sprawdź centrum administracyjnego programu Lync, aby upewnić się, że użytkownik jest wyświetlany na liście Skype dla użytkowników biznesowych Online.
WIĘCEJ INFORMACJI
Gdy użytkownik pomyślnie loguje się do programu Skype dla firm Online za pośrednictwem wdrożenia hybrydowego, użytkownik jest przekierowywany wiele razy, dopóki on lub ona osiągnie końcowego serwera macierzystego w programie Skype dla firm Online topologii. W przykładzie dziennika w tym miejscu widać, że Skype dla firm Online najpierw dociera do lokalnego wdrożenia programu Lync Server, a następnie jest przekierowywany do dostawcy hostowanej użytkownika. W takim przypadku hostowany dostawca jest sipfed.online.lync.com. Po użytkownik jest przekierowywany do Skype dla firm Online dostawcy hostingu, klient przechodzi proces do określenia określonej puli w whicdh użytkownik jest adresem IP. Dzieje się tak kilka wierszy w dół od pierwszego przekierowania i podobny do następującego przykładu : Jeśli nie widzisz przekierowanie do Skype dla firm Online dostawcy hostingu lub do puli domowej użytkownika, należy wykonać następujące czynności:
-
Upewnij się, że Skype dla firm Online dostawcy hostingu jest skonfigurowany i federacyjnych poprawnie w lokalnym wdrożeniu programu Lync. Zobacz następujący artykuł w witrynie TechNet:
Konfigurowanie Federacji za pomocą programu Skype dla firm Online
-
Upewnij się, że użytkownik jest obsługiwana i licencjonowany dla programu Skype dla firm Online.
Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community.