Symptomy
Rozpatrzmy następujący scenariusz:
-
Mieć środowisko Microsoft Lync Server 2010, który ma więcej niż jeden serwer frontonu.
-
Podstawowy serwer frontonu jest niedostępny. Ponadto co najmniej jeden z serwerów zapasowych jest dostępna.
-
Użytkownik próbuje zalogować się do programu Lync 2010.
W tym scenariuszu użytkownik nie można zarejestrować lub zajmuje dużo czasu do logowania się.
Przyczyna
Ten problem występuje, ponieważ żądanie rejestru dla użytkownika nie powinien być przekierowany do rejestru głównego. Zamiast tego należy odesłać go do kopii zapasowej sekretarza podczas pracy awaryjnej. Pracy awaryjnej jest uruchamiany, gdy główny Sekretarz jest niedostępny i co najmniej jeden z serwerów zapasowych jest dostępna.
Rozwiązanie
Aby rozwiązać ten problem, należy zainstalować następującej aktualizacji zbiorczej:
2571543 Opis pakietu aktualizacji zbiorczej dla programu Lync 2010: lipca 2011
Więcej informacji
Aby uzyskać więcej informacji dotyczących sposobu logowania się do programu Lync server, odwiedź następujące witryny firmy Microsoft:
Jak zalogować się do serwera programu LyncAby uzyskać więcej informacji dotyczących sposobu konfigurowania serwerów frontonu i pule frontonu odwiedź następujące witryny firmy Microsoft: