Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Symptom

W przypadku wykresu na stronie Pulpit nawigacyjny po kliknięciu wykresu "..." a następnie kliknij pozycję "Wyświetl rekordy", aby wyświetlić wszystkie rekordy, przejdź do strony siatka.

Czasami liczba zmian w rekordach.

Przyczyna

Jest to spowodowane różnicą między wykresem na oryginalnej stronie pulpitu nawigacyjnego a wykresem na stronie głównej siatki.

Łagodzenia

  • Sprawdź widok na podstawie oryginalnej strony i widok w siatce, aby sprawdzić, czy różnią się.

  • Zmienianie widoku w siatce w celu dopasowania go do widoku na oryginalnej stronie

  • Jeśli nie można znaleźć odpowiedniego widoku, zwykle oznacza to, że widok nie jest włączony w Projektancie aplikacji.

  • Przejdź do projektanta aplikacji określonej aplikacji, kliknij encję i jej widoki, zaznacz widok, który chcesz włączyć, a następnie pozycję Zapisz, Opublikuj i Zamknij.

  • App Designer Entity Views

  • Odświeżanie strony.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×