Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Symptomy

Rozpatrzmy następujący scenariusz:

  • Ustawienie Wymagaj protokołu SSL dla katalogu wirtualnego MAPI (Messaging Application Programming Interface) w programie Microsoft Exchange Server 2016 jest wyłączone.

  • Zastosowano zbiorczą aktualizację programu Exchange Server 2016.

W tym scenariuszu włączone jest ustawienie Wymagaj protokołu SSL. Jednak oczekuje się, że katalog wirtualny MAPI zachowuje ustawienia. Ponadto inne katalogi wirtualne nie zawierają tego problemu.

Przyczyna

Ten problem występuje, ponieważ ustawienia Wymagaj protokołu SSL są resetowane przez Instalatora programu Exchange podczas instalowania aktualizacji zbiorczych lub pakietów Service Pack programu Exchange Server 2016.

Rozwiązanie

Aby rozwiązać ten problem, zainstaluj zbiorczą aktualizację 11 dla programu exchange Server 2016 lub nowszej zbiorczej aktualizacji dla programu Exchange Server 2016.

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji "dotyczy".

Informacje

Informacje o terminologii używanej przez firmę Microsoft do opisywania aktualizacji oprogramowania.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×