Zaksięgowane pliki, które mają taką samą nazwę pliku nie otwierają się poprawnie w Office Communications Server 2007 R2, rozmowa grupy klientów

Objawy

Rozważ następujący scenariusz:

  • Użyj programu Microsoft Office Communications Server 2007 R2, rozmowa grupy klientów, aby opublikować plik tekstowy w kanale.

  • Księgowanie inny plik tekstowy, który ma taką samą nazwę co plik, który właśnie zaksięgowane. Drugi plik tekstowy ma zawartość, mniej niż pierwszy plik tekstowy.

  • Użyj opcji Otwórz Pobierz i otwórz pierwszy plik tekstowy.

  • Po otwarciu pierwszego pliku tekstowego, można użyć opcji Otwórz otworzyć drugi plik tekstowy.

W tym scenariuszu otwarty plik zawiera pełną zawartość drugi plik tekstowy i część zawartości pierwszego pliku tekstowego.

Przyczyna

Ten problem występuje, ponieważ plik w folderze tymczasowym ma taką samą nazwę pliku jako pliku, który jest pobierany. Gdy użytkownicy klienta rozmowa grupy kliknij przycisk Otwórz do pobrania pliku, rozmowa grupy klientów zastępuje bajtów w istniejącym pliku, a następnie tworzy scalonego pliku.

Rozwiązanie

Aby rozwiązać ten problem, należy zainstalować następującej aktualizacji zbiorczej:

Opis aktualizacji klienta rozmowa grupy Office Communications Server 2007 R2: czerwca 2011

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jak zadowalająca jest jakość tłumaczenia?

Co wpłynęło na Twoje wrażenia?

Czy chcesz przekazać jakieś inne uwagi? (Opcjonalnie)

Dziękujemy za opinię!

×