Criar um diagrama de rede no Project desktop

Um Diagrama de Rede é uma maneira gráfica de exibir tarefas, dependências e o caminho crítico do seu projeto. Caixas (ou nós) representam tarefas e dependências aparecem como linhas que conectam essas caixas. Depois de trocar de exibição, você pode adicionar uma legenda, personalizar como suas caixas aparecem e imprimir seu Diagrama de Rede.

  • Para encontrar a exibição diagrama de rede, escolha Exibir > Diagrama de Rede.

Clique em Diagrama de Rede para abrir a exibição de diagrama de rede.

Adicionar uma legenda

  1. Escolha Arquivo >Imprimir >Configuração da Página.

  2. Na guia Legenda, decida como você deseja que sua legenda pareça, em quais páginas ela deve aparecer e, em seguida, os rótulos que você deseja.

  3. Escolha OK.

Altere automaticamente a maneira como as caixas são definidas

  1. Escolha Exibir >Diagrama de Rede.

  2. Escolha Formatar > Layout.

    O botão Layout na guia Formatar.

  3. Em Layout da Caixa,escolha a disposição da caixa, alinhamento, espaçamento, altura e largura que funcionam melhor para você. Para caixas de espaço de forma esporás, selecione Fixa nas caixas Alturae Largura.

Lembre-se de que as tarefas agrupadas são posicionadas automaticamente. Você precisará desfazer o grupo se quiser alterá-los.

Alterar manualmente a forma como as caixas são definidas

Se você chegou até aqui e ainda não gostou de como suas caixas estão posicionadas, clique em Formatar > Layout,selecione Permitir posicionamento da caixa manual,escolha OKe arraste as caixas para o local que você deseja.

Clique em "Permitir posicionamento manual da caixa" para reposicionar uma tarefa manualmente.

Se você reposicionar manualmente uma tarefa, poderá alterar o layout de quaisquer tarefas ou subtarefas vinculadas associadas a ela clicando com o botão direito do mouse na tarefa e escolhendo Tarefas Relacionadas ao Layout agora.

Início da página

Alterar o estilo de linha entre caixas

Se você tiver muitas tarefas vinculadas a tarefas predecessoras ou sucessoras, os links entre caixas podem ser muito difíceis de seguir. Tente alterar o estilo de linha e, em seguida, organizá-los de maneira mais fácil de ver.

  1. Escolha Exibir >Diagrama de Rede.

  2. Escolha Formatar > Layout.

  3. Em Estilo de link,selecione Rectilinear ou Straight. Os links rectilinear têm esta aparência Um link retilíneo. e os links retos têm esta aparência Um link reto. .

  4. Selecione Mostrar setas para adicionar setas que apontam para tarefas predecessoras e sucessoras. Selecione Mostrar rótulos de link para adicionar dependência e tempo de lead ou lag à linha de link.

Início da página

Escolha que tipo de informações de tarefa mostrar

Se as coisas estão desorganadas (ou você começa a experimentar sobrecarga de informações), tente alterar as informações da tarefa em cada caixa para que você veja apenas o que é mais importante.

  1. Escolha Exibir >Diagrama de Rede.

  2. Escolha Formatar > estilos de caixa.

  3. Na lista Configurações de estilo, selecione a tarefa que você deseja alterar.

    Altere a aparência e o conteúdo de suas caixas de tarefa.

  4. Em Borda, escolha a forma, cor, largura e opções de linha de grade para criar a aparência que você deseja.

  5. Selecione um nome em Modelo de dados para aplicar suas alterações a um modelo existente. Para criar um novo modelo que usará suas alterações, escolha Mais Modelos e, em seguida, escolha Novo (para criar um novo modelo), Copiar (para basear o novo modelo em um modelo existente), Editar (para alterar um modelo) ou Importar (para importar um modelo de outro projeto).

  6. Escolha OK.

Início da página

Precisa de mais ajuda?

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

×