Inserir WordArt no Word

Aplica-se a
Excel para Microsoft 365 Word para Microsoft 365 Outlook para Microsoft 365 PowerPoint para Microsoft 365 Excel para Microsoft 365 para Mac Word para Microsoft 365 para Mac Outlook para Microsoft 365 para Mac PowerPoint para Microsoft 365 para Mac Excel 2024 Outlook 2024 PowerPoint 2024 Excel 2024 para Mac Outlook 2024 para Mac PowerPoint 2024 para Mac Excel 2021 Outlook 2021 PowerPoint 2021 Excel 2021 para Mac Outlook 2021 para Mac PowerPoint 2021 para Mac

WordArt é uma forma rápida de fazer o texto se destacar com efeitos especiais. Você começa escolhendo um estilo de WordArt na galeria WordArt, na guia Inserir, e pode personalizar o texto como desejar.

Importante

No Word e no Outlook, primeiro você deve ancorar vários objetos antes de selecioná-los. Selecione um objeto. Em seguida, mantenha pressionada a tecla Ctrl enquanto seleciona mais objetos.

Um exemplo de WordArt que diz Feliz Aniversário que é texto curvo.

  1. Na guia Inserir, selecione WordArt do botão Texto no grupo Texto e escolha o estilo de WordArt desejado.
    Escolhendo uma opção de WordArt
    Na galeria WordArt, a letra A representa os diferentes designs que são aplicados a todo o texto que você digita.

  2. O texto de espaço reservado "Seu texto aqui" é exibido, com o texto realçado.

    Texto de espaço reservado para WordArt

    Insira seu próprio texto para substituir o texto do espaço reservado.

    WordArt com texto personalizado

Dica

  • Você pode inserir frases inteiras e até mesmo parágrafos, como WordArt. (Talvez seja necessário alterar o tamanho da fonte para um texto mais longo.) E, no Word, você também pode converter texto existente em WordArt no Word.
  • Você pode incluir símbolos como texto de WordArt. Clique no local do símbolo e, na guia Inserir , selecione Símbolo e escolha o símbolo desejado.

Fazer mais com o WordArt

Selecione o título de uma seção abaixo para abri-la e conferir as instruções detalhadas.

Personalizar WordArt

Você pode ter tentado usar estilos de forma para alterar a forma do WordArt e depois ficou confuso porque o texto não foi alterado. Use as opções de texto no grupo Estilos de WordArt. Os estilos de forma e os efeitos são aplicados na caixa e no plano de fundo em volta do WordArt, não no texto do WordArt. Para adicionar efeitos ao WordArt, como sombras, rotação, curvas e cores, use as opções do grupo Estilos de WordArt , incluindo Preenchimento de Texto, Contorno de Texto e Efeitos de Texto.

Grupos Estilos de WordArt

Observação

Dependendo do tamanho da sua tela, você só poderá ver os ícones para Estilos de WordArt.

Grupo estilos de WordArt mostrando apenas ícones

Alterar a cor de preenchimento e contorno do texto de WordArt

  1. Selecione o texto ou as letras de WordArt que deseja mudar.

  2. Na guia Formato da Forma , selecione Preenchimento de Texto ou Contorno do Texto e escolha a cor desejada.

    Escolhendo uma cor de preenchimento de texto

  3. Selecione um ponto fora da caixa de texto para ver o efeito.
    Neste exemplo, um preenchimento de texto azul claro e um contorno de texto vermelho foram aplicados.

    WordArt com cor de preenchimento e contorno de texto aplicada

Criar WordArt curvado ou circular e adicionar outros efeitos de texto

Você pode curvar o texto ao redor de um objeto circular.

90 segundos

  1. Selecione o texto ou as letras de WordArt que deseja mudar.

  2. Na guia Formato de Forma , selecione o botão Efeitos de textoEfeitos de Texto. escolha Transformar e escolha a desejada.

    Importante

    Se você não vir Transformar na parte inferior do menu, certifique-se de que selecionou Efeitos de Texto.

    Neste exemplo, o primeiro efeito de transformação em curva está selecionado.

    Selecionando um efeito de texto de transformação em curva

  3. Clique fora da sua caixa de texto para ver o efeito.
    Use o menu Efeitos de Texto para criar outros efeitos, como sombra, reflexo, brilho, biséis e rotação 3D. Este exemplo mostra WordArt com efeito de transformação em curva e uma sombra aplicada.

    WordArt com efeito de transformação em curva e uma sombra aplicada

Girar ou inverter o texto de WordArt

  • Para girar o texto do WordArt para qualquer ângulo, selecione-o e arraste o ícone Alça de rotação. Alça de rotação na parte superior da caixa.

    Girando o WordArt com a alça de rotação

  • Para inverter o WordArt ou girá-lo em 90 graus, na guia Formato da Forma , selecione o botão Girar objetosGirar no grupo Organizar e escolha uma opção.

    Captura de tela das opções de rotação de objeto.

Alterar a fonte do texto de WordArt

Para alterar o tamanho da fonte ou o estilo de seu texto de WordArt:

  1. Selecione o texto ou as letras de WordArt que deseja mudar.
  2. Na guia Página Inicial, selecione as opções no grupo Fonte, como estilo da fonte, tamanho da fonte ou sublinhado.

Converter texto existente em WordArt no Word

  1. No documento do Word, selecione o texto para converter em WordArt.
  2. Na guia Inserir, selecione o botão Texto, WordArt e escolha a aparência desejada.
    Escolhendo uma opção de WordArt

Excluir WordArt

Clique duas vezes no WordArt a ser removido e pressione Excluir.

Quer mais?

Adicionar formas

Personalizar ou criar novos estilos