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Sintomas


Suponha que você instale o serviço de função de Host de sessão de área de trabalho remota (RDSH) em um computador que esteja executando o Windows Server 2012 e, em seguida, configurar o computador para obter licenças de um Desktop serviços de licenciamento do servidor remoto. Ao tentar se conectar ao computador usando a área de trabalho remota ou RemoteApp, você receberá uma mensagem de erro que indica que não há nenhum Remote Desktop Services Client Access License.

Causa

Esse problema ocorre porque o servidor RDSH não certificados quando chega uma conexão e ele não pode solicitar uma licença para a conexão com o servidor de licenciamento.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique este hotfix somente aos sistemas que apresentarem esse problema específico.

Se o hotfix estiver disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se essa seção não for exibida, envie uma solicitação ao suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação: caso outros problemas estejam ocorrendo ou caso qualquer solução de problemas seja necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não sejam específicos deste hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

Observação: "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Caso você não veja seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos:

Para aplicar esse hotfix, você deve estar executando o Windows Server 2012.

Informações do registro:

Para aplicar esse hotfix, não é necessário efetuar quaisquer alterações ao registro.

Requisitos de reinicialização:

Você precisa reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix:

Esse hotfix não substitui um hotfix lançado anteriormente.


A versão global deste hotfix instala arquivos que possuem os atributos listados nas tabelas a seguir. As datas e horas desses arquivos estão listadas no Tempo Universal Coordenado (UTC). As datas e horas desses arquivos em seu computador local são exibidas em sua hora local com a diferença de horário de verão (DST) atual. Além disso, as datas e as horas podem ser alteradas quando você realizar determinadas operações nos arquivos.

Observações de informações de arquivo do Windows Server 2012I mportant Os hotfixes do Windows Server 2012 estão incluídos nos mesmos pacotes de hotfix do Windows 8. No entanto, somente o Windows 8 está listado na página solicitação de Hotfix. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 8". Sempre consulte a seção "Aplica-se a" em um artigo para determinar o sistema operacional real que cada hotfix se aplica.

  • Os arquivos que se aplicam a um produto, etapa (RTM, SPn) e ramificação do serviço (LDR, GDR) específicos podem ser identificados examinando os números de versão do arquivo, conforme exibido na seguinte tabela:

  • As ramificações do serviço GDR contêm somente correções amplamente disponibilizadas para resolver problemas críticos que sejam bastante conhecidos. As ramificações do serviço LDR contém hotfixes, além de correções amplamente disponibilizadas.

  • Os arquivos MANIFEST (. manifest) e os arquivos MUM (. mum) instalados para cada ambiente são na seção "Informações adicionais sobre arquivos para Windows Server 2012". Os arquivos de catálogo de segurança associados (.cat), MUM e MANIFEST, são muito importantes para manter o estado dos componentes atualizados. Os arquivos do catálogo de segurança, para os quais os atributos não estejam listados, são assinados com uma assinatura digital da Microsoft.

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece nenhuma garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Mais informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

descrição da terminologia padrão usada para descrever as atualizações de software

Informações sobre arquivo adicional para Windows Server 2012


Arquivos adicionais para todas as versões compatíveis baseadas em x64 do Windows Server 2012

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