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Sintomas

No Microsoft Outlook 2016 para Mac ou Office para Mac 2011, você recebe uma mensagem "Sem Resultados" ao tentar pesquisar uma mensagem de email ou aplicar um filtro a uma pasta e os itens de tarefa não são exibidos na pasta Tarefas. Além disso, quando você pesquisa itens de email usando o Mac OS native Spotlight Search, sua pesquisa não tem êxito.

Causa

Esse problema pode ocorrer por um dos seguintes motivos:


Microsoft Outlook 2016 para Mac:

  • A indexação do Spotlight Search está incompleta.

  • O nome do perfil contém caracteres especiais, como a marca de barra (/).

  • O Perfil ou uma de suas pastas pai são adicionados à guia Privacidade no Spotlight.

  • A pasta Perfis do Outlook 15 não está localizada em ~/Biblioteca/Contêineres de Grupo/UBF8T346G9. Office/Outlook.

  • O índice Spotlight Search está corrompido.



Microsoft Outlook para Mac 2011:

  • A indexação do Spotlight Search está incompleta.

  • O nome da identidade contém caracteres especiais, como a marca de barra (/).

  • A Identidade ou uma de suas pastas pai são adicionadas à guia Privacidade no Spotlight.

  • A pasta Dados do Usuário da Microsoft não está localizada na pasta ~/Documentos.

  • O índice Spotlight Search está corrompido.

Resolução

Para resolver esse problema, siga estas etapas:

  1. Execute o utilitário OutlookSearchRepair .

  2. Se você criou recentemente um novo Perfil do Outlook em Outlook 2016 para Mac ou uma nova Identidade no Outlook para Mac 2011, adicionou uma nova conta ou se você recentemente importou novos dados de uma fonte, como um arquivo PST ou OLM, a indexação do Spotlight pode não estar concluída. Nesse caso, Outlook para Mac exibe uma mensagem "Sem Resultados". Para resolver esse problema, aguarde a conclusão da indexação e pesquise novamente.

  3. Certifique-se de que seu nome de perfil no Outlook 2016 para Mac ou seu nome de identidade no Outlook para Mac 2011 não tenha caracteres especiais, como a marca de barra (/). 
    Para exibir seu perfil ou nome de identidade:

    Outlook 2016 para Mac:

    1. Clique em Ir, Aplicativos.

    2. Right-Click Microsoft Outlook e selecione Mostrar Conteúdo do Pacote.

    3. Expanda Conteúdo, SharedSupport e abra o Outlook Profile Manager.


    Nota Você pode criar um alias para o Outlook Profile Manager e movê-lo para sua área de trabalho ou outro local conveniente, se preferir.

    Outlook para Mac 2011:

    Para exibir seus nomes de identidade no Utilitário de Banco de Dados da Microsoft, mantenha pressionada a tecla Option e clique no ícone Outlook para Mac 2011.

  4. Se o nome perfil ou identidade contiver um caractere especial, siga estas etapas para alterar o nome:

    1. Abra a pasta Perfil Outlook 2016 para Mac ou Outlook para Mac pasta Identidade 2011.

      Em Outlook 2016 para Mac, o local é:
      /Users/<Username>/Library/Group Containers/UBF8T346G9. Perfis do Office/Outlook/Outlook 15/

      No Outlook para Mac 2011, o local é:
      Usuários/<Nome de usuário>/Documents/Dados de usuário da Microsoft/Identidades do Office 2011/

    2. Renomeie o nome da pasta perfil Outlook 2016 para Mac ou o nome da pasta identidade Outlook para Mac 2011 que contém caracteres especiais removendo os caracteres especiais.

    3. Confirme se o nome perfil ou identidade foi alterado exibindo-o da seguinte maneira, dependendo da sua versão do Outlook para Mac:


      Em Outlook 2016 para Mac:

      1. Clique em Ir, Aplicativos.

      2. Right-Click Microsoft Outlook e selecione Mostrar Conteúdo do Pacote.

      3. Expanda Conteúdo, SharedSupport e abra o Outlook Profile Manager.


      Nota Você pode criar um alias para o Outlook Profile Manager e movê-lo para sua área de trabalho ou outro local conveniente, se preferir.

      Em Outlook para Mac 2011:

      Abra o Utilitário de Banco de Dados da Microsoft segurando a tecla Option e clique no ícone Outlook para Mac 2011.

    4. Se necessário, selecione o Perfil ou Identidade cujo nome foi alterado, clique no ícone Engrenagem e clique em Definir como Padrão.

  5. Verifique no Mac OS se a pasta Perfil ou Identidade do Outlook ou uma de suas pastas pai não é adicionada à guia Privacidade no Spotlight. Se sua pasta Outlook 2016 para Mac Perfis ou sua pasta Outlook para Mac identidade 2011 ou qualquer uma de suas pastas pai forem exibidas nesta guia, o Spotlight não indexa esse local da pasta. Remova esses locais da guia Privacidade no Spotlight e permita tempo para que esses locais terminem a indexação.

  6. Verifique se os dados de identidade Outlook 2016 para Mac Perfil ou Outlook para Mac 2011 estão armazenados no local padrão correto.

    Outlook 2016 para Mac: verifique se a pasta Perfis do Outlook 15 está armazenada nos contêineres ~/Library/Group/UBF8T346G9. Pasta Office/Outlook.

    Outlook para Mac 2011: verifique se a pasta Dados do Usuário da Microsoft está armazenada na pasta ~/Documentos.

  7. Se o problema ainda não for resolvido, o índice Spotlight poderá ser corrompido. Para reindexar o índice Spotlight, siga estas etapas:

    1. Reinicie o Mac, para que ele reinicie os serviços do Spotlight.

    2. Navegue até o Terminal > > aplicativos>de localização.

    3. Digite mdimport -L.

    4. Importante: se você vir mais de uma instância do "Importador do Microsoft Outlook Spotlight.mdimporter", exclua o aplicativo outlook que você não está usando, esvazie-o do Lixo, reinicie o Mac e volte para a etapa 1.

    5. No Terminal, reindexe seu banco de dados do Outlook usando o seguinte comando e substituindo seu próprio nome de usuário pelo <user_name> espaço reservado:

      mdimport -g "/Applications/Microsoft Outlook.app/Contents/Library/Spotlight/Microsoft Outlook Spotlight Importer.mdimporter" -d1 "/Users/<user_name>/Library/Group Containers/UBF8T346G9. Office/Outlook/Outlook 15 Perfis/<my_profile_name>" 

      Observação Neste comando, o caminho após "-g" é o caminho padrão da instalação do Outlook. O caminho após "-d1" é o caminho padrão do seu perfil, em que <my_profile_name> é, por padrão, "Perfil Principal". Você terá que substituir seus caminhos reais se tiver renomeado seu perfil ou instalado o Outlook em um local diferente.

    6. A reindexação levará algum tempo para ser concluída. Depois que o processo for concluído, saia e reinicie o Outlook.

Se você ainda não puder pesquisar no Spotlight depois de seguir estas etapas e, se tiver permitido tempo suficiente para que a Indexação do Spotlight seja concluída, talvez seja necessário desinstalar Office para Mac e reinstalá-la. Para obter mais informações sobre como fazer isso, clique no número do artigo a seguir para exibir o artigo na Base de Dados de Conhecimento da Microsoft: 

2398768 Como remover completamente Office para Mac 2011

Informações adicionais

Ao pesquisar em Outlook 2016 para Mac ou Outlook para Mac 2011 no Mac OS X, esteja ciente do seguinte:

  • O sistema operacional Mac inclui o Spotlight Search. O Mac OS controla a indexação do disco rígido para o Spotlight Search.

  • Ambas as versões do Outlook para Mac dependem do Spotlight Search para fornecer resultados de pesquisa para dados do Outlook.

  • Os filtros no Outlook para Mac também dependem do Spotlight Search para fornecer resultados de pesquisa.

  • As tarefas em Outlook para Mac são exibidas usando filtros. Esses filtros dependem do Spotlight Search.

  • A indexação de destaque pode levar vários minutos quando novos dados são introduzidos. Por exemplo, isso pode ocorrer quando novas mensagens de email são recebidas.

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