Outlook para pesquisa de Mac os resultados "não" e itens de tarefas não são exibidos

Sintomas

No Microsoft Outlook 2016 para Mac ou no Office para Mac 2011, você recebe uma mensagem "Sem resultados" quando tentar procurar por uma mensagem de email ou aplicar um filtro a uma pasta e itens de tarefas não são exibidos na pasta de tarefas. Além disso, quando você procurar por itens de email usando a pesquisa Spotlight nativo do Mac OS, a pesquisa não tem êxito.

Causa

Esse problema pode ocorrer por um dos seguintes motivos: 2016 do Microsoft Outlook para Mac:

  • Indexação de pesquisa Spotlight está incompleta.

  • O nome do perfil contém caracteres especiais, como a barra diagonal (/).

  • O perfil ou uma de suas pastas pai são adicionados para a guia privacidade em destaque.

  • A pasta de Perfis do Outlook 15 não está localizada em ~/Library/Group UBF8T346G9/recipientes. Office Outlook.

  • O índice de pesquisa Spotlight está corrompido.

O Microsoft Outlook para Mac 2011:

  • Indexação de pesquisa Spotlight está incompleta.

  • O nome de identidade contém caracteres especiais, como a barra diagonal (/).

  • A identidade ou uma de suas pastas pai são adicionados para a guia privacidade em destaque.

  • A pasta Microsoft User Data não está localizada na pasta ~/Documents.

  • O índice de pesquisa Spotlight está corrompido.

Resolução

Para resolver esse problema, siga estas etapas:

  1. Execute o utilitário de OutlookSearchRepair de . Para obter mais informações sobre como obter e executar o utilitário, vá para o blog de Utilitários de suporte do Outlook Mac no site Microsoft TechNet.

  2. Se recentemente você criou um novo perfil do Outlook no Outlook 2016 para Mac ou uma nova identidade do Outlook para Mac 2011, adicionar uma nova conta ou se você tiver importado recentemente novos dados de uma fonte como um arquivo. PST ou OLM, Spotlight indexação pode não estar completa. Nesse caso, o Outlook para Mac exibe uma mensagem "Sem resultados". Para resolver esse problema, espere para concluir a indexação e pesquise novamente.

  3. Certifique-se de que o nome do perfil no Outlook 2016 para Mac ou o nome da sua identidade no Outlook para Mac 2011 tem sem caracteres especiais, como a barra diagonal (/).  Para exibir o nome do perfil ou identidade:

    2016 do Outlook para Mac:

    1. Clique em Ir, aplicativos.

    2. Clique em Microsoft Outlooke selecione Mostrar conteúdo do pacote.

    3. Expandir conteúdo, SharedSupporte abra o Gerenciador de perfis do Outlook.

    Observação:  Você pode criar um alias para o Gerenciador de perfis do Outlooke movê-lo para a área de trabalho ou em outro local conveniente se você preferir. o outlook para Mac 2011: Para exibir os nomes de identidade no Utilitário de banco de dados da Microsoft, mantenha pressionada a tecla Option e, em seguida, clique em Outlook para Mac 2011 ícone.

  4. Se o nome do perfil ou identidade contém um caractere especial, siga estas etapas para alterar o nome:

    1. Abra 2016 o Outlook para a pasta de perfil de Mac ou Outlook para a pasta identidade do Mac 2011.

      No Outlook 2016 para Mac, o local é:  < Username > Users/biblioteca/grupo recipientes/UBF8T346G9. Perfis do Outlook/Office/Outlook 15 / No Outlook para Mac 2011, o local é: Usuários / < Username >/documentos/dados do usuário de Microsoft/Office 2011 identidades /

    2. Renomeie o Outlook 2016 para o nome da pasta de perfil de Mac ou o Outlook para Mac 2011 pasta identidade que contém caracteres especiais, removendo os caracteres especiais.

    3. Confirme que o nome do perfil ou identidade foi alterado por exibi-la da seguinte maneira, dependendo da versão do Outlook para Mac:

      Em 2016 do Outlook para Mac:

      1. Clique em Ir, aplicativos.

      2. Clique em Microsoft Outlooke selecione Mostrar conteúdo do pacote.

      3. Expandir conteúdo, SharedSupporte abra o Gerenciador de perfis do Outlook.

      Observação Você pode criar um alias para o Gerenciador de perfis do Outlooke movê-lo para a área de trabalho ou em outro local conveniente se você preferir. No Outlook para Mac 2011: Abra o Microsoft Database Utility mantendo pressionada a tecla Option e, em seguida, clicando no ícone do Outlook para Mac 2011 .

    4. Se necessário, selecione o perfil ou identidade cujo nome foi alterado, clique no ícone de engrenagem e, em seguida, clique em Definir como padrão.

  5. Verifique se a pasta de perfil do Outlook ou uma identidade ou uma de suas pastas pai não é adicionada à guia privacidade em destaque no Mac OS. Se seu 2016 do Outlook para a pasta de perfis do Mac ou o Outlook para Mac 2011 identidade pasta ou qualquer uma de suas pastas pai é exibidos nessa guia, destaque não indexar este local da pasta. Remova esses locais a partir da guia privacidade em destaque e permitir tempo para esses locais concluir a indexação.

  6. Certifique-se de 2016 o Outlook para Mac perfil ou Outlook para dados de identidade do Mac 2011 é armazenado no local padrão correto.

    2016 do Outlook para Mac: Certifique-se de que a pasta 15 perfis do Outlook é armazenada sob a recipientes/UBF8T346G9 de ~/Library/Group. Pasta do Office/Outlook. O Outlook para Mac 2011: Certifique-se de que a pasta Microsoft User Data é armazenada na pasta ~/Documents.

  7. Se o problema ainda não foi resolvido, o índice de destaque pode estar corrompido. Para reindexar o índice de destaque, siga estas etapas:

    1. Reinicie o Mac, para que ele reinicia os serviços de destaque.

    2. Navegue até Finder > aplicativos > utilitários > Terminal.

    3. Tipo de mdimport -L.

    4. Importante: se você vir mais de uma instância de "Microsoft Outlook destaque Importer.mdimporter", exclua o aplicativo Outlook que você está usando não , esvaziá-la da Lixeira, reinicie o seu Mac e voltar à etapa 1.

    5. No Terminal, reindexar o banco de dados do Outlook usando o comando a seguir e substituindo seu próprio nome de usuário para o espaço reservado para <nome_do_usuário>: mdimport -g "Aplicativos/Outlook.app/Contents/Library/Spotlight/Microsoft Microsoft Outlook destaque Importer.mdimporter"-d1 "Users < nome_do_usuário > biblioteca/grupo recipientes/UBF8T346G9. Perfis do Outlook/Office/Outlook 15 / < my_profile_name > "  Observação neste comando, o caminho após"-g "é o caminho padrão da instalação do Outlook. O caminho após "-d1" é o caminho padrão do seu perfil, onde <my_profile_name> é por padrão "Perfil principal." Você terá de substituir seus caminhos reais se você renomeou seu perfil ou instalou o Outlook em um local diferente.

    6. Reindexação levará algum tempo para ser concluída. Depois que o processo for concluído, saia e reinicie o Outlook.

Se você ainda não é possível pesquisar em destaque após seguir essas etapas, e se você permitiu pelo tempo suficiente para a indexação de destaque ser concluída, você terá que desinstalar o Office para Mac e reinstalá-lo. Para obter mais informações sobre como fazer isso, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:

2398768 como remover completamente o Office para Mac 2011

Informações adicionais

Ao pesquisar no Outlook 2016 Mac ou o Outlook para Mac 2011 no Mac OS X, esteja ciente do seguinte:

  • Destaque da pesquisa inclui o Mac OS. Mac OS controla a indexação do disco rígido para pesquisa de destaque.

  • Ambas as versões do Outlook para Mac dependem de pesquisa Spotlight para fornecer resultados de pesquisa de dados do Outlook.

  • Os filtros no Outlook para Mac também dependem de pesquisa Spotlight para fornecer resultados de pesquisa.

  • Tarefas do Outlook para Mac são exibidas usando filtros. Esses filtros contam com destaque da pesquisa.

  • Destaque a indexação pode levar vários minutos quando novos dados são introduzidos. Por exemplo, isso pode ocorrer quando novas mensagens de email são recebidas.

A Microsoft fornece informações de contato de terceiros para ajudar você a localizar suporte técnico. Essas informações de contato podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão das informações de contato de terceiros. Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece nenhuma garantia, implícita ou não, do desempenho ou da confiabilidade desses produtos.

Precisa de mais ajuda?

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Microsoft Insider

Estas informações foram úteis?

Obrigado por seus comentários!

×